<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://jerryjazzmusician.com/xmlrpc.php">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&quot;Ida&quot; - a poem by Kristofer Collins - Jerry Jazz Musician</title>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Ida&quot; - a poem by Kristofer Collins - Jerry Jazz Musician" />
<meta property="og:description" content="I remember a Polish jazz combo I once saw in a movie
about Jews and nuns and suicide. It was after the war
and the band played in basement clubs –" />
<meta property="og:url" content="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="article:author" content="https://facebook.com" />
<meta property="article:tag" content="jazz poetry" />
<meta property="article:tag" content="Kristofer Collins" />
<meta property="article:tag" content="poetry" />
<meta property="article:section" content="Poetry" />
<meta property="article:published_time" content="2019-11-20T11:46:31+00:00" />
<meta property="article:modified_time" content="2019-11-19T03:52:15+00:00" />
<meta property="og:updated_time" content="2019-11-19T03:52:15+00:00" />
<meta property="og:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain400x402.jpg" />
<meta property="og:image:secure_url" content="https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain400x402.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="402" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I remember a Polish jazz combo I once saw in a movie about Jews and nuns and suicide. It was after the war and the band played in basement clubs –" />
<meta name="twitter:title" content="&quot;Ida&quot; - a poem by Kristofer Collins - Jerry Jazz Musician" />
<meta name="twitter:site" content="@com" />
<meta name="twitter:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain400x402.jpg" />
<meta name="twitter:creator" content="@com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jerryjazzmusician.com/#website","url":"https://jerryjazzmusician.com/","name":"Jerry Jazz Musician","publisher":{"@id":"https://jerryjazzmusician.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://jerryjazzmusician.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#primaryimage","url":"https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain400x402.jpg","width":400,"height":402,"caption":"photo by Mateusz Wyszy\u0144ski"},{"@type":"WebPage","@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#webpage","url":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/","inLanguage":"en-US","name":"&quot;Ida&quot; - a poem by Kristofer Collins - Jerry Jazz Musician","isPartOf":{"@id":"https://jerryjazzmusician.com/#website"},"primaryImageOfPage":{"@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#primaryimage"},"datePublished":"2019-11-20T11:46:31+00:00","dateModified":"2019-11-19T03:52:15+00:00"},{"@type":"Article","@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#article","isPartOf":{"@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#webpage"},"author":{"@id":"https://jerryjazzmusician.com/#/schema/person/2d942751a19d9685326dfe0865359f26"},"headline":"&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins","datePublished":"2019-11-20T11:46:31+00:00","dateModified":"2019-11-19T03:52:15+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#webpage"},"publisher":{"@id":"https://jerryjazzmusician.com/#/schema/person/"},"image":{"@id":"https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#primaryimage"},"keywords":"jazz poetry,Kristofer Collins,poetry","articleSection":"Poetry"},{"@type":["Person"],"@id":"https://jerryjazzmusician.com/#/schema/person/2d942751a19d9685326dfe0865359f26","name":"Joe Maita","image":{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f","caption":"Joe Maita"},"description":"Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book.","sameAs":["https://facebook.com","https://www.instagram.com","https://twitter.com/https://twitter.com"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="https://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="https://jerryjazzmusician.com/comments/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://jerryjazzmusician.com/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//jerryjazzmusician.com/wp-content/cache/wpfc-minified/egfk9oth/88bop.css" media="all"/>
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='genericons-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/genericons/genericons.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/animate.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='carousel-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/owl.carousel.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='twentysixteen-style-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//jerryjazzmusician.com/wp-content/cache/wpfc-minified/jz6yh2wm/83wrs.css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://jerryjazzmusician.com/wp-content/plugins/tablepress/css/default.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//jerryjazzmusician.com/wp-content/cache/wpfc-minified/13fg272d/7y7h.css" media="all"/>
<script src='//jerryjazzmusician.com/wp-content/cache/wpfc-minified/9mcqbzu4/83wrs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/jquery/jquery.js'></script> -->
<!--[if lt IE 9]>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/html5.js'></script>
<![endif]-->
<script src='//jerryjazzmusician.com/wp-content/cache/wpfc-minified/8y8ne38e/83wrs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/owl.carousel.js'></script> -->
<link rel='https://api.w.org/' href='https://jerryjazzmusician.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F11%2Fida-a-poem-by-kristofer-collins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F11%2Fida-a-poem-by-kristofer-collins%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-123567513-1', 'auto');
ga('send', 'pageview');
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style>	<style type="text/css" id="twentysixteen-header-css">
.site-branding {
margin: 0 auto 0 0;
}
.site-branding .site-title,
.site-description {
clip: rect(1px, 1px, 1px, 1px);
position: absolute;
}
</style>
<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-180x180.png" />
<meta name="msapplication-TileImage" content="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-270x270.png" />
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-123567513-1', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" id="wp-custom-css">
.heading-font {
margin: 30px 0 10px 0;
font-size: 20px !important;
letter-spacing: 0px;
line-height: 29px;
font-family: 'Alfa Slab One', cursive;
font-weight: normal;
}
.heading-font a
{
font-weight:normal;
}
.heading-font a:hover {
color: #bc987e;
}
h2.section-head {
color: #d95303;
margin-bottom: 10px;
font-size: 16px;
line-height: 48px;
font-family: 'Montserrat', sans-serif;
text-transform: uppercase;
font-weight: 600;
}
h2.section-head:before
{
content: "\25a0";
margin-right: 6px;
color: #659798;
font-size: 22px;
display: inline-block;
}
.submit-work-new h2 {
text-align: center;
font-size: 36px;
line-height: 29px;
color: #ffffff;
font-family: 'Alfa Slab One', cursive;
font-weight: normal;
margin: 0;
}
.submit-work-new p {
font-size: 20px;
line-height: 24px;
color: #ffffff;
font-family: 'Lora', serif;
text-align: center;
margin: 35px 0 0 0;
font-style: italic;
padding: 0 20px;
}
.submit-work-new .submit-button a {
font-size: 16px;
line-height: 23px;
color: #010101;
font-family: 'Montserrat', sans-serif;
background: #fff;
padding: 10px 0 8px 0;
max-width: 250px;
width:100%;
display: inline-block;
margin: 0;
box-shadow: none;
transition: all .4s ease-in-out !important;
font-weight: bold;
text-transform: uppercase;
font-style: normal;
border-radius: 0
}
.submit-work-new .submit-button a:hover{
background:#d95303 ;
color:#fff !important;
}
.issue-btn a {
color: #bc987e;
font-weight: bold;
font-family: 'Lora', serif !important;
transition: all .4s ease-in-out !important;
width: 100%;
float: left;
font-size: 16px !important;
padding:0 !important;
background: transparent !important;
}
.issue-btn a:hover {
color: #000 !important;
}
#recent-visual .recent-post {
margin-top: 0;
}
#recent-visual .recentpost .owl-nav {
position: absolute;
right: 0;
top: -7%;
}
p.cat-link{
margin: 0;
font-size: 14px;
line-height: 23px;
color: #ffffff;
font-weight: bold;
font-family: 'Montserrat', sans-serif;
display: inline-block !important;
padding: 4px 30px;
-webkit-border-top-left-radius: 8px;
-webkit-border-top-right-radius: 8px;
-moz-border-radius-topleft: 8px;
-moz-border-radius-topright: 8px;
border-top-left-radius: 8px;
border-top-right-radius: 8px;
transition: all .4s ease-in-out;
}
p.cat-link:hover {
box-shadow: rgba(0,0,0,0.4) 0 0 10px;
color: #fff !important
}
.test .vc_column-inner {
padding-top: 5px !important;
}
.single p.adate {
margin-top: 20px;
margin-bottom: 30px;
}
@media screen and (max-width: 909px){
.top-header .site-inner {
display: flex;
flex-wrap: wrap;
}
.posi-left {
float: left;
width: 50%;
text-align: left;
}
.posi-right {
float: left;
width: 50%;
text-align: right;
}
.posi-center {
order: 3;
padding-bottom: 20px;
}
}
@media screen and (max-width: 590px) and (min-width: 320px){
.top-buttons ul li {
display: inline-block !important;
padding: 10px 0;
width: 120px;
float: left;
font-size: 14px;
margin: 10px 5px;
}
}
.sidebar-post .widget {
padding-top: 10px;
padding-bottom: 10px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One|Lora:400,700|Montserrat:400,700,800,900&amp;subset=cyrillic,cyrillic-ext,latin-ext,vietnamese" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-25213 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<!-- <div class="se-pre-con"></div> -->
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="side_menu">
<span class="close-it">&times;</span>
<section id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/">&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/veryl-oaklands-jazz-in-available-light-photos-and-stories-of-mal-waldron-jackie-mclean-and-joe-henderson/">Veryl Oakland’s “Jazz in Available Light” — photos (and stories) of Mal Waldron, Jackie McLean and Joe Henderson</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/pressed-for-all-time-vol-4-producer-creed-taylor-on-the-1962-album-jazz-samba/">&#8220;Pressed for All Time,&#8221; Vol. 4 &#8212; producer Creed Taylor on the 1962 album, <I>Jazz Samba</I></a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/the-trio-that-should-have-reshaped-jazz-an-essay-by-scott-archer-jones/">&#8220;The Trio That Should Have Reshaped Jazz&#8221; &#8212; an essay by Scott Archer Jones</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/short-fiction-contest-winning-story-52-random-blonde-by-zandra-renwick/">Short Fiction Contest-winning story #52 — “Random Blonde,” by Zandra Renwick</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/a-collection-of-jazz-poetry-fall-2019-edition/">A collection of jazz poetry — Fall, 2019 edition</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/11/father-kniest-jazz-priest-a-short-story-by-con-chapman/">“Father Kniest, Jazz Priest”&#8230;a short story by Con Chapman</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/10/book-excerpt-art-rebels-race-class-and-gender-in-the-art-of-miles-davis-and-martin-scorsese-by-paul-lopes/">Book Excerpt &#8212;  <I>Art Rebels:  Race, Class, and Gender in the Art of Miles Davis and Martin Scorsese</I>, by Paul Lopes</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/10/holiday-a-poem-by-anggo-genorga/">&#8220;Holiday&#8221; &#8212; a poem by Anggo Genorga</a>
</li>
<li>
<a href="https://jerryjazzmusician.com/2019/10/the-elvin-jones-standard-an-appreciation-by-evan-nass/">&#8220;The Elvin Jones Standard&#8221; &#8212; an appreciation by Evan Nass</a>
</li>
</ul>
</section>
</div>
<div class="top-header">
<div class="site-inner">
<div class="posi-left">
<p class="tnav"><i class="fa fa-bars" ></i> Latest Post</p>
</div>
<div class="posi-center">
<p class="top-text">On the web since 1999</p>
</div>
<div class="posi-right">
<div class="top-social">
<ul>
<li>
<a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/fb.png" alt="&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins" /></a>
</li>
<li>
<a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/twitter.png" alt="&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins" /></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" data-banner="banner">
<div class="site-inner">
<div class="site-header-main">
<div class="site-branding">
<a href="https://jerryjazzmusician.com/" class="custom-logo-link" rel="home"><img width="610" height="129" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png" class="custom-logo" alt="Jerry Jazz Musician" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png 610w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1-300x63.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a>
<a class="cust-logo" href="https://jerryjazzmusician.com"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" alt="Jerry Jazz Musician" /></a>
<p class="site-title"><a href="https://jerryjazzmusician.com/" rel="home">Jerry Jazz Musician</a></p>
<p class="site-description">Devoted to Jazz and 20th Century America</p>
</div><!-- .site-branding -->
<div class="top-right">
<div class="top-buttons">
<ul>
<li class="subscribe" style="background:#bc987e;"><a href="https://jerryjazzmusician.com/subscribe/">SUBSCRIBE </a>
</li>
<li class="submit" style="background:#659798;"><a href="https://jerryjazzmusician.com/submit-your-work/">Submit</a>
</li>
</ul>
</div>
</div>
<button id="menu-toggle" class="menu-toggle">Menu</button>
</div><!-- .site-header-main -->
</div>
<div id="site-header-menu" class="site-header-menu">
<div class="site-inner">
<nav id="site-navigation" class="main-navigation" data-nav="navigation" aria-label="Primary Menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17741"><a href="https://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-16978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16978"><a href="https://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
<li id="menu-item-17111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17111"><a href="https://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
<li id="menu-item-17112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17112"><a href="https://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
<li id="menu-item-17113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17113"><a href="https://jerryjazzmusician.com/category/features/historic-journalism/">Historic Journalism</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://jerryjazzmusician.com/category/features/in-memoriam/">In Memoriam</a></li>
<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
<li id="menu-item-17117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17117"><a href="https://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
<li id="menu-item-17118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17118"><a href="https://jerryjazzmusician.com/category/features/on-the-turntable/">On the Turntable</a></li>
<li id="menu-item-17119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17119"><a href="https://jerryjazzmusician.com/category/features/reminiscing-in-tempo/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16964"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17120"><a href="https://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
<li id="menu-item-17121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17121"><a href="https://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
<li id="menu-item-17122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17122"><a href="https://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
<li id="menu-item-17123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17123"><a href="https://jerryjazzmusician.com/category/interviews/the-ralph-ellison-project-interviews/">Ralph Ellison Project</a></li>
<li id="menu-item-17124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17124"><a href="https://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-16965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16965"><a href="https://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
<li id="menu-item-17125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17125"><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17126"><a href="https://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
<ul class="sub-menu">
<li id="menu-item-17252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17252"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-winner/">short fiction contest winner</a>
<ul class="sub-menu">
<li id="menu-item-17251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17251"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-details-2/">short fiction contest details</a></li>
<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-16979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16979"><a href="https://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17127"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
<ul class="sub-menu">
<li id="menu-item-17254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17254"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/art-of-romare-bearden/">The Art of Romare Bearden</a></li>
<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
<li id="menu-item-17256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17256"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/paul-desmond-pictures-memories/">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
<li id="menu-item-17257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17257"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/historic-harlem-tour/">Historic Harlem Tour</a></li>
<li id="menu-item-17267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17267"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/jazz-through-the-life-and-lens-of-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
<li id="menu-item-17259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17259"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/kansas-city-jazz-a-pictorial-tour/">Kansas City Jazz: A Pictorial Tour</a></li>
<li id="menu-item-17260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17260"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/negro-league-baseball-photographs/">The Negro League Baseball Photographs of Charles “Teenie” Harris</a></li>
<li id="menu-item-17268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17268"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/the-photography-of-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
</ul>
</li>
<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17128"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17130"><a href="https://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-16966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16966"><a href="https://jerryjazzmusician.com/category/quiz-show/jazz-history-quiz-quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://jerryjazzmusician.com/about/">About</a></li>
<li id="menu-item-17091" class="custom-search menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a><i class="fa fa-search"></i></a></li>
</ul></div>
</nav><!-- .main-navigation -->
</div><!-- .site-header-menu -->
<!-- Search for nav -->
<div id="searchhead" class="search-header">
<div class="site-inner">
<section id="search-5" class="widget-odd widget-last widget-first widget-1 nav-search widget widget_search">
<form role="search" method="get" class="search-form" action="https://jerryjazzmusician.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section> 
</div>
</div>
</header><!-- .site-header -->
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="site-inner">
<div class="left-section-single">
<article id="post-25213" class="post-25213 post type-post status-publish format-standard has-post-thumbnail hentry category-poetry-literature tag-jazz-poetry tag-kristofer-collins tag-poetry">
<div class="entry-header">
<h1 class="entry-title">&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins</h1>	</div><!-- .entry-header -->
<div class="thumb">
</div>
<p class="adate">November 20th, 2019</p>
<div class="entry-content">
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;"><small>Image by <a href="https://pixabay.com/users/mati-foto-7245203/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=3133489">Mateusz Wyszyński</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=3133489">Pixabay</a></small></p>
<p><img class="size-medium wp-image-25214 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain425-400x266.jpg" alt="" width="400" height="266" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain425-400x266.jpg 400w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/rain425.jpg 425w" sizes="(max-width: 400px) 85vw, 400px" /></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>Ida</strong><br />
<em><span style="color: #ffffff;">&#8230;&#8230;&#8230;..</span>for Adam Zagajewski</em></p>
<p><span style="color: #ffffff;"><em> .</em></span></p>
<p>I remember a Polish jazz combo I once saw in a movie<br />
about Jews and nuns and suicide. It was after the war<br />
and the band played in basement clubs – bass, drums,<br />
a tenor sax. It must have taken place in the early 1960s,<br />
I remember they mentioned Coltrane. It could have been<br />
1939 or 1944, though, for all the city could say. Warsaw<br />
looked as though it would flinch if you reached for its hand,<br />
like it would turn and run if you opened your arms to her.<br />
It looked the same as the sky this morning in Pittsburgh,<br />
as if color hadn&#8217;t been invented yet. And neither had<br />
compassion. We trudge through the sideways rain<br />
and we are out of rhythm. My wife is reciting<br />
the mortality statistics for women giving birth in America.<br />
The numbers sounding no different than a litany of<br />
the war dead. We&#8217;ve been trying to get pregnant.<br />
The world needs more good people, my wife says.<br />
She says things cannot continue this way. We have<br />
a responsibility. I think I hear the barest whisper<br />
of that beautiful song through the downpour as the high<br />
wind cuts through the outstretched arms of bare trees,<br />
or it could just be the crying of the bombs<br />
as they start to fall.</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">___</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-24930 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/colliins200.jpg" alt="" width="200" height="267" /></p>
<p style="text-align: center;"><em>Kristofer Collins is the books editor for </em>Pittsburgh Magazine<em>. He is the author of several poetry collections, most recently<span style="color: #ffffff;">.</span> </em>Salsa Night at Hilo Town Tavern<em><span style="color: #ffffff;">.</span>published by Hyacinth Girl Press. He lives in Pittsburgh, PA with his wife and son.</em><em> </em></p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<div id="social-sharing-container">
<div class="text">Share this:</div>
<a class="social-sharing-icon social-sharing-icon-facebook" target="_new" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F11%2Fida-a-poem-by-kristofer-collins%2F&title=%26%238220%3BIda%26%238221%3B+%26%238212%3B+a+poem+by+Kristofer+Collins"><i class="fa fa-facebook"></i></a>
<a class="social-sharing-icon social-sharing-icon-twitter" target="_new" href="https://twitter.com/home?status=%26%238220%3BIda%26%238221%3B+%26%238212%3B+a+poem+by+Kristofer+Collins+https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F11%2Fida-a-poem-by-kristofer-collins%2F"><i class="fa fa-twitter"></i></a>
</div>		<div class="single-tag">Tags: <a href="https://jerryjazzmusician.com/tag/jazz-poetry/" rel="tag">jazz poetry</a>, <a href="https://jerryjazzmusician.com/tag/kristofer-collins/" rel="tag">Kristofer Collins</a>, <a href="https://jerryjazzmusician.com/tag/poetry/" rel="tag">poetry</a></div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f' srcset='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://jerryjazzmusician.com/author/joe-maita/">Joe Maita</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/" rel="bookmark"><time class="entry-date published" datetime="2019-11-20T03:46:31-08:00">November 20, 2019</time><time class="updated" datetime="2019-11-18T19:52:15-08:00">November 18, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/" rel="category tag">Poetry</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://jerryjazzmusician.com/tag/jazz-poetry/" rel="tag">jazz poetry</a>, <a href="https://jerryjazzmusician.com/tag/kristofer-collins/" rel="tag">Kristofer Collins</a>, <a href="https://jerryjazzmusician.com/tag/poetry/" rel="tag">poetry</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 comments on &ldquo;&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins&rdquo;
</h2>
<ol class="comment-list">
<li id="comment-2106" class="comment even thread-even depth-1">
<article id="div-comment-2106" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/a9ec794d5e2ddf29bc313b70b4078c0a' srcset='https://secure.gravatar.com/avatar/a9ec794d5e2ddf29bc313b70b4078c0a 2x' class='avatar avatar-42 photo' height='42' width='42' />						<b class="fn">Michael L. Newell</b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#comment-2106">
<time datetime="2019-11-20T05:34:53-08:00">
November 20, 2019 at 5:34 am							</time>
</a>
</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>Superb.  Moving.  Heartbreaking.</p>
</div><!-- .comment-content -->
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2106' data-commentid="2106" data-postid="25213" data-belowelement="div-comment-2106" data-respondelement="respond" aria-label='Reply to Michael L. Newell'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
<li id="comment-2108" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-2108" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/b80b195f911b6bc8f247023a44b04ba7' srcset='https://secure.gravatar.com/avatar/b80b195f911b6bc8f247023a44b04ba7 2x' class='avatar avatar-42 photo' height='42' width='42' />						<b class="fn"><a href='http://625%20Liberty%20Avenue,%2026th%20Floor' rel='external nofollow' class='url'>John Stupp</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->
<div class="comment-metadata">
<a href="https://jerryjazzmusician.com/2019/11/ida-a-poem-by-kristofer-collins/#comment-2108">
<time datetime="2019-11-21T11:37:09-08:00">
November 21, 2019 at 11:37 am							</time>
</a>
</div><!-- .comment-metadata -->
</footer><!-- .comment-meta -->
<div class="comment-content">
<p>That&#8217;s nice!  Kris we need more of your poems here!  Good stuff.</p>
</div><!-- .comment-content -->
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2108' data-commentid="2108" data-postid="25213" data-belowelement="div-comment-2108" data-respondelement="respond" aria-label='Reply to John Stupp'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Comment on this article: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/ida-a-poem-by-kristofer-collins/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jerryjazzmusician.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25213' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
<p class="antispam-group antispam-group-q" style="clear: both;">
<label>Current ye@r <span class="required">*</span></label>
<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
</p>
<p class="antispam-group antispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
</p>
</form>
</div><!-- #respond -->
</div><!-- .comments-area -->
</div>
<div class="right-section-single">
<div class="sidebar-post">
<section id="text-14" class="widget-odd widget-first widget-1 sidebar-btn widget widget_text">			<div class="textwidget"></div>
</section><section id="media_image-11" class="widget-even widget-2 widget widget_media_image"><h2 class="widget-title">In this Issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/a-collection-of-jazz-poetry-fall-2019-edition/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/russell240.jpg" class="image wp-image-25076  attachment-full size-full" alt="Art by Russell Dupont" style="max-width: 100%; height: auto;" title="In this Issue" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/russell240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/russell240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Twenty-eight poets contribute 37 poems to the <I>Jerry Jazz Musician</I> Fall Poetry Collection, living proof that the energy and spirit of jazz is alive — and quite well.</figcaption></figure></section><section id="media_image-24" class="widget-odd widget-3 widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/short-fiction-contest-winning-story-52-random-blonde-by-zandra-renwick/"><img width="240" height="239" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/random240.jpg" class="image wp-image-25100  attachment-full size-full" alt="Photo/CC0 Public Doman" style="max-width: 100%; height: auto;" title="Short Fiction" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/random240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/random240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Short Fiction Contest-winning story #52 — “Random Blonde,” by Zandra Renwick</figcaption></figure></section><section id="media_image-12" class="widget-even widget-4 widget widget_media_image"><h2 class="widget-title">Interview</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/interview-with-nate-chinen-author-of-playing-changes-jazz-for-the-new-century/"><img width="240" height="256" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/nate240.jpg" class="image wp-image-24622  attachment-full size-full" alt="photo by Michael Lionstar" style="max-width: 100%; height: auto;" title="photo by Michael Lionstar" /></a><figcaption class="wp-caption-text">In a wide-ranging interview, Nate Chinen, former <I>New York Times</I> jazz critic and currently the director of editorial content for WBGO (Jazz) Radio, talks about his book <I>Playing Changes: Jazz for the New Century</I>,, described by Herbie Hancock as a “fascinating read” that shows Chinen’s “firm support of the music</figcaption></figure></section><section id="media_image-28" class="widget-odd widget-5 widget widget_media_image"><h2 class="widget-title">Essay</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/the-trio-that-should-have-reshaped-jazz-an-essay-by-scott-archer-jones/"><img width="240" height="180" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/esbjorn240.jpg" class="image wp-image-25111  attachment-full size-full" alt="photo of Esbjorn Svensson Trio/Pkobel/Creative Commons" style="max-width: 100%; height: auto;" title="Essay" /></a><figcaption class="wp-caption-text">“The Trio That Should Have Reshaped Jazz” — an essay by Scott Archer Jones</figcaption></figure></section><section id="media_image-17" class="widget-even widget-6 widget widget_media_image"><h2 class="widget-title">Photography</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/veryl-oaklands-jazz-in-available-light-photos-and-stories-of-mal-waldron-jackie-mclean-and-joe-henderson/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/mclean240.jpg" class="image wp-image-25210  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Photography" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/mclean240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/mclean240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Veryl Oakland’s “Jazz in Available Light” — photos (and stories) of Mal Waldron, Jackie McLean and Joe Henderson</figcaption></figure></section><section id="media_image-13" class="widget-odd widget-7 widget widget_media_image"><h2 class="widget-title">&#8220;What are 4 or 5 of your all-time favorite Blue Note albums?&#8221;</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/reminiscing-in-tempo-what-are-4-or-5-of-your-all-time-favorite-blue-note-albums/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg" class="image wp-image-21955  attachment-full size-full" alt="&quot;What are 4 or 5 of your all-time favorite Blue Note albums?&quot;" style="max-width: 100%; height: auto;" title="&quot;What are 4 or 5 of your all-time favorite Blue Note albums?&quot;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">
Dianne Reeves, Nate Chinen, Gary Giddins, Michael Cuscuna, Eliane Elias and Ashley Kahn are among the 12 writers, musicians, and music executives who list and write about their favorite Blue Note albums
</figcaption></figure></section><section id="media_image-22" class="widget-even widget-8 widget widget_media_image"><h2 class="widget-title">Pressed for All Time</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/pressed-for-all-time-vol-4-producer-creed-taylor-on-the-1962-album-jazz-samba/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/jazzsamba240.jpg" class="image wp-image-25144  attachment-full size-full" alt="&quot;Jazz Samba&quot;/Verve Records" style="max-width: 100%; height: auto;" title="Pressed for All Time" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/jazzsamba240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/jazzsamba240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">In this edition, excerpted from Michael Jarrett's <I>Pressed For All Time,</i> legendary producer Creed Taylor remembers the 1962 Stan Getz recording, <I>Jazz Samba</I></figcaption></figure></section><section id="media_image-30" class="widget-odd widget-9 widget widget_media_image"><h2 class="widget-title">Interview</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/08/interview-with-renowned-jazz-photographer-carol-friedman/"><img width="240" height="160" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/carol240.jpg" class="image wp-image-25209  attachment-full size-full" alt="Photographer Carol Friedman" style="max-width: 100%; height: auto;" title="Interview" /></a><figcaption class="wp-caption-text">In an entertaining conversation that also features a large volume of her famous photography, Carol Friedman discusses her lifelong work of distinction in the world of jazz photography</figcaption></figure></section><section id="media_image-16" class="widget-even widget-10 widget widget_media_image"><h2 class="widget-title">Art</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/07/me-thinking-about-rev-l-o-taylor-a-photo-narrative-by-charles-ingham/"><img width="240" height="171" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/charles240.jpg" class="image wp-image-24330  attachment-full size-full" alt="&quot;Dreaming of Bird at Billy Bergs&quot; - by Charles Ingham" style="max-width: 100%; height: auto;" title="&quot;Dreaming of Bird at Billy Bergs&quot; - by Charles Ingham" /></a><figcaption class="wp-caption-text">“Charles Ingham’s Jazz Narratives” — a continuing series</figcaption></figure></section><section id="media_image-26" class="widget-odd widget-11 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/broken-embouchure-a-poem-by-m-t-whitington/"><img width="240" height="238" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a.jpg" class="image wp-image-24649  attachment-full size-full" alt="Painting of John Coltrane by Tim Hussey" style="max-width: 100%; height: auto;" title="Poetry" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“broken embouchure” — a poem by M.T. Whitington</figcaption></figure></section><section id="media_image-6" class="widget-even widget-12 widget-sidebar widget widget_media_image"><h2 class="widget-title">Interviews</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/04/interview-with-dexter-gordon-biographer-maxine-gordon/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg" class="image wp-image-20885  attachment-full size-full" alt="photo by Francis Wolff, courtesy of Mosaic Records" style="max-width: 100%; height: auto;" title="photo by Francis Wolff, courtesy of Mosaic Records" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Maxine Gordon, author of <I>Sophisticated Giant: The Life and Legacy of Dexter Gordon,</I> discusses her late husband’s complex, fascinating life.</figcaption></figure></section><section id="media_image-27" class="widget-odd widget-13 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/the-fibonacci-quartet-plays-improv-a-poem-by-gerard-furey/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240.jpg" class="image wp-image-24674  attachment-full size-full" alt="photo from Pixabay" style="max-width: 100%; height: auto;" title="Poetry" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“The Fibonacci Quartet Plays Improv” — a poem by Gerard Furey</figcaption></figure></section><section id="media_image-9" class="widget-even widget-14 widget-sidebar widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/11/father-kniest-jazz-priest-a-short-story-by-con-chapman/"><img width="240" height="238" src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/kniest240.jpg" class="image wp-image-25151  attachment-full size-full" alt="photo/Creative Commons CC0." style="max-width: 100%; height: auto;" title="Short Fiction" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/11/kniest240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/11/kniest240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Con Chapman, author of <I>Rabbit's Blues: The Life and Music of Johnny Hodges</I>, contributes a humorous short story, "Father Kniest:  Jazz Priest"</figcaption></figure></section><section id="media_image-23" class="widget-odd widget-15 widget widget_media_image"><h2 class="widget-title">In the Previous Issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/08/the-jazz-photography-issue/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c.jpg" class="image wp-image-24383  attachment-full size-full" alt="photo of Sullivan Fortner by Carol Friedman" style="max-width: 100%; height: auto;" title="photo of Sullivan Fortner by Carol Friedman" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“The Jazz Photography Issue” features an interview with today’s most eminent jazz portrait photographer Carol Friedman, news from Michael Cuscuna about newly released Francis Wolff photos, as well as archived interviews with William Gottlieb, Herman Leonard, Lee Tanner, a piece on Milt Hinton, a new edition of photos from Veryl Oakland, and much more…</figcaption></figure></section><section id="text-10" class="widget-even widget-16 widget widget_text"><h2 class="widget-title">Contributing writers</h2>			<div class="textwidget"><div class="authors"><ul>
<li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/scottjones100.jpg" alt="Scott Archer Jones-img">
<a href="https://jerryjazzmusician.com/tag/scott-archer-jones/">
Scott Archer Jones
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/10/howe100.jpg" alt="Kevin Barry Howe-img">
<a href="https://jerryjazzmusician.com/tag/kevin-barry-howe/">
Kevin Barry Howe
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/beattie.jpg" alt="Richard Beattie-img">
<a href="https://jerryjazzmusician.com/tag/richard-beattie/">
Richard Beattie
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/bremner.jpg" alt="R. Bremner-img">
<a href="https://jerryjazzmusician.com/tag/r-bremner/">
R. Bremner
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/mary100.jpg" alt="Mary Burns-img">
<a href="https://jerryjazzmusician.com/tag/mary-burns/">
Mary Burns
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/patricia.jpg" alt="Patricia Carragon-img">
<a href="https://jerryjazzmusician.com/tag/patricia-carragon/">
Patricia Carragon
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/felicia100.jpg" alt="Felicia Chernesky-img">
<a href="https://jerryjazzmusician.com/tag/felicia-chernesky/">
Felicia Chernesky
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/ed.jpg" alt="Ed Coletti-img">
<a href="https://jerryjazzmusician.com/tag/ed-coletti/">
Ed Coletti
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/collins100.jpg" alt="Kristofer Collins-img">
<a href="https://jerryjazzmusician.com/tag/kristofer-collins/">
Kristofer Collins
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/corwin1.jpg" alt="Arlene Corwin-img">
<a href="https://jerryjazzmusician.com/tag/arlene-corwin/">
Arlene Corwin
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/meme.jpg" alt="Victor Craven-img">
<a href="https://jerryjazzmusician.com/tag/victor-craven/">
Victor Craven
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/frank.jpg" alt="Frank De Canio-img">
<a href="https://jerryjazzmusician.com/tag/frank-de-canio/">
Frank De Canio
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/dees100.jpg" alt="Diane Dees-img">
<a href="https://jerryjazzmusician.com/tag/diane-dees/">
Diane Dees
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/lia100.jpg" alt="Lia Di Stefano-img">
<a href="https://jerryjazzmusician.com/tag/lia-di-stefano/">
Lia Di Stefano
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/dupont100.jpg" alt="Russell Dupont-img">
<a href="https://jerryjazzmusician.com/tag/russell-dupont/">
Russell Dupont
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/enns2.jpg" alt="Victor Enns-img">
<a href="https://jerryjazzmusician.com/tag/victor-enns/">
Victor Enns
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/franch.jpg" alt="Dan Franch-img">
<a href="https://jerryjazzmusician.com/tag/dan-franch/">
Dan Franch
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/joan.jpg" alt="Freddington-img">
<a href="https://jerryjazzmusician.com/tag/freddington/">
Freddington
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/furey100.jpg" alt="Gerard Furey-img">
<a href="https://jerryjazzmusician.com/tag/gerard-furey/">
Gerard Furey
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/anggo1.jpg" alt="Anggo Genorga-img">
<a href="https://jerryjazzmusician.com/tag/anggo-genorga/">
Anggo Genorga
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/face.jpg" alt="Robert Gibb-img">
<a href="https://jerryjazzmusician.com/tag/robert-gibb/">
Robert Gibb
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/grey.jpg" alt="John Grey-img">
<a href="https://jerryjazzmusician.com/tag/john-grey/">
John Grey
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/harris100.jpg" alt="Robert Harris-img">
<a href="https://jerryjazzmusician.com/tag/robert-harris/">
Robert Harris
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hecht2.jpg" alt="Bob Hecht-img">
<a href="https://jerryjazzmusician.com/tag/bob-hecht/">
Bob Hecht
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/ingham100.jpg" alt="Charles Ingham-img">
<a href="https://jerryjazzmusician.com/tag/charles-ingham/">
Charles Ingham
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/jack100.jpg" alt="John Jack Cooper-img">
<a href="https://jerryjazzmusician.com/tag/john-jack-cooper/">
John Jack Cooper
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/james100.jpg" alt="D.R. James-img">
<a href="https://jerryjazzmusician.com/tag/d-r-james/">
D.R. James
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/anisha.jpg" alt="Anisha Johnson-img">
<a href="https://jerryjazzmusician.com/tag/anisha-johnson/">
Anisha Johnson
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/sophie1.jpg" alt="Sophie Jonas-Hill-img">
<a href="https://jerryjazzmusician.com/tag/sophie-jonas-hill/">
Sophie Jonas-Hill
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/charles-albert100.jpg" alt="Charles Joseph Albert-img">
<a href="https://jerryjazzmusician.com/tag/charles-joseph-albert/">
Charles Joseph Albert
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/keeler100.jpg" alt="R.J. Keeler-img">
<a href="https://jerryjazzmusician.com/tag/r-j-keeler/">
R.J. Keeler
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/linnea100.jpg" alt="Linnea Kellar-img">
<a href="https://jerryjazzmusician.com/tag/linnea-kellar/">
Linnea Kellar
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/erren1.jpg" alt="Erren Kelly-img">
<a href="https://jerryjazzmusician.com/tag/erren-kelly/">
Erren Kelly
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/mark1.jpg" alt="Mark Kerstetter-img">
<a href="https://jerryjazzmusician.com/tag/mark-kerstetter/">
Mark Kerstetter
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/keshigian.jpg" alt="Michael Keshigian-img">
<a href="https://jerryjazzmusician.com/tag/michael-keshigian/">
Michael Keshigian
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/stanizzi.jpg" alt="John L. Stanizzi-img">
<a href="https://jerryjazzmusician.com/tag/john-l-stanizzi/">
John L. Stanizzi
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/newell.jpg" alt="Michael L. Newell-img">
<a href="https://jerryjazzmusician.com/tag/michael-l-newell/">
Michael L. Newell
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/jim2.jpg" alt="J. Lee strickland-img">
<a href="https://jerryjazzmusician.com/tag/j-lee-strickland/">
J. Lee strickland
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/10/aurora100.jpg" alt="Aurora Lewis-img">
<a href="https://jerryjazzmusician.com/tag/aurora-lewis/">
Aurora Lewis
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/10/vivianli-100.jpg" alt="Vivian Li-img">
<a href="https://jerryjazzmusician.com/tag/vivian-li/">
Vivian Li
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/phil100.jpg" alt="Phil Linz-img">
<a href="https://jerryjazzmusician.com/tag/phil-linz/">
Phil Linz
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/10/kirk100.jpg" alt="Kirk Loftin-img">
<a href="https://jerryjazzmusician.com/tag/kirk-loftin/">
Kirk Loftin
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/lohrey100.jpg" alt="David Lohrey-img">
<a href="https://jerryjazzmusician.com/tag/david-lohrey/">
David Lohrey
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/alex2.jpg" alt="Alex Louloudis-img">
<a href="https://jerryjazzmusician.com/tag/alex-louloudis/">
Alex Louloudis
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/paul100.jpg" alt="paul morris-img">
<a href="https://jerryjazzmusician.com/tag/paul-morris/">
paul morris
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/cj.jpg" alt="CJ Muchhala-img">
<a href="https://jerryjazzmusician.com/tag/cj-muchhala/">
CJ Muchhala
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/10/nass100.jpg" alt="Evan Nass-img">
<a href="https://jerryjazzmusician.com/tag/evan-nass/">
Evan Nass
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/nisbet.jpg" alt="Robert Nisbet-img">
<a href="https://jerryjazzmusician.com/tag/robert-nisbet/">
Robert Nisbet
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/veryl100.jpg" alt="Veryl Oakland-img">
<a href="https://jerryjazzmusician.com/tag/veryl-oakland/">
Veryl Oakland
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/paula100.jpg" alt="Paula Puolakka-img">
<a href="https://jerryjazzmusician.com/tag/paula-puolakka/">
Paula Puolakka
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/robinagain.jpg" alt="Robin Ray-img">
<a href="https://jerryjazzmusician.com/tag/robin-ray/">
Robin Ray
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/ruzika100.jpg" alt="Ed Ruzicka-img">
<a href="https://jerryjazzmusician.com/tag/ed-ruzicka/">
Ed Ruzicka
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/sarnat100.jpg" alt="Gerard Sarnat-img">
<a href="https://jerryjazzmusician.com/tag/gerard-sarnat/">
Gerard Sarnat
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/fredshaw.jpg" alt="Fred Shaw-img">
<a href="https://jerryjazzmusician.com/tag/fred-shaw/">
Fred Shaw
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/singer.jpg" alt="Roger Singer-img">
<a href="https://jerryjazzmusician.com/tag/roger-singer/">
Roger Singer
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/dansmith.jpg" alt="dan smith-img">
<a href="https://jerryjazzmusician.com/tag/dan-smith/">
dan smith
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/stupp100.jpg" alt="John Stupp-img">
<a href="https://jerryjazzmusician.com/tag/john-stupp/">
John Stupp
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/sdale1.jpg" alt="Susandale-img">
<a href="https://jerryjazzmusician.com/tag/susan-dale/">
Susandale
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/nick100.jpg" alt="Nick Sweeney-img">
<a href="https://jerryjazzmusician.com/tag/nick-sweeney/">
Nick Sweeney
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/mat90.jpg" alt="Matias Travieso-Diaz-img">
<a href="https://jerryjazzmusician.com/tag/matias-travieso-diaz/">
Matias Travieso-Diaz
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/face.jpg" alt="Terrance Underwood-img">
<a href="https://jerryjazzmusician.com/tag/terrance-underwood/">
Terrance Underwood
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/11/vander100.jpg" alt="Michael Vander Does-img">
<a href="https://jerryjazzmusician.com/tag/michael-vander-does/">
Michael Vander Does
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/waterman100.jpg" alt="russell waterman-img">
<a href="https://jerryjazzmusician.com/tag/russell-waterman/">
russell waterman
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/wax1.jpg" alt="Phyllis Wax-img">
<a href="https://jerryjazzmusician.com/tag/phyllis-wax/">
Phyllis Wax
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mt90.jpg" alt="M.tT Whitington-img">
<a href="https://jerryjazzmusician.com/tag/m-t-whitington/">
M.tT Whitington
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/meme.jpg" alt="Michael Yellin-img">
<a href="https://jerryjazzmusician.com/tag/michael-yellin/">
Michael Yellin
</a>
</li><li>
<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/yount1.jpg" alt="Alan Yount-img">
<a href="https://jerryjazzmusician.com/tag/alan-yount/">
Alan Yount
</a>
</li></ul></div>
</div>
</section><section id="text-13" class="widget-odd widget-17 sidebar-btn widget widget_text">			<div class="textwidget"><p><a href="https://jerryjazzmusician.com/submit-your-work/">LEARN HOW TO SUBMIT YOUR WORK</a></p>
</div>
</section><section id="archives-2" class="widget-even widget-18 single-archives widget widget_archive"><h2 class="widget-title">Site Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Site Archive</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://jerryjazzmusician.com/2019/11/'> November 2019 </option>
<option value='https://jerryjazzmusician.com/2019/10/'> October 2019 </option>
<option value='https://jerryjazzmusician.com/2019/09/'> September 2019 </option>
<option value='https://jerryjazzmusician.com/2019/08/'> August 2019 </option>
<option value='https://jerryjazzmusician.com/2019/07/'> July 2019 </option>
<option value='https://jerryjazzmusician.com/2019/06/'> June 2019 </option>
<option value='https://jerryjazzmusician.com/2019/05/'> May 2019 </option>
<option value='https://jerryjazzmusician.com/2019/04/'> April 2019 </option>
<option value='https://jerryjazzmusician.com/2019/03/'> March 2019 </option>
<option value='https://jerryjazzmusician.com/2019/02/'> February 2019 </option>
<option value='https://jerryjazzmusician.com/2019/01/'> January 2019 </option>
<option value='https://jerryjazzmusician.com/2018/12/'> December 2018 </option>
<option value='https://jerryjazzmusician.com/2018/11/'> November 2018 </option>
<option value='https://jerryjazzmusician.com/2018/10/'> October 2018 </option>
<option value='https://jerryjazzmusician.com/2018/09/'> September 2018 </option>
<option value='https://jerryjazzmusician.com/2018/08/'> August 2018 </option>
<option value='https://jerryjazzmusician.com/2018/07/'> July 2018 </option>
<option value='https://jerryjazzmusician.com/2018/06/'> June 2018 </option>
<option value='https://jerryjazzmusician.com/2018/05/'> May 2018 </option>
<option value='https://jerryjazzmusician.com/2018/04/'> April 2018 </option>
<option value='https://jerryjazzmusician.com/2018/03/'> March 2018 </option>
<option value='https://jerryjazzmusician.com/2018/02/'> February 2018 </option>
<option value='https://jerryjazzmusician.com/2018/01/'> January 2018 </option>
<option value='https://jerryjazzmusician.com/2017/12/'> December 2017 </option>
<option value='https://jerryjazzmusician.com/2017/11/'> November 2017 </option>
<option value='https://jerryjazzmusician.com/2017/10/'> October 2017 </option>
<option value='https://jerryjazzmusician.com/2017/09/'> September 2017 </option>
<option value='https://jerryjazzmusician.com/2017/08/'> August 2017 </option>
<option value='https://jerryjazzmusician.com/2017/07/'> July 2017 </option>
<option value='https://jerryjazzmusician.com/2017/06/'> June 2017 </option>
<option value='https://jerryjazzmusician.com/2017/05/'> May 2017 </option>
<option value='https://jerryjazzmusician.com/2017/04/'> April 2017 </option>
<option value='https://jerryjazzmusician.com/2017/03/'> March 2017 </option>
<option value='https://jerryjazzmusician.com/2017/02/'> February 2017 </option>
<option value='https://jerryjazzmusician.com/2017/01/'> January 2017 </option>
<option value='https://jerryjazzmusician.com/2016/12/'> December 2016 </option>
<option value='https://jerryjazzmusician.com/2016/11/'> November 2016 </option>
<option value='https://jerryjazzmusician.com/2016/10/'> October 2016 </option>
<option value='https://jerryjazzmusician.com/2016/09/'> September 2016 </option>
<option value='https://jerryjazzmusician.com/2016/08/'> August 2016 </option>
<option value='https://jerryjazzmusician.com/2016/07/'> July 2016 </option>
<option value='https://jerryjazzmusician.com/2016/06/'> June 2016 </option>
<option value='https://jerryjazzmusician.com/2016/05/'> May 2016 </option>
<option value='https://jerryjazzmusician.com/2016/04/'> April 2016 </option>
<option value='https://jerryjazzmusician.com/2016/03/'> March 2016 </option>
<option value='https://jerryjazzmusician.com/2016/02/'> February 2016 </option>
<option value='https://jerryjazzmusician.com/2016/01/'> January 2016 </option>
<option value='https://jerryjazzmusician.com/2015/12/'> December 2015 </option>
<option value='https://jerryjazzmusician.com/2015/11/'> November 2015 </option>
<option value='https://jerryjazzmusician.com/2015/10/'> October 2015 </option>
<option value='https://jerryjazzmusician.com/2015/09/'> September 2015 </option>
<option value='https://jerryjazzmusician.com/2015/08/'> August 2015 </option>
<option value='https://jerryjazzmusician.com/2015/07/'> July 2015 </option>
<option value='https://jerryjazzmusician.com/2015/06/'> June 2015 </option>
<option value='https://jerryjazzmusician.com/2015/05/'> May 2015 </option>
<option value='https://jerryjazzmusician.com/2015/04/'> April 2015 </option>
<option value='https://jerryjazzmusician.com/2015/03/'> March 2015 </option>
<option value='https://jerryjazzmusician.com/2015/02/'> February 2015 </option>
<option value='https://jerryjazzmusician.com/2015/01/'> January 2015 </option>
<option value='https://jerryjazzmusician.com/2014/12/'> December 2014 </option>
<option value='https://jerryjazzmusician.com/2014/11/'> November 2014 </option>
<option value='https://jerryjazzmusician.com/2014/10/'> October 2014 </option>
<option value='https://jerryjazzmusician.com/2014/09/'> September 2014 </option>
<option value='https://jerryjazzmusician.com/2014/08/'> August 2014 </option>
<option value='https://jerryjazzmusician.com/2014/07/'> July 2014 </option>
<option value='https://jerryjazzmusician.com/2014/06/'> June 2014 </option>
<option value='https://jerryjazzmusician.com/2014/05/'> May 2014 </option>
<option value='https://jerryjazzmusician.com/2014/04/'> April 2014 </option>
<option value='https://jerryjazzmusician.com/2014/03/'> March 2014 </option>
<option value='https://jerryjazzmusician.com/2014/02/'> February 2014 </option>
<option value='https://jerryjazzmusician.com/2014/01/'> January 2014 </option>
<option value='https://jerryjazzmusician.com/2013/12/'> December 2013 </option>
<option value='https://jerryjazzmusician.com/2013/11/'> November 2013 </option>
<option value='https://jerryjazzmusician.com/2013/10/'> October 2013 </option>
<option value='https://jerryjazzmusician.com/2013/09/'> September 2013 </option>
<option value='https://jerryjazzmusician.com/2013/07/'> July 2013 </option>
<option value='https://jerryjazzmusician.com/2013/06/'> June 2013 </option>
<option value='https://jerryjazzmusician.com/2013/05/'> May 2013 </option>
<option value='https://jerryjazzmusician.com/2013/04/'> April 2013 </option>
<option value='https://jerryjazzmusician.com/2013/03/'> March 2013 </option>
<option value='https://jerryjazzmusician.com/2013/02/'> February 2013 </option>
<option value='https://jerryjazzmusician.com/2012/11/'> November 2012 </option>
<option value='https://jerryjazzmusician.com/2012/08/'> August 2012 </option>
<option value='https://jerryjazzmusician.com/2012/07/'> July 2012 </option>
<option value='https://jerryjazzmusician.com/2012/04/'> April 2012 </option>
<option value='https://jerryjazzmusician.com/2012/03/'> March 2012 </option>
<option value='https://jerryjazzmusician.com/2012/02/'> February 2012 </option>
<option value='https://jerryjazzmusician.com/2012/01/'> January 2012 </option>
<option value='https://jerryjazzmusician.com/2011/11/'> November 2011 </option>
<option value='https://jerryjazzmusician.com/2011/10/'> October 2011 </option>
<option value='https://jerryjazzmusician.com/2011/09/'> September 2011 </option>
<option value='https://jerryjazzmusician.com/2011/08/'> August 2011 </option>
<option value='https://jerryjazzmusician.com/2011/07/'> July 2011 </option>
<option value='https://jerryjazzmusician.com/2011/06/'> June 2011 </option>
<option value='https://jerryjazzmusician.com/2011/04/'> April 2011 </option>
<option value='https://jerryjazzmusician.com/2011/03/'> March 2011 </option>
<option value='https://jerryjazzmusician.com/2011/02/'> February 2011 </option>
<option value='https://jerryjazzmusician.com/2011/01/'> January 2011 </option>
<option value='https://jerryjazzmusician.com/2010/12/'> December 2010 </option>
<option value='https://jerryjazzmusician.com/2010/11/'> November 2010 </option>
<option value='https://jerryjazzmusician.com/2010/10/'> October 2010 </option>
<option value='https://jerryjazzmusician.com/2010/08/'> August 2010 </option>
<option value='https://jerryjazzmusician.com/2010/07/'> July 2010 </option>
<option value='https://jerryjazzmusician.com/2010/06/'> June 2010 </option>
<option value='https://jerryjazzmusician.com/2010/05/'> May 2010 </option>
<option value='https://jerryjazzmusician.com/2010/04/'> April 2010 </option>
<option value='https://jerryjazzmusician.com/2010/03/'> March 2010 </option>
<option value='https://jerryjazzmusician.com/2010/02/'> February 2010 </option>
<option value='https://jerryjazzmusician.com/2010/01/'> January 2010 </option>
<option value='https://jerryjazzmusician.com/2009/12/'> December 2009 </option>
<option value='https://jerryjazzmusician.com/2009/11/'> November 2009 </option>
<option value='https://jerryjazzmusician.com/2009/09/'> September 2009 </option>
<option value='https://jerryjazzmusician.com/2009/08/'> August 2009 </option>
<option value='https://jerryjazzmusician.com/2009/07/'> July 2009 </option>
<option value='https://jerryjazzmusician.com/2009/06/'> June 2009 </option>
<option value='https://jerryjazzmusician.com/2009/04/'> April 2009 </option>
<option value='https://jerryjazzmusician.com/2009/03/'> March 2009 </option>
<option value='https://jerryjazzmusician.com/2009/02/'> February 2009 </option>
<option value='https://jerryjazzmusician.com/2009/01/'> January 2009 </option>
<option value='https://jerryjazzmusician.com/2008/11/'> November 2008 </option>
<option value='https://jerryjazzmusician.com/2008/08/'> August 2008 </option>
<option value='https://jerryjazzmusician.com/2008/07/'> July 2008 </option>
<option value='https://jerryjazzmusician.com/2008/05/'> May 2008 </option>
<option value='https://jerryjazzmusician.com/2008/04/'> April 2008 </option>
<option value='https://jerryjazzmusician.com/2008/03/'> March 2008 </option>
<option value='https://jerryjazzmusician.com/2008/02/'> February 2008 </option>
<option value='https://jerryjazzmusician.com/2008/01/'> January 2008 </option>
<option value='https://jerryjazzmusician.com/2007/12/'> December 2007 </option>
<option value='https://jerryjazzmusician.com/2007/11/'> November 2007 </option>
<option value='https://jerryjazzmusician.com/2007/10/'> October 2007 </option>
<option value='https://jerryjazzmusician.com/2007/08/'> August 2007 </option>
<option value='https://jerryjazzmusician.com/2007/07/'> July 2007 </option>
<option value='https://jerryjazzmusician.com/2007/06/'> June 2007 </option>
<option value='https://jerryjazzmusician.com/2007/05/'> May 2007 </option>
<option value='https://jerryjazzmusician.com/2007/04/'> April 2007 </option>
<option value='https://jerryjazzmusician.com/2007/03/'> March 2007 </option>
<option value='https://jerryjazzmusician.com/2007/02/'> February 2007 </option>
<option value='https://jerryjazzmusician.com/2007/01/'> January 2007 </option>
<option value='https://jerryjazzmusician.com/2006/12/'> December 2006 </option>
<option value='https://jerryjazzmusician.com/2006/11/'> November 2006 </option>
<option value='https://jerryjazzmusician.com/2006/10/'> October 2006 </option>
<option value='https://jerryjazzmusician.com/2006/09/'> September 2006 </option>
<option value='https://jerryjazzmusician.com/2006/08/'> August 2006 </option>
<option value='https://jerryjazzmusician.com/2006/07/'> July 2006 </option>
<option value='https://jerryjazzmusician.com/2006/06/'> June 2006 </option>
<option value='https://jerryjazzmusician.com/2006/05/'> May 2006 </option>
<option value='https://jerryjazzmusician.com/2006/04/'> April 2006 </option>
<option value='https://jerryjazzmusician.com/2006/03/'> March 2006 </option>
<option value='https://jerryjazzmusician.com/2006/02/'> February 2006 </option>
<option value='https://jerryjazzmusician.com/2006/01/'> January 2006 </option>
<option value='https://jerryjazzmusician.com/2005/12/'> December 2005 </option>
<option value='https://jerryjazzmusician.com/2005/11/'> November 2005 </option>
<option value='https://jerryjazzmusician.com/2005/10/'> October 2005 </option>
<option value='https://jerryjazzmusician.com/2005/09/'> September 2005 </option>
<option value='https://jerryjazzmusician.com/2005/08/'> August 2005 </option>
<option value='https://jerryjazzmusician.com/2005/07/'> July 2005 </option>
<option value='https://jerryjazzmusician.com/2005/06/'> June 2005 </option>
<option value='https://jerryjazzmusician.com/2005/05/'> May 2005 </option>
<option value='https://jerryjazzmusician.com/2005/04/'> April 2005 </option>
<option value='https://jerryjazzmusician.com/2005/03/'> March 2005 </option>
<option value='https://jerryjazzmusician.com/2005/02/'> February 2005 </option>
<option value='https://jerryjazzmusician.com/2005/01/'> January 2005 </option>
<option value='https://jerryjazzmusician.com/2004/12/'> December 2004 </option>
<option value='https://jerryjazzmusician.com/2004/11/'> November 2004 </option>
<option value='https://jerryjazzmusician.com/2004/10/'> October 2004 </option>
<option value='https://jerryjazzmusician.com/2004/09/'> September 2004 </option>
<option value='https://jerryjazzmusician.com/2004/08/'> August 2004 </option>
<option value='https://jerryjazzmusician.com/2004/07/'> July 2004 </option>
<option value='https://jerryjazzmusician.com/2004/06/'> June 2004 </option>
<option value='https://jerryjazzmusician.com/2004/05/'> May 2004 </option>
<option value='https://jerryjazzmusician.com/2004/04/'> April 2004 </option>
<option value='https://jerryjazzmusician.com/2004/03/'> March 2004 </option>
<option value='https://jerryjazzmusician.com/2004/02/'> February 2004 </option>
<option value='https://jerryjazzmusician.com/2004/01/'> January 2004 </option>
<option value='https://jerryjazzmusician.com/2003/12/'> December 2003 </option>
<option value='https://jerryjazzmusician.com/2003/11/'> November 2003 </option>
<option value='https://jerryjazzmusician.com/2003/10/'> October 2003 </option>
<option value='https://jerryjazzmusician.com/2003/09/'> September 2003 </option>
<option value='https://jerryjazzmusician.com/2003/08/'> August 2003 </option>
<option value='https://jerryjazzmusician.com/2003/06/'> June 2003 </option>
<option value='https://jerryjazzmusician.com/2003/05/'> May 2003 </option>
<option value='https://jerryjazzmusician.com/2003/03/'> March 2003 </option>
<option value='https://jerryjazzmusician.com/2003/02/'> February 2003 </option>
<option value='https://jerryjazzmusician.com/2003/01/'> January 2003 </option>
<option value='https://jerryjazzmusician.com/2002/12/'> December 2002 </option>
<option value='https://jerryjazzmusician.com/2002/10/'> October 2002 </option>
<option value='https://jerryjazzmusician.com/2002/09/'> September 2002 </option>
<option value='https://jerryjazzmusician.com/2002/08/'> August 2002 </option>
<option value='https://jerryjazzmusician.com/2002/07/'> July 2002 </option>
<option value='https://jerryjazzmusician.com/2002/06/'> June 2002 </option>
<option value='https://jerryjazzmusician.com/2002/05/'> May 2002 </option>
<option value='https://jerryjazzmusician.com/2002/04/'> April 2002 </option>
<option value='https://jerryjazzmusician.com/2002/03/'> March 2002 </option>
<option value='https://jerryjazzmusician.com/2002/02/'> February 2002 </option>
<option value='https://jerryjazzmusician.com/2002/01/'> January 2002 </option>
<option value='https://jerryjazzmusician.com/2001/12/'> December 2001 </option>
<option value='https://jerryjazzmusician.com/2001/11/'> November 2001 </option>
<option value='https://jerryjazzmusician.com/2001/10/'> October 2001 </option>
<option value='https://jerryjazzmusician.com/2001/09/'> September 2001 </option>
<option value='https://jerryjazzmusician.com/2001/08/'> August 2001 </option>
<option value='https://jerryjazzmusician.com/2001/07/'> July 2001 </option>
<option value='https://jerryjazzmusician.com/2001/05/'> May 2001 </option>
<option value='https://jerryjazzmusician.com/2001/04/'> April 2001 </option>
<option value='https://jerryjazzmusician.com/2001/03/'> March 2001 </option>
<option value='https://jerryjazzmusician.com/2000/09/'> September 2000 </option>
<option value='https://jerryjazzmusician.com/2000/08/'> August 2000 </option>
<option value='https://jerryjazzmusician.com/2000/07/'> July 2000 </option>
<option value='https://jerryjazzmusician.com/2000/05/'> May 2000 </option>
<option value='https://jerryjazzmusician.com/2000/04/'> April 2000 </option>
<option value='https://jerryjazzmusician.com/2000/03/'> March 2000 </option>
<option value='https://jerryjazzmusician.com/1999/11/'> November 1999 </option>
<option value='https://jerryjazzmusician.com/1999/10/'> October 1999 </option>
<option value='https://jerryjazzmusician.com/1999/08/'> August 1999 </option>
<option value='https://jerryjazzmusician.com/1999/04/'> April 1999 </option>
<option value='https://jerryjazzmusician.com/1999/02/'> February 1999 </option>
<option value='https://jerryjazzmusician.com/1998/06/'> June 1998 </option>
<option value='https://jerryjazzmusician.com/1998/02/'> February 1998 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-2" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section></div>
</div>
</div>
</main><!-- .site-main -->
</div><!-- .content-area -->

</div><!-- .site-content -->
</div>
<!--     <div class="donate">
</div> -->
<footer id="colophon" class="site-footer" data-content="contentinfo">
<div class="site-inner">
<div class="top-footer">
<div class="footer-column first-col">
<section id="text-5" class="widget-odd widget-last widget-first widget-1 moreabout widget widget_text"><h2 class="widget-title">About JJM</h2>			<div class="textwidget"><p><em>Jerry Jazz Musician </em>is a non-commercial website whose mission is to explore the culture of America with jazz as the centerpiece. We focus on publishing content geared toward readers with interests in jazz music, its rich history, and the culture it influenced – and was influenced by.</p>
<p class="white">We regularly publish original interviews, poetry, literature, and art, and encourage our readers to share their own perspectives.</p>
<p><a href="https://jerryjazzmusician.com/about/" rel="noopener">MORE ABOUT US</a></p>
</div>
</section>
</div>
<div class="footer-column second-col">
<section id="text-11" class="widget-odd widget-last widget-first widget-1 featureweb visit widget widget_text"><h2 class="widget-title">Featured Link</h2>			<div class="textwidget"><p><a href="https://www.npr.org/2017/09/21/551072317/first-listen-david-crosby-sky-trails">David Crosby talks jazz</a></p>
<p>&nbsp;</p>
<p>In an NPR review of his 2017 album <em>Sky Trials</em>, David Crosby discusses his interest in jazz.  <em>&#8220;My older brother turned me on to &#8217;50s jazz — Dave Brubeck, Chet Baker, Gerry Mulligan, that period. And of course once you start listening to that stuff, all roads lead to [John] Coltrane and Miles [Davis].&#8221;</em></p>
</div>
</section>
</div>
<div class="footer-column third-col">
<section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 other-links widget widget_nav_menu"><h2 class="widget-title">Recommended Websites</h2><div class="menu-recommended-website-menu-container"><ul id="menu-recommended-website-menu" class="menu"><li id="menu-item-17309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17309"><a href="https://www.brainpickings.org/">﻿Brain Pickings</a></li>
<li id="menu-item-17310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17310"><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li id="menu-item-17311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17311"><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li id="menu-item-17312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17312"><a href="https://www.libraries.rutgers.edu/jazz">Institute of Jazz Studies</a></li>
<li id="menu-item-17313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17313"><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li id="menu-item-17315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17315"><a href="https://www.jazzwax.com/">Jazz Wax</a></li>
<li id="menu-item-17314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17314"><a href="https://www.thejoysofjazz.com/">The Joys of Jazz Podcasts</a></li>
<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://www.louisarmstronghouse.org/">Louis Armstrong House</a></li>
<li id="menu-item-17317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17317"><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>
</ul></div></section>
</div>
<div class="footer-column fourth-col">
<section id="videosidebar-3" class="widget-odd widget-first widget-1 footervideo widget videosidebar"><h2 class="widget-title">Today's Music</h2><iframe width='100%' height='200' src='//www.youtube.com/embed/fSEEw1GDQLE?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">"Camilla's Sang," from the album Free to Play (Odin), by the Norwegian pianist Espen Berg and his trio.  Complex playing that is wonderfully easy on the ears.</p></section><section id="media_image-4" class="widget-even widget-last widget-2 footer-logo widget widget_media_image"><a href="https://jerryjazzmusician.com"><img width="305" height="59" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" class="image wp-image-95  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png 305w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new-300x58.png 300w" sizes="(max-width: 305px) 85vw, 305px" /></a></section>
</div>
</div>
</div>
</footer><!-- .site-footer -->
<div class="site-info">
<div class="site-inner">
<div class="site-left">
<a href="https://jerryjazzmusician.com">© Maita Marketing Group, LLC</a> All rights reserved.
</div>
<div class="social-footer">
<ul>
<li>
<a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-fb.png" alt="&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins" /></a>
</li>
<li>
<a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-tw.png" alt="&#8220;Ida&#8221; &#8212; a poem by Kristofer Collins" /></a>
</li>
</ul>
</div>
</div>
</div><!-- .site-info -->
</div><!-- .site-inner -->
</div><!-- .site -->
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jerryjazzmusician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/functions.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/wp-embed.js'></script>
<script defer async='async'>
jQuery(document).ready(function($) {
$(".single .entry-content p").html(function (i, html) {
return html.replace(/&nbsp;/g, '');
});
// Recent Post Slider
jQuery(".rp_slider").owlCarousel({
items : 4,
dots: true,
loop:true,
transitionStyle : "fade",
responsiveClass: true,
responsiveRefreshRate: true,
responsive : {
0 : {
items: 1
},
768 : {
items: 2
},
981 : {
items:4
}
}    
});
// $(".recentpost").owlCarousel({
//     items : 4,
//     loop:false,
//     margin:35,
//     responsiveClass: true,
//       responsiveRefreshRate: true,
//       responsive : {
//           0 : {
//               items: 1
//           },
//           768 : {
//               items: 2
//           },
//           981 : {
//               items:4
//           }
//       }
//  });
//top slider
jQuery(".main_slider").owlCarousel({
items : 1,
dots: true,
loop:true,
transitionStyle : "fade"
});
//custom function
// Calculate number of Slides
var totalItems =  jQuery('.main_slider .owl-item:not(.cloned)').length;
// If there is only three slides
if (totalItems == 1) {
// Set nav option variable to false
jQuery('.main_slider').addClass('remove-dots');
} 
//sidebar navigation
jQuery(".tnav").click(function(){
jQuery("body").addClass("open-sidebar");
});
jQuery(".close-it").click(function(){
jQuery("body").removeClass("open-sidebar");
});
//Fixed navigation
var $window =  jQuery(window);
var nav =  jQuery('body');
$window.scroll(function(){
if ($window.scrollTop() >= 500) {
nav.addClass('fixed-header');
}
else {
nav.removeClass('fixed-header');
}
});
//search navigation
jQuery(".main-navigation .primary-menu > li.custom-search:last-child").click(function(){
jQuery("body").toggleClass("open-search");
});
});
//Pre Loader
//(function(){
//jQuery(document).ready(function(){
// jQuery(".se-pre-con").fadeOut("slow");;
//});  
//}());
//Donate box
// jQuery(document).scroll(function() {
//   var y = jQuery(this).scrollTop();
//   if (y > 1500) {
//     jQuery('#slidebox').fadeIn();
//   } else {
//     jQuery('#slidebox').fadeOut();
//   }
// });
//   jQuery("a.close").click(function(){
//        jQuery("body").removeClass("close-donate");
//   });
// jQuery(window).scroll(function(){
//   var distanceTop = jQuery('.site-footer').offset().top - jQuery(window).height();
//   if  (jQuery(window).scrollTop() > distanceTop)
//     jQuery('#slidebox').animate({'right':'0px'},300);
//   else
//     jQuery('#slidebox').stop(true).animate({'right':'-430px'},100);
// });
// jQuery('#slidebox .close').bind('click',function(){
//   jQuery(this).parent().remove();
// });
jQuery("img").each( function(){ 
jQuery(this).attr("title", jQuery(this).attr("alt"));
} 
);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.66773390769958 seconds, on 21-11-19 21:07:19 --><!-- via php -->