<!--WPFC_PAGE_TYPE_post--><!DOCTYPE html>



<html lang="en-US" class="no-js">



<head>



	<meta charset="UTF-8">



	<meta name="viewport" content="width=device-width, initial-scale=1">



	




	


	<link rel="pingback" href="https://jerryjazzmusician.com/xmlrpc.php">



		

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&quot;Pressed for All Time,&quot; Vol. 3 - producer Nat Hentoff on Charles Mingus - Jerry Jazz Musician</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Pressed for All Time,&quot; Vol. 3 - producer Nat Hentoff on Charles Mingus - Jerry Jazz Musician" />
<meta property="og:description" content="In this edition,  Michael Jarrett interviews producer Nat Hentoff about his experience of producing recordings for Candid Records, and in particular the 1961 album, Charles Mingus Presents Charles Mingus" />
<meta property="og:url" content="https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="article:author" content="https://facebook.com" />
<meta property="article:tag" content="charles mingus" />
<meta property="article:tag" content="michael jarrett" />
<meta property="article:tag" content="nat hentoff" />
<meta property="article:tag" content="pressed for all time" />
<meta property="article:section" content="Pressed For All Time" />
<meta property="article:published_time" content="2019-09-18T08:47:47+00:00" />
<meta property="article:modified_time" content="2019-09-07T00:48:43+00:00" />
<meta property="og:updated_time" content="2019-09-07T00:48:43+00:00" />
<meta property="og:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mingus400-1.jpg" />
<meta property="og:image:secure_url" content="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mingus400-1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this edition, Michael Jarrett interviews producer Nat Hentoff about his experience of producing recordings for Candid Records, and in particular the 1961 album, Charles Mingus Presents Charles Mingus" />
<meta name="twitter:title" content="&quot;Pressed for All Time,&quot; Vol. 3 - producer Nat Hentoff on Charles Mingus - Jerry Jazz Musician" />
<meta name="twitter:site" content="@com" />
<meta name="twitter:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mingus400-1.jpg" />
<meta name="twitter:creator" content="@com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jerryjazzmusician.com/#website","url":"https://jerryjazzmusician.com/","name":"Jerry Jazz Musician","publisher":{"@id":"https://jerryjazzmusician.com/#/schema/person/a399be2ad8991829de9ca48c7a42a6d5"},"potentialAction":{"@type":"SearchAction","target":"https://jerryjazzmusician.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#primaryimage","url":"https://jerryjazzmusician.com/wp-content/uploads/2019/09/mingus400-1.jpg","width":400,"height":395},{"@type":"WebPage","@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#webpage","url":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/","inLanguage":"en-US","name":"&quot;Pressed for All Time,&quot; Vol. 3 - producer Nat Hentoff on Charles Mingus - Jerry Jazz Musician","isPartOf":{"@id":"https://jerryjazzmusician.com/#website"},"primaryImageOfPage":{"@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#primaryimage"},"datePublished":"2019-09-18T08:47:47+00:00","dateModified":"2019-09-07T00:48:43+00:00"},{"@type":"Article","@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#article","isPartOf":{"@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#webpage"},"author":{"@id":"https://jerryjazzmusician.com/#/schema/person/2d942751a19d9685326dfe0865359f26"},"headline":"&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus","datePublished":"2019-09-18T08:47:47+00:00","dateModified":"2019-09-07T00:48:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#webpage"},"publisher":{"@id":"https://jerryjazzmusician.com/#/schema/person/a399be2ad8991829de9ca48c7a42a6d5"},"image":{"@id":"https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#primaryimage"},"keywords":"charles mingus,michael jarrett,nat hentoff,pressed for all time","articleSection":"Pressed For All Time"},{"@type":["Person"],"@id":"https://jerryjazzmusician.com/#/schema/person/2d942751a19d9685326dfe0865359f26","name":"Joe Maita","image":{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f","caption":"Joe Maita"},"description":"Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book.","sameAs":["https://facebook.com","https://www.instagram.com","https://twitter.com/https://twitter.com"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="https://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="https://jerryjazzmusician.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jerryjazzmusician.com/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://jerryjazzmusician.com/wp-content/plugins/tablepress/css/default.css' type='text/css' media='all' />
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/jquery/jquery.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/html5.js'></script>
<![endif]-->
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/owl.carousel.js'></script>
<link rel='https://api.w.org/' href='https://jerryjazzmusician.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F09%2Fpressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F09%2Fpressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-123567513-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-180x180.png" />
<meta name="msapplication-TileImage" content="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-123567513-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.heading-font {
    margin: 30px 0 10px 0;
    font-size: 20px !important;
    letter-spacing: 0px;
    line-height: 29px;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
}
.heading-font a
{
    font-weight:normal;
}
.heading-font a:hover {
    color: #bc987e;
}

h2.section-head {
        color: #d95303;
    margin-bottom: 10px;
    font-size: 16px;
    line-height: 48px;
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
        font-weight: 600;
}
h2.section-head:before
{
        content: "\25a0";
    margin-right: 6px;
    color: #659798;
    font-size: 22px;
    display: inline-block;
}
.submit-work-new h2 {
    text-align: center;
    font-size: 36px;
    line-height: 29px;
    color: #ffffff;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
    margin: 0;
}
.submit-work-new p {
    font-size: 20px;
    line-height: 24px;
    color: #ffffff;
    font-family: 'Lora', serif;
    text-align: center;
    margin: 35px 0 0 0;
    font-style: italic;
    padding: 0 20px;
}
.submit-work-new .submit-button a {
    font-size: 16px;
    line-height: 23px;
    color: #010101;
    font-family: 'Montserrat', sans-serif;
    background: #fff;
    padding: 10px 0 8px 0;
    max-width: 250px;
		width:100%;
    display: inline-block;
    margin: 0;
    box-shadow: none;
    transition: all .4s ease-in-out !important;
    font-weight: bold;
    text-transform: uppercase;
    font-style: normal;
    
        border-radius: 0
}
.submit-work-new .submit-button a:hover{
    background:#d95303 ;
    color:#fff !important;
}
.issue-btn a {
    color: #bc987e;
    font-weight: bold;
    font-family: 'Lora', serif !important;
    transition: all .4s ease-in-out !important;
    width: 100%;
    float: left;
    font-size: 16px !important;
    padding:0 !important;
    background: transparent !important;

}
.issue-btn a:hover {
    color: #000 !important;
}
#recent-visual .recent-post {
    margin-top: 0;
}
#recent-visual .recentpost .owl-nav {
    position: absolute;
    right: 0;
    top: -7%;
}

p.cat-link{
        margin: 0;
    font-size: 14px;
    line-height: 23px;
    color: #ffffff;
    font-weight: bold;
    font-family: 'Montserrat', sans-serif;
    display: inline-block !important;
    padding: 4px 30px;
    -webkit-border-top-left-radius: 8px;
    -webkit-border-top-right-radius: 8px;
    -moz-border-radius-topleft: 8px;
    -moz-border-radius-topright: 8px;
    border-top-left-radius: 8px;
    border-top-right-radius: 8px;
    transition: all .4s ease-in-out;
}

p.cat-link:hover {
    box-shadow: rgba(0,0,0,0.4) 0 0 10px;
    color: #fff !important
}
.test .vc_column-inner {
    padding-top: 5px !important;
}
.single p.adate {
    margin-top: 20px;
    margin-bottom: 30px;
}
@media screen and (max-width: 909px){
.top-header .site-inner {
    display: flex;
    flex-wrap: wrap;
}

.posi-left {
    float: left;
    width: 50%;
    text-align: left;
}

.posi-right {
    float: left;
    width: 50%;
    text-align: right;
}

.posi-center {
    order: 3;
    padding-bottom: 20px;
}
}

@media screen and (max-width: 590px) and (min-width: 320px){

.top-buttons ul li {
    display: inline-block !important;
    padding: 10px 0;
    width: 120px;
    float: left;
    font-size: 14px;
    margin: 10px 5px;
}
}
.sidebar-post .widget {
    padding-top: 10px;
    padding-bottom: 10px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One|Lora:400,700|Montserrat:400,700,800,900&amp;subset=cyrillic,cyrillic-ext,latin-ext,vietnamese" rel="stylesheet">
</head>







<body class="post-template-default single single-post postid-24605 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<!-- <div class="se-pre-con"></div> -->



<div id="page" class="site">



		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



		<div class="side_menu">



			<span class="close-it">&times;</span>



					<section id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/">&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/in-herzegovina-near-the-town-of-gorjad-a-short-story-by-nick-sweeney/">&#8220;In Herzegovina, near the Town of Gorjad&#8221; &#8212; a short story by Nick Sweeney</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/me-thinking-about-booker-t-washington-a-photo-narrative-by-charles-ingham/">“Me, Thinking about Booker T. Washington” — a photo-narrative by Charles Ingham</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/since-1970-a-poem-by-phil-linz/">&#8220;Since 1970&#8221; &#8212; a poem by Phil Linz</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/veryl-oaklands-jazz-in-available-light-photos-and-stories-of-yusef-lateef-and-chet-baker/">Veryl Oakland’s “Jazz in Available Light” — photos (and stories) of Yusef Lateef and Chet Baker</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/the-fibonacci-quartet-plays-improv-a-poem-by-gerard-furey/">&#8220;The Fibonacci Quartet Plays Improv&#8221; &#8212; a poem by Gerard Furey</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/broken-embouchure-a-poem-by-m-t-whitington/">&#8220;broken embouchure&#8221; &#8212; a poem by M.T. Whitington</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/interview-with-nate-chinen-author-of-playing-changes-jazz-for-the-new-century/">Interview with Nate Chinen, author of <I>Playing Changes: Jazz for the New Century</I></a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/zoots-sound-of-surprise-a-poem-by-bob-hecht/">&#8220;Zoot&#8217;s Sound of Surprise&#8221; &#8212; a poem by Bob Hecht</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/09/a-price-too-high-a-short-story-by-russell-waterman/">&#8220;A Price Too High&#8221; &#8212; a short story by Russell Waterman</a>
									</li>
					</ul>
		</section>


		</div>



		<div class="top-header">



			<div class="site-inner">



				<div class="posi-left">



					<p class="tnav"><i class="fa fa-bars" ></i> Latest Post</p>



				</div>



				<div class="posi-center">



					<p class="top-text">On the web since 1999</p>



				</div>



				<div class="posi-right">



					<div class="top-social">



						<ul>



							<li>



							<a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/fb.png" alt="&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus" /></a>



							</li>



							<li>



							<a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/twitter.png" alt="&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus" /></a>



							</li>



				



						</ul>



					</div>



				</div>



			</div>



		</div>



		<header id="masthead" class="site-header" data-banner="banner">



			<div class="site-inner">



				<div class="site-header-main">



					<div class="site-branding">



						<a href="https://jerryjazzmusician.com/" class="custom-logo-link" rel="home"><img width="610" height="129" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png" class="custom-logo" alt="Jerry Jazz Musician" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png 610w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1-300x63.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a>



						<a class="cust-logo" href="https://jerryjazzmusician.com"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" alt="Jerry Jazz Musician" /></a>







						


							<p class="site-title"><a href="https://jerryjazzmusician.com/" rel="home">Jerry Jazz Musician</a></p>



						


							<p class="site-description">Devoted to Jazz and 20th Century America</p>



						


					</div><!-- .site-branding -->



					<div class="top-right">



						<div class="top-buttons">



							<ul>



							 	<li class="subscribe" style="background:#bc987e;"><a href="https://jerryjazzmusician.com/subscribe/">SUBSCRIBE </a>



							 	</li>







							 	<li class="submit" style="background:#659798;"><a href="https://jerryjazzmusician.com/submit-your-work/">Submit</a>



							 	</li>



							 	



							</ul>



						</div>



					</div>



					


						<button id="menu-toggle" class="menu-toggle">Menu</button>







						



					


				</div><!-- .site-header-main -->







				


			</div>



			<div id="site-header-menu" class="site-header-menu">



							


								<div class="site-inner">



								<nav id="site-navigation" class="main-navigation" data-nav="navigation" aria-label="Primary Menu">



									<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17741"><a href="https://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-16978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16978"><a href="https://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-17111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17111"><a href="https://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-17112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17112"><a href="https://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-17113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17113"><a href="https://jerryjazzmusician.com/category/features/historic-journalism/">Historic Journalism</a></li>
	<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://jerryjazzmusician.com/category/features/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-17117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17117"><a href="https://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
	<li id="menu-item-17118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17118"><a href="https://jerryjazzmusician.com/category/features/on-the-turntable/">On the Turntable</a></li>
	<li id="menu-item-17119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17119"><a href="https://jerryjazzmusician.com/category/features/reminiscing-in-tempo/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16964"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17120"><a href="https://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-17121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17121"><a href="https://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-17122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17122"><a href="https://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-17123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17123"><a href="https://jerryjazzmusician.com/category/interviews/the-ralph-ellison-project-interviews/">Ralph Ellison Project</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17124"><a href="https://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-16965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16965"><a href="https://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-17125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17125"><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17126"><a href="https://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-17252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17252"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-winner/">short fiction contest winner</a>
		<ul class="sub-menu">
			<li id="menu-item-17251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17251"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-details-2/">short fiction contest details</a></li>
			<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16979"><a href="https://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17127"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
	<ul class="sub-menu">
		<li id="menu-item-17254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17254"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/art-of-romare-bearden/">The Art of Romare Bearden</a></li>
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
		<li id="menu-item-17256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17256"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/paul-desmond-pictures-memories/">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
		<li id="menu-item-17257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17257"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/historic-harlem-tour/">Historic Harlem Tour</a></li>
		<li id="menu-item-17267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17267"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/jazz-through-the-life-and-lens-of-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
		<li id="menu-item-17259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17259"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/kansas-city-jazz-a-pictorial-tour/">Kansas City Jazz: A Pictorial Tour</a></li>
		<li id="menu-item-17260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17260"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/negro-league-baseball-photographs/">The Negro League Baseball Photographs of Charles “Teenie” Harris</a></li>
		<li id="menu-item-17268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17268"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/the-photography-of-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
	</ul>
</li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17128"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17130"><a href="https://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-16966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16966"><a href="https://jerryjazzmusician.com/category/quiz-show/jazz-history-quiz-quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://jerryjazzmusician.com/about/">About</a></li>
<li id="menu-item-17091" class="custom-search menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a><i class="fa fa-search"></i></a></li>
</ul></div>


								</nav><!-- .main-navigation -->



								



							






							


						</div><!-- .site-header-menu -->







						<!-- Search for nav -->



						<div id="searchhead" class="search-header">



							<div class="site-inner">



									<section id="search-5" class="widget-odd widget-last widget-first widget-1 nav-search widget widget_search">
<form role="search" method="get" class="search-form" action="https://jerryjazzmusician.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section> 



								</div>



							</div>



		</header><!-- .site-header -->




<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="site-inner">
			<div class="left-section-single">
		
<article id="post-24605" class="post-24605 post type-post status-publish format-standard has-post-thumbnail hentry category-pressed-for-all-time tag-charles-mingus tag-michael-jarrett tag-nat-hentoff tag-pressed-for-all-time">
	<div class="entry-header">
		<h1 class="entry-title">&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus</h1>	</div><!-- .entry-header -->
<div class="thumb">
	</div>
		<p class="adate">September 18th, 2019</p>

	<div class="entry-content">
		<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;">Drawn from interviews with prominent producers, engineers, and record label executives, Michael Jarrett’s <em>Pressed For All Time: Producing the Great Jazz Albums</em> is filled with interesting stories behind some of jazz music’s most historic, influential, and popular recordings. In cooperation with Jarrett and University of North Carolina Press,<em> Jerry Jazz Musician</em> will occasionally publish a noteworthy excerpt from the book. <span style="color: #ffffff;">.</span></p>
<p style="text-align: center;"><em>In this edition, Jarrett interviews producer Nat Hentoff about the experience of working with Charles Mingus at the time of Mingus&#8217; 1961 album </em>Charles Mingus Presents Charles Mingus<em>&#8212; recorded for Hentoff&#8217;s short-lived label Candid Records</em></p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><img class="size-medium wp-image-24606 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mingus400-400x395.jpg" alt="" width="400" height="395" /></p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">___</p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.<img class="size-full wp-image-24609 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/hentoff.jpg" alt="" width="200" height="253" /></span></p>
<p style="text-align: center;"><small>Nat Hentoff</small></p>
<p style="text-align: center;"><small>1925 &#8211; 2017</small></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">&#8230;..</span>Nat Hentoff, a prolific author and journalist whose work was published for many years in, among other publications, the <em>Village Voice</em>, the <em>New Yorker</em>, the <em>Atlantic Monthly</em>, the <em>Wall Street Journal</em>, and <em>Jazz Times</em>, has been described by one of his publishers, DaCapo Press, as “a man of passion and insight, of streetwise wit and polished eloquence — a true American original.” This “passion of insight” is particularly apparent in his lifelong devotion to the chronicling of jazz music — a pursuit that began even before he became editor of <em>Downbeat </em>in 1953 — and in his steadfast defense of the Constitution.</p>
<p><span style="color: #ffffff;">&#8230;..</span>His success is evidenced by the awards he received, including the National Press Foundation Award for Distinguished Contributions to Journalism, the American Bar Association Certificate of Merit for Coverage of the Criminal Justice System, as well as the Thomas Szasz Award for Outstanding Contribution to the Cause of Civil Liberties. In January, 2004, he became the first jazz writer ever named a Jazz Master by the National Endowment for the Arts.</p>
<p><span style="color: #ffffff;">&#8230;..</span>In addition to his work as a journalist, Hentoff for a time was an entrepreneur in jazz, founding Candid Records in 1960 in New York, along with partner Archie Bleyer, who owned Cadence Records.  While at Candid, Hentoff served as the Director of Artists and Repertory (A &amp; R), and their albums included recordings by Booker Little, Charles Mingus, Cecil Taylor, and Abbey Lincoln.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">_____</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">&#8230;..</span>Norman Granz was my model.  He had utter trust in the people he wanted to record.  He never told them what to do, at least as far as I can remember.  Even to the point where, if Charlie Parker wanted strings – and people did want them in those days; Billie Holiday wanted them – Granz against his own better judgment would do it.  Some of the musicians used to complain that he’d be sitting in the control booth reading a newspaper during the sessions.  But that’s when I think the session wasn’t, from his point of view, so hot.</p>
<p><span style="color: #ffffff;">&#8230;..</span>Once I decided that I wanted a particular leader, then the leader decided what sidemen he or she wanted.  When possible – and I think it was always possible in our cases – the leader would choose someone to edit the final tape so that the final cut was the musician’s, not mine.</p>
<p><span style="color: #ffffff;">&#8230;..</span>In a sense I was a supervisor/producer or whatever.  I don’t like the kind of A &amp; R people I used to see who would, over the PA system, say something hurtful or just nasty, thereby putting everybody down.  If I had anything to say to anybody, I would come into the studio and say it to the leader.  I would never interfere with the sidemen because that’s the leader’s job.</p>
<p><span style="color: #ffffff;">&#8230;..</span>My main job was not much of a job at all, just to keep the atmosphere congenial when things got stuck.  If there was too much paper on the date, I would do what I think is the standard thing to do.  I would say, “Why don’t you play the blues for a while?”  That usually would manage to calm everything down, and often we would use the blues cut because it was so relaxed after all that tension.  But by and large I did not interfere much at all.  I made sure there were plenty of sandwiches and beer and stuff like that, which I think is an important function for the A &amp; R man.  The main thing was knowing whom I wanted.  I wouldn’t dare tell Mingus or Max Roach or Booker Little or any of the people I asked to make recordings, I wouldn’t tell them what to do.  I would just try to smooth things out if there were any hassles, and there were very few.</p>
<p><span style="color: #ffffff;">&#8230;..</span>Charles Mingus Presents Charles Mingus <em>is a famous case of smoothing things out.  Did you suggest that the band dim the studio lights and pretend they were playing a club?</em></p>
<p><span style="color: #ffffff;">&#8230;..</span>Mingus did.  This is a group – [Mingus, Ted Curson (trumpet), Eric Dolphy (alto sax and bass clarinet), and Dannie Richmond (drums)] – that had been working for a long time.  They were about ready to disband, and Mingus wanted an aura or an atmosphere very much like the club.  I think it was the Showboat that they had been working in.  It was a fairly small club, and when we came into the studio, he said to the engineer or whoever was around, it wasn’t quite darkness, but it was pretty close to it.  I don’t know why, he just thought it was a good idea, and it certainly worked out very well.</p>
<p><span style="color: #ffffff;">&#8230;..</span>It also helps, at least it helped me, to have an engineer who knew something about music but, more to the point, would not become the dominant force in the proceedings, like Rudy Van Gelder used to do.  I mean Van Gelder is very good, but he really was a tyrant.  I used a guy named Bob d’Orleans who was very hip but laid back.  Again, the whole thing is atmosphere.  There oughtn’t to be anything to get anybody’s back up.  The only thing should be the music, and if you have either an A &amp; R man or an engineer who wants to run the damn thing, then you’ve got a mess.</p>
<p><span style="color: #ffffff;">&#8230;..</span>Years ago, [<em>New Yorker</em> writer] Whitney Balliett used to say, “It’s not a good idea,” and drama critics have said this, too, “to know the musicians because then it gets all involved with the reviews and stuff.”  He finally decided, especially in jazz, you really have to know the musicians.</p>
<p><span style="color: #ffffff;">&#8230;..</span>Mingus had been a friend of mine since I was in Boston doing radio.  You just talk to musicians as people.  I never had any personality problems with any musician, actually.  For one thing, I guess it was clear to them (a) obviously, I’d asked them to record, and that meant (b) that I liked what they did and, more to the point, that I knew something, not as a musician but as a fan or a listener.  I knew something about whay they did and why they were distinctive.  The same with writers or painters or anybody else.  If people have some idea of what you’re all about, then you are not likely to have any kind of temperamental problems with them.<br />
<span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">_____</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p align="center"><a href="https://www.amazon.com/Pressed-All-Time-Producing-Armstrong/dp/1469630583"><img class="size-full wp-image-21818 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/pressed.jpg" alt="" width="200" height="302" /></a></p>
<p style="text-align: center;"><small>From <em>Pressed for All Time: Producing the Great Jazz Albums from Louis Armstrong and Billie Holiday to Miles Davis and Diana Krall</em>. Copyright © 2016 by Michael Jarrett. Published by the University of North Carolina Press.  Used by permission of the publisher. <a href="http://www.uncpress.unc.edu/" data-saferedirecturl="https://www.google.com/url?q=http://www.uncpress.unc.edu&amp;source=gmail&amp;ust=1567639069857000&amp;usg=AFQjCNG1Nc3x9MCRBmnQ2g53rTOagG5TVA">www.uncpress.unc.edu</a></small></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">___</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;"><small>photo by Pamela Jarrett</small></p>
<p style="text-align: center;"><img class="size-full wp-image-21821 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/jarrett.jpg" alt="" width="175" height="233" /></p>
<p style="text-align: center;"><em>Most of Michael Jarrett’s writing on jazz production appeared in Pulse!, Tower Records’ magazine. His day job, however, was professor of English at Penn State University (York Campus). In addition to <span style="color: #ffffff;">.</span></em>Pressed for All Time,<em> his book about jazz record production, Jarrett wrote<span style="color: #ffffff;">.</span> </em>Drifting on a Read: Jazz as a Model for Writing; <em><span style="color: #ffffff;">.</span></em>Sound Tracks: A Musical ABC<em>; and <span style="color: #ffffff;">.</span></em>Producing Country: The Inside Story of the Great Recordings.<em> He is now retired. He and his wife live in the village of Ojochal, on the southern Pacific coast of Costa Rica.</em></p>
<p>&nbsp;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>




	<div id="social-sharing-container">



	<div class="text">Share this:</div>



		<a class="social-sharing-icon social-sharing-icon-facebook" target="_new" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F09%2Fpressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus%2F&title=%26%238220%3BPressed+for+All+Time%2C%26%238221%3B+Vol.+3+%26%238212%3B+producer+Nat+Hentoff+on+Charles+Mingus"><i class="fa fa-facebook"></i></a>



		<a class="social-sharing-icon social-sharing-icon-twitter" target="_new" href="https://twitter.com/home?status=%26%238220%3BPressed+for+All+Time%2C%26%238221%3B+Vol.+3+%26%238212%3B+producer+Nat+Hentoff+on+Charles+Mingus+https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F09%2Fpressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus%2F"><i class="fa fa-twitter"></i></a>



		



	</div>		<div class="single-tag">Tags: <a href="https://jerryjazzmusician.com/tag/charles-mingus/" rel="tag">charles mingus</a>, <a href="https://jerryjazzmusician.com/tag/michael-jarrett/" rel="tag">michael jarrett</a>, <a href="https://jerryjazzmusician.com/tag/nat-hentoff/" rel="tag">nat hentoff</a>, <a href="https://jerryjazzmusician.com/tag/pressed-for-all-time/" rel="tag">pressed for all time</a></div>
		
	</div><!-- .entry-content -->
		
	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f' srcset='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://jerryjazzmusician.com/author/joe-maita/">Joe Maita</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://jerryjazzmusician.com/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/" rel="bookmark"><time class="entry-date published" datetime="2019-09-18T01:47:47-07:00">September 18, 2019</time><time class="updated" datetime="2019-09-06T17:48:43-07:00">September 6, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://jerryjazzmusician.com/category/features/pressed-for-all-time/" rel="category tag">Pressed For All Time</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://jerryjazzmusician.com/tag/charles-mingus/" rel="tag">charles mingus</a>, <a href="https://jerryjazzmusician.com/tag/michael-jarrett/" rel="tag">michael jarrett</a>, <a href="https://jerryjazzmusician.com/tag/nat-hentoff/" rel="tag">nat hentoff</a>, <a href="https://jerryjazzmusician.com/tag/pressed-for-all-time/" rel="tag">pressed for all time</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">



	


	


		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Comment on this article: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/pressed-for-all-time-vol-3-producer-nat-hentoff-on-charles-mingus/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jerryjazzmusician.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	


</div><!-- .comments-area -->

		
	</div>
	<div class="right-section-single">
		<div class="sidebar-post">
	<section id="text-14" class="widget-odd widget-first widget-1 sidebar-btn widget widget_text">			<div class="textwidget"></div>
		</section><section id="media_image-23" class="widget-even widget-2 widget widget_media_image"><h2 class="widget-title">In this Issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/08/the-jazz-photography-issue/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c.jpg" class="image wp-image-24383  attachment-full size-full" alt="photo of Sullivan Fortner by Carol Friedman" style="max-width: 100%; height: auto;" title="photo of Sullivan Fortner by Carol Friedman" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/08/sullivan240c-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“The Jazz Photography Issue” features an interview with today’s most eminent jazz portrait photographer Carol Friedman, news from Michael Cuscuna about newly released Francis Wolff photos, as well as archived interviews with William Gottlieb, Herman Leonard, Lee Tanner, a piece on Milt Hinton, a new edition of photos from Veryl Oakland, and much more…</figcaption></figure></section><section id="media_image-12" class="widget-odd widget-3 widget widget_media_image"><h2 class="widget-title">Interview</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/interview-with-nate-chinen-author-of-playing-changes-jazz-for-the-new-century/"><img width="240" height="256" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/nate240.jpg" class="image wp-image-24622  attachment-full size-full" alt="photo by Michael Lionstar" style="max-width: 100%; height: auto;" title="photo by Michael Lionstar" /></a><figcaption class="wp-caption-text">In a wide-ranging interview, Nate Chinen, former <I>New York Times</I> jazz critic and currently the director of editorial content for WBGO (Jazz) Radio, talks about his book <I>Playing Changes: Jazz for the New Century</I>,, described by Herbie Hancock as a “fascinating read” that shows Chinen’s “firm support of the music</figcaption></figure></section><section id="media_image-24" class="widget-even widget-4 widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/07/short-fiction-contest-winning-story-51-crossing-the-ribbon-by-linnea-kellar/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/dancers240.jpg" class="image wp-image-23861  attachment-full size-full" alt="photo by Alysa Bajenaru" style="max-width: 100%; height: auto;" title="photo by Alysa Bajenaru" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/08/dancers240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/08/dancers240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">"Crossing the Ribbon" by Linnea Kellar is the winning story of the 51st <I>Jerry Jazz Musician</I> Short Fiction Contest</figcaption></figure></section><section id="media_image-11" class="widget-odd widget-5 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/07/a-collection-of-jazz-poetry-summer-2019-edition/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/getz-oakland240.jpg" class="image wp-image-23204  attachment-full size-full" alt="photo of Stan Getz by Veryl Oakland" style="max-width: 100%; height: auto;" title="photo of Stan Getz by Veryl Oakland" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/07/getz-oakland240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/07/getz-oakland240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Seventeen poets contribute to the Summer, 2019 collection of jazz poetry reflecting an array of energy, emotion and improvisation</figcaption></figure></section><section id="media_image-13" class="widget-even widget-6 widget widget_media_image"><h2 class="widget-title">&#8220;What are 4 or 5 of your all-time favorite Blue Note albums?&#8221;</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/reminiscing-in-tempo-what-are-4-or-5-of-your-all-time-favorite-blue-note-albums/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg" class="image wp-image-21955  attachment-full size-full" alt="&quot;What are 4 or 5 of your all-time favorite Blue Note albums?&quot;" style="max-width: 100%; height: auto;" title="&quot;What are 4 or 5 of your all-time favorite Blue Note albums?&quot;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">
Dianne Reeves, Nate Chinen, Gary Giddins, Michael Cuscuna, Eliane Elias and Ashley Kahn are among the 12 writers, musicians, and music executives who list and write about their favorite Blue Note albums
</figcaption></figure></section><section id="media_image-22" class="widget-odd widget-7 widget widget_media_image"><h2 class="widget-title">Pressed for All Time</h2><figure style="width: 400px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/07/pressed-for-all-time-vol-2-producer-john-snyder-on-ornette-coleman/"><img width="400" height="400" src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/ornette400-1.jpg" class="image wp-image-22533  attachment-full size-full" alt="Pressed for All Time" style="max-width: 100%; height: auto;" title="Pressed for All Time" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/07/ornette400-1.jpg 400w, https://jerryjazzmusician.com/wp-content/uploads/2019/07/ornette400-1-150x150.jpg 150w" sizes="(max-width: 400px) 85vw, 400px" /></a><figcaption class="wp-caption-text">In an excerpt from his book <I>Pressed for All Time</I>, Michael Jarrett interviews producer John Snyder about the experience of working with Ornette Coleman at the time of his 1977 album <I>Dancing in Your Head</I></figcaption></figure></section><section id="media_image-16" class="widget-even widget-8 widget widget_media_image"><h2 class="widget-title">Art</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/07/me-thinking-about-rev-l-o-taylor-a-photo-narrative-by-charles-ingham/"><img width="240" height="171" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/charles240.jpg" class="image wp-image-24330  attachment-full size-full" alt="&quot;Dreaming of Bird at Billy Bergs&quot; - by Charles Ingham" style="max-width: 100%; height: auto;" title="&quot;Dreaming of Bird at Billy Bergs&quot; - by Charles Ingham" /></a><figcaption class="wp-caption-text">“Charles Ingham’s Jazz Narratives” — a continuing series</figcaption></figure></section><section id="media_image-26" class="widget-odd widget-9 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/broken-embouchure-a-poem-by-m-t-whitington/"><img width="240" height="238" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a.jpg" class="image wp-image-24649  attachment-full size-full" alt="Painting of John Coltrane by Tim Hussey" style="max-width: 100%; height: auto;" title="Poetry" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/09/tim240a-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“broken embouchure” — a poem by M.T. Whitington</figcaption></figure></section><section id="media_image-17" class="widget-even widget-10 widget widget_media_image"><h2 class="widget-title">Art</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/veryl-oaklands-jazz-in-available-light-photos-and-stories-of-yusef-lateef-and-chet-baker/"><img width="240" height="241" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/chet-240.jpg" class="image wp-image-24678  attachment-full size-full" alt="photo of Chet Baker by Veryl Oakland" style="max-width: 100%; height: auto;" title="Art" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/09/chet-240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/09/chet-240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text"><p><I>Jerry Jazz Musician</I> regularly publishes a series of posts featuring excerpts of the photography and stories/captions found in <I>Jazz in Available Light </I>by Veryl Oakland.  In this edition, Mr. Oakland's photographs and stories feature Yusef Lateef and Chet Baker</figcaption></figure></section><section id="media_image-6" class="widget-odd widget-11 widget-sidebar widget widget_media_image"><h2 class="widget-title">Interviews</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/04/interview-with-dexter-gordon-biographer-maxine-gordon/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg" class="image wp-image-20885  attachment-full size-full" alt="photo by Francis Wolff, courtesy of Mosaic Records" style="max-width: 100%; height: auto;" title="photo by Francis Wolff, courtesy of Mosaic Records" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Maxine Gordon, author of <I>Sophisticated Giant: The Life and Legacy of Dexter Gordon,</I> discusses her late husband’s complex, fascinating life.</figcaption></figure></section><section id="media_image-27" class="widget-even widget-12 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/the-fibonacci-quartet-plays-improv-a-poem-by-gerard-furey/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240.jpg" class="image wp-image-24674  attachment-full size-full" alt="photo from Pixabay" style="max-width: 100%; height: auto;" title="Poetry" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/09/drummer240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">“The Fibonacci Quartet Plays Improv” — a poem by Gerard Furey</figcaption></figure></section><section id="media_image-9" class="widget-odd widget-13 widget-sidebar widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/09/in-herzegovina-near-the-town-of-gorjad-a-short-story-by-nick-sweeney/"><img width="240" height="169" src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/nick240.jpg" class="image wp-image-24715  attachment-full size-full" alt="photo by Gerd Altmann" style="max-width: 100%; height: auto;" title="Short Fiction" /></a><figcaption class="wp-caption-text">“In Herzegovina, near the Town of Gorjad,” a story by Nick Sweeney, was a finalist in our recently concluded 51st Short Fiction Contest.</figcaption></figure></section><section id="media_image-3" class="widget-even widget-14 issue-sidebar widget widget_media_image"><h2 class="widget-title">In the previous issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/interview-with-mosaic-records-co-founder-michael-cuscuna/"><img width="240" height="233" src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/cuscuna240v.jpg" class="image wp-image-24375  attachment-full size-full" alt="Michael Cuscuna" style="max-width: 100%; height: auto;" title="Michael Cuscuna" /></a><figcaption class="wp-caption-text">Michael Cuscuna, Mosaic Records co-founder, is interviewed about his successful career as a jazz producer, discographer, and entrepreneur...</figcaption></figure></section><section id="text-10" class="widget-odd widget-15 widget widget_text"><h2 class="widget-title">Contributing writers</h2>			<div class="textwidget"><div class="authors"><ul>


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		<li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/carol1.jpg" alt="Carole Ackelson-img">



		<a href="https://jerryjazzmusician.com/tag/carole-ackelson/">



			



			Carole Ackelson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/beattie.jpg" alt="Richard Beattie-img">



		<a href="https://jerryjazzmusician.com/tag/richard-beattie/">



			



			Richard Beattie


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/bremner.jpg" alt="R. Bremner-img">



		<a href="https://jerryjazzmusician.com/tag/r-bremner/">



			



			R. Bremner


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/mary100.jpg" alt="Mary Burns-img">



		<a href="https://jerryjazzmusician.com/tag/mary-burns/">



			



			Mary Burns


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/patricia.jpg" alt="Patricia Carragon-img">



		<a href="https://jerryjazzmusician.com/tag/patricia-carragon/">



			



			Patricia Carragon


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/ed.jpg" alt="Ed Coletti-img">



		<a href="https://jerryjazzmusician.com/tag/ed-coletti/">



			



			Ed Coletti


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/corwin1.jpg" alt="Arlene Corwin-img">



		<a href="https://jerryjazzmusician.com/tag/arlene-corwin/">



			



			Arlene Corwin


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/meme.jpg" alt="Victor Craven-img">



		<a href="https://jerryjazzmusician.com/tag/victor-craven/">



			



			Victor Craven


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/steven1.jpg" alt="Steve Dalachinsky-img">



		<a href="https://jerryjazzmusician.com/tag/steve-dalachinsky/">



			



			Steve Dalachinsky


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/frank.jpg" alt="Frank De Canio-img">



		<a href="https://jerryjazzmusician.com/tag/frank-de-canio/">



			



			Frank De Canio


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/dees100.jpg" alt="Diane Dees-img">



		<a href="https://jerryjazzmusician.com/tag/diane-dees/">



			



			Diane Dees


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/lia100.jpg" alt="Lia Di Stefano-img">



		<a href="https://jerryjazzmusician.com/tag/lia-di-stefano/">



			



			Lia Di Stefano


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/sal1.jpg" alt="Salvatore Difalco-img">



		<a href="https://jerryjazzmusician.com/tag/salvatore-difalco/">



			



			Salvatore Difalco


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/draper.jpg" alt="Hannah Draper-img">



		<a href="https://jerryjazzmusician.com/tag/hannah-draper/">



			



			Hannah Draper


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/enns2.jpg" alt="Victor Enns-img">



		<a href="https://jerryjazzmusician.com/tag/victor-enns/">



			



			Victor Enns


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/molly100.jpg" alt="Molly Ertel-img">



		<a href="https://jerryjazzmusician.com/tag/molly-ertel/">



			



			Molly Ertel


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/franch.jpg" alt="Dan Franch-img">



		<a href="https://jerryjazzmusician.com/tag/dan-franch/">



			



			Dan Franch


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/joan.jpg" alt="Freddington-img">



		<a href="https://jerryjazzmusician.com/tag/freddington/">



			



			Freddington


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/furey100.jpg" alt="Gerard Furey-img">



		<a href="https://jerryjazzmusician.com/tag/gerard-furey/">



			



			Gerard Furey


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/anggo1.jpg" alt="Anggo Genorga-img">



		<a href="https://jerryjazzmusician.com/tag/anggo-genorga/">



			



			Anggo Genorga


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/greene100.jpg" alt="Brian Greene-img">



		<a href="https://jerryjazzmusician.com/tag/brian-greene/">



			



			Brian Greene


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/harris100.jpg" alt="Robert Harris-img">



		<a href="https://jerryjazzmusician.com/tag/robert-harris/">



			



			Robert Harris


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hecht2.jpg" alt="Bob Hecht-img">



		<a href="https://jerryjazzmusician.com/tag/bob-hecht/">



			



			Bob Hecht


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/ingham100.jpg" alt="Charles Ingham-img">



		<a href="https://jerryjazzmusician.com/tag/charles-ingham/">



			



			Charles Ingham


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/klumas.jpg" alt="Lawrence J. Klumas-img">



		<a href="https://jerryjazzmusician.com/tag/lawrence-j-klumas/">



			



			Lawrence J. Klumas


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/jack100.jpg" alt="John Jack Cooper-img">



		<a href="https://jerryjazzmusician.com/tag/john-jack-cooper/">



			



			John Jack Cooper


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/james100.jpg" alt="D.R. James-img">



		<a href="https://jerryjazzmusician.com/tag/d-r-james/">



			



			D.R. James


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/arya1.jpg" alt="Arya Jenkins-img">



		<a href="https://jerryjazzmusician.com/tag/arya-jenkins/">



			



			Arya Jenkins


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/anisha.jpg" alt="Anisha Johnson-img">



		<a href="https://jerryjazzmusician.com/tag/anisha-johnson/">



			



			Anisha Johnson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/sophie1.jpg" alt="Sophie Jonas-Hill-img">



		<a href="https://jerryjazzmusician.com/tag/sophie-jonas-hill/">



			



			Sophie Jonas-Hill


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/charles-albert100.jpg" alt="Charles Joseph Albert-img">



		<a href="https://jerryjazzmusician.com/tag/charles-joseph-albert/">



			



			Charles Joseph Albert


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/keeler100.jpg" alt="R.J. Keeler-img">



		<a href="https://jerryjazzmusician.com/tag/r-j-keeler/">



			



			R.J. Keeler


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/linnea100.jpg" alt="Linnea Kellar-img">



		<a href="https://jerryjazzmusician.com/tag/linnea-kellar/">



			



			Linnea Kellar


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/erren1.jpg" alt="Erren Kelly-img">



		<a href="https://jerryjazzmusician.com/tag/erren-kelly/">



			



			Erren Kelly


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/mark1.jpg" alt="Mark Kerstetter-img">



		<a href="https://jerryjazzmusician.com/tag/mark-kerstetter/">



			



			Mark Kerstetter


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/keshigian.jpg" alt="Michael Keshigian-img">



		<a href="https://jerryjazzmusician.com/tag/michael-keshigian/">



			



			Michael Keshigian


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/stanizzi.jpg" alt="John L. Stanizzi-img">



		<a href="https://jerryjazzmusician.com/tag/john-l-stanizzi/">



			



			John L. Stanizzi


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/newell.jpg" alt="Michael L. Newell-img">



		<a href="https://jerryjazzmusician.com/tag/michael-l-newell/">



			



			Michael L. Newell


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/jim2.jpg" alt="J. Lee strickland-img">



		<a href="https://jerryjazzmusician.com/tag/j-lee-strickland/">



			



			J. Lee strickland


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/lewis100a.jpg" alt="Aurora Lewis-img">



		<a href="https://jerryjazzmusician.com/tag/aurora-lewis/">



			



			Aurora Lewis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/phil100.jpg" alt="Phil Linz-img">



		<a href="https://jerryjazzmusician.com/tag/phil-linz/">



			



			Phil Linz


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/07/lohrey100.jpg" alt="David Lohrey-img">



		<a href="https://jerryjazzmusician.com/tag/david-lohrey/">



			



			David Lohrey


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/alex2.jpg" alt="Alex Louloudis-img">



		<a href="https://jerryjazzmusician.com/tag/alex-louloudis/">



			



			Alex Louloudis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/douglas.jpg" alt="Douglas Malan-img">



		<a href="https://jerryjazzmusician.com/tag/douglas-malan/">



			



			Douglas Malan


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/paul100.jpg" alt="paul morris-img">



		<a href="https://jerryjazzmusician.com/tag/paul-morris/">



			



			paul morris


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/meme.jpg" alt="CJ Muchhala-img">



		<a href="https://jerryjazzmusician.com/tag/cj-muchhala/">



			



			CJ Muchhala


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/nisbet.jpg" alt="Robert Nisbet-img">



		<a href="https://jerryjazzmusician.com/tag/robert-nisbet/">



			



			Robert Nisbet


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/parish100.jpg" alt="Kimberly Parish Davis-img">



		<a href="https://jerryjazzmusician.com/tag/kimberly-parish-davis/">



			



			Kimberly Parish Davis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/robinagain.jpg" alt="Robin Ray-img">



		<a href="https://jerryjazzmusician.com/tag/robin-ray/">



			



			Robin Ray


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/shan1.jpg" alt="Shan Richardson-img">



		<a href="https://jerryjazzmusician.com/tag/shan-richardson/">



			



			Shan Richardson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/ruzika100.jpg" alt="Ed Ruzicka-img">



		<a href="https://jerryjazzmusician.com/tag/ed-ruzicka/">



			



			Ed Ruzicka


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/fredshaw.jpg" alt="Fred Shaw-img">



		<a href="https://jerryjazzmusician.com/tag/fred-shaw/">



			



			Fred Shaw


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/singer.jpg" alt="Roger Singer-img">



		<a href="https://jerryjazzmusician.com/tag/roger-singer/">



			



			Roger Singer


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/dansmith.jpg" alt="dan smith-img">



		<a href="https://jerryjazzmusician.com/tag/dan-smith/">



			



			dan smith


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/stupp100.jpg" alt="John Stupp-img">



		<a href="https://jerryjazzmusician.com/tag/john-stupp/">



			



			John Stupp


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/sdale1.jpg" alt="Susandale-img">



		<a href="https://jerryjazzmusician.com/tag/susan-dale/">



			



			Susandale


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/nick100.jpg" alt="Nick Sweeney-img">



		<a href="https://jerryjazzmusician.com/tag/nick-sweeney/">



			



			Nick Sweeney


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/mat90.jpg" alt="Matias Travieso-Diaz-img">



		<a href="https://jerryjazzmusician.com/tag/matias-travieso-diaz/">



			



			Matias Travieso-Diaz


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/waterman100.jpg" alt="russell waterman-img">



		<a href="https://jerryjazzmusician.com/tag/russell-waterman/">



			



			russell waterman


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/wax1.jpg" alt="Phyllis Wax-img">



		<a href="https://jerryjazzmusician.com/tag/phyllis-wax/">



			



			Phyllis Wax


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/09/mt90.jpg" alt="M.tT Whitington-img">



		<a href="https://jerryjazzmusician.com/tag/m-t-whitington/">



			



			M.tT Whitington


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/08/meme.jpg" alt="Michael Yellin-img">



		<a href="https://jerryjazzmusician.com/tag/michael-yellin/">



			



			Michael Yellin


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/yount1.jpg" alt="Alan Yount-img">



		<a href="https://jerryjazzmusician.com/tag/alan-yount/">



			



			Alan Yount


		</a>



		</li></ul></div>
</div>
		</section><section id="text-13" class="widget-even widget-16 sidebar-btn widget widget_text">			<div class="textwidget"><p><a href="https://jerryjazzmusician.com/submit-your-work/">LEARN HOW TO SUBMIT YOUR WORK</a></p>
</div>
		</section><section id="archives-2" class="widget-odd widget-last widget-17 single-archives widget widget_archive"><h2 class="widget-title">Site Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Site Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jerryjazzmusician.com/2019/09/'> September 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/08/'> August 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/07/'> July 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/06/'> June 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/05/'> May 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/04/'> April 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/03/'> March 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/02/'> February 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/01/'> January 2019 </option>
	<option value='https://jerryjazzmusician.com/2018/12/'> December 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/11/'> November 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/10/'> October 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/09/'> September 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/08/'> August 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/07/'> July 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/06/'> June 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/05/'> May 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/04/'> April 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/03/'> March 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/02/'> February 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/01/'> January 2018 </option>
	<option value='https://jerryjazzmusician.com/2017/12/'> December 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/11/'> November 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/10/'> October 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/09/'> September 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/08/'> August 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/07/'> July 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/06/'> June 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/05/'> May 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/04/'> April 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/03/'> March 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/02/'> February 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/01/'> January 2017 </option>
	<option value='https://jerryjazzmusician.com/2016/12/'> December 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/11/'> November 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/10/'> October 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/09/'> September 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/08/'> August 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/07/'> July 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/06/'> June 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/05/'> May 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/04/'> April 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/03/'> March 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/02/'> February 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/01/'> January 2016 </option>
	<option value='https://jerryjazzmusician.com/2015/12/'> December 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/11/'> November 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/10/'> October 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/09/'> September 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/08/'> August 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/07/'> July 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/06/'> June 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/05/'> May 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/04/'> April 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/03/'> March 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/02/'> February 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/01/'> January 2015 </option>
	<option value='https://jerryjazzmusician.com/2014/12/'> December 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/11/'> November 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/10/'> October 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/09/'> September 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/08/'> August 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/07/'> July 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/06/'> June 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/05/'> May 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/04/'> April 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/03/'> March 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/02/'> February 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/01/'> January 2014 </option>
	<option value='https://jerryjazzmusician.com/2013/12/'> December 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/11/'> November 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/10/'> October 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/09/'> September 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/07/'> July 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/06/'> June 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/05/'> May 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/04/'> April 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/03/'> March 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/02/'> February 2013 </option>
	<option value='https://jerryjazzmusician.com/2012/11/'> November 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/08/'> August 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/07/'> July 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/04/'> April 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/03/'> March 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/02/'> February 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/01/'> January 2012 </option>
	<option value='https://jerryjazzmusician.com/2011/11/'> November 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/10/'> October 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/09/'> September 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/08/'> August 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/07/'> July 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/06/'> June 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/04/'> April 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/03/'> March 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/02/'> February 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/01/'> January 2011 </option>
	<option value='https://jerryjazzmusician.com/2010/12/'> December 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/11/'> November 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/10/'> October 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/08/'> August 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/07/'> July 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/06/'> June 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/05/'> May 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/04/'> April 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/03/'> March 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/02/'> February 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/01/'> January 2010 </option>
	<option value='https://jerryjazzmusician.com/2009/12/'> December 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/11/'> November 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/09/'> September 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/08/'> August 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/07/'> July 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/06/'> June 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/04/'> April 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/03/'> March 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/02/'> February 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/01/'> January 2009 </option>
	<option value='https://jerryjazzmusician.com/2008/11/'> November 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/08/'> August 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/07/'> July 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/05/'> May 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/04/'> April 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/03/'> March 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/02/'> February 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/01/'> January 2008 </option>
	<option value='https://jerryjazzmusician.com/2007/12/'> December 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/11/'> November 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/10/'> October 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/08/'> August 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/07/'> July 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/06/'> June 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/05/'> May 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/04/'> April 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/03/'> March 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/02/'> February 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/01/'> January 2007 </option>
	<option value='https://jerryjazzmusician.com/2006/12/'> December 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/11/'> November 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/10/'> October 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/09/'> September 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/08/'> August 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/07/'> July 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/06/'> June 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/05/'> May 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/04/'> April 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/03/'> March 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/02/'> February 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/01/'> January 2006 </option>
	<option value='https://jerryjazzmusician.com/2005/12/'> December 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/11/'> November 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/10/'> October 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/09/'> September 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/08/'> August 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/07/'> July 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/06/'> June 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/05/'> May 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/04/'> April 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/03/'> March 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/02/'> February 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/01/'> January 2005 </option>
	<option value='https://jerryjazzmusician.com/2004/12/'> December 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/11/'> November 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/10/'> October 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/09/'> September 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/08/'> August 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/07/'> July 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/06/'> June 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/05/'> May 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/04/'> April 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/03/'> March 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/02/'> February 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/01/'> January 2004 </option>
	<option value='https://jerryjazzmusician.com/2003/12/'> December 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/11/'> November 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/10/'> October 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/09/'> September 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/08/'> August 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/06/'> June 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/05/'> May 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/03/'> March 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/02/'> February 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/01/'> January 2003 </option>
	<option value='https://jerryjazzmusician.com/2002/12/'> December 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/10/'> October 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/09/'> September 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/08/'> August 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/07/'> July 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/06/'> June 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/05/'> May 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/04/'> April 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/03/'> March 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/02/'> February 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/01/'> January 2002 </option>
	<option value='https://jerryjazzmusician.com/2001/12/'> December 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/11/'> November 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/10/'> October 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/09/'> September 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/08/'> August 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/07/'> July 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/05/'> May 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/04/'> April 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/03/'> March 2001 </option>
	<option value='https://jerryjazzmusician.com/2000/09/'> September 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/08/'> August 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/07/'> July 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/05/'> May 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/04/'> April 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/03/'> March 2000 </option>
	<option value='https://jerryjazzmusician.com/1999/11/'> November 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/10/'> October 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/08/'> August 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/04/'> April 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/02/'> February 1999 </option>
	<option value='https://jerryjazzmusician.com/1998/06/'> June 1998 </option>
	<option value='https://jerryjazzmusician.com/1998/02/'> February 1998 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section></div>
</div>

		</div>

	</main><!-- .site-main -->


	
</div><!-- .content-area -->

<!--WPFC_PAGE_TYPE_post--><!--WPFC_FOOTER_START-->


		</div><!-- .site-content -->

	</div>
<!--     <div class="donate">
      
    </div> -->
		<footer id="colophon" class="site-footer" data-content="contentinfo">

			<div class="site-inner">

				<div class="top-footer">

					<div class="footer-column first-col">

						<section id="text-5" class="widget-odd widget-last widget-first widget-1 moreabout widget widget_text"><h2 class="widget-title">About JJM</h2>			<div class="textwidget"><p><em>Jerry Jazz Musician </em>is a non-commercial website whose mission is to explore the culture of America with jazz as the centerpiece. We focus on publishing content geared toward readers with interests in jazz music, its rich history, and the culture it influenced – and was influenced by.</p>
<p class="white">We regularly publish original interviews, poetry, literature, and art, and encourage our readers to share their own perspectives.</p>
<p><a href="https://jerryjazzmusician.com/about/" rel="noopener">MORE ABOUT US</a></p>
</div>
		</section>
					</div>

					<div class="footer-column second-col">

						<section id="text-11" class="widget-odd widget-last widget-first widget-1 featureweb visit widget widget_text"><h2 class="widget-title">Featured Link</h2>			<div class="textwidget"><p><a href="https://www.npr.org/2017/09/21/551072317/first-listen-david-crosby-sky-trails">David Crosby talks jazz</a></p>
<p>&nbsp;</p>
<p>In an NPR review of his 2017 album <em>Sky Trials</em>, David Crosby discusses his interest in jazz.  <em>&#8220;My older brother turned me on to &#8217;50s jazz — Dave Brubeck, Chet Baker, Gerry Mulligan, that period. And of course once you start listening to that stuff, all roads lead to [John] Coltrane and Miles [Davis].&#8221;</em></p>
</div>
		</section>
					</div>

					<div class="footer-column third-col">

						<section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 other-links widget widget_nav_menu"><h2 class="widget-title">Recommended Websites</h2><div class="menu-recommended-website-menu-container"><ul id="menu-recommended-website-menu" class="menu"><li id="menu-item-17309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17309"><a href="https://www.brainpickings.org/">﻿Brain Pickings</a></li>
<li id="menu-item-17310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17310"><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li id="menu-item-17311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17311"><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li id="menu-item-17312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17312"><a href="https://www.libraries.rutgers.edu/jazz">Institute of Jazz Studies</a></li>
<li id="menu-item-17313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17313"><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li id="menu-item-17315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17315"><a href="https://www.jazzwax.com/">Jazz Wax</a></li>
<li id="menu-item-17314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17314"><a href="https://www.thejoysofjazz.com/">The Joys of Jazz Podcasts</a></li>
<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://www.louisarmstronghouse.org/">Louis Armstrong House</a></li>
<li id="menu-item-17317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17317"><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>
</ul></div></section>
					</div>

					<div class="footer-column fourth-col">

						<section id="videosidebar-3" class="widget-odd widget-first widget-1 footervideo widget videosidebar"><h2 class="widget-title">Today's Music</h2><iframe width='100%' height='200' src='//www.youtube.com/embed/F0QNxKvlceM?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">"Listen Up" with Jeff Denson, Romain Pilon & Brian Blade</p></section><section id="media_image-4" class="widget-even widget-last widget-2 footer-logo widget widget_media_image"><a href="https://jerryjazzmusician.com"><img width="305" height="59" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" class="image wp-image-95  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png 305w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new-300x58.png 300w" sizes="(max-width: 305px) 85vw, 305px" /></a></section>
					</div>

				</div>

			</div>



		</footer><!-- .site-footer -->

		<div class="site-info">

				<div class="site-inner">

					


          <div class="site-left">

            <a href="https://jerryjazzmusician.com">© 2012 – 2018 Maita Marketing Group, LLC</a> All rights reserved.
          </div>

            <div class="social-footer">

            <ul>

              <li>

                <a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-fb.png" alt="&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus" /></a>

              </li>

              <li>

                <a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-tw.png" alt="&#8220;Pressed for All Time,&#8221; Vol. 3 &#8212; producer Nat Hentoff on Charles Mingus" /></a>

              </li>

            </ul>

            </div>

				</div>

			</div><!-- .site-info -->

	</div><!-- .site-inner -->

</div><!-- .site -->



<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jerryjazzmusician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/functions.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/wp-embed.js'></script>
<script defer async='async'>

jQuery(document).ready(function($) {
$(".single .entry-content p").html(function (i, html) {
    return html.replace(/&nbsp;/g, '');
});
  // Recent Post Slider

  jQuery(".rp_slider").owlCarousel({

    items : 4,
    dots: true,
    loop:true,
    transitionStyle : "fade",
    responsiveClass: true,
      responsiveRefreshRate: true,
      responsive : {
          0 : {
              items: 1
          },
          768 : {
              items: 2
          },
          981 : {
              items:4
          }
      }    

  });

// $(".recentpost").owlCarousel({
//     items : 4,
//     loop:false,
//     margin:35,
//     responsiveClass: true,
//       responsiveRefreshRate: true,
//       responsive : {
//           0 : {
//               items: 1
//           },
//           768 : {
//               items: 2
//           },
//           981 : {
//               items:4
//           }
//       }

//  });

 //top slider

   jQuery(".main_slider").owlCarousel({

  	items : 1,

  dots: true,

   	loop:true,

    transitionStyle : "fade"

  });

 //custom function



// Calculate number of Slides

  var totalItems =  jQuery('.main_slider .owl-item:not(.cloned)').length;

  // If there is only three slides

  if (totalItems == 1) {

    // Set nav option variable to false

    jQuery('.main_slider').addClass('remove-dots');

  } 

  //sidebar navigation

   jQuery(".tnav").click(function(){

       jQuery("body").addClass("open-sidebar");

  });

   jQuery(".close-it").click(function(){

       jQuery("body").removeClass("open-sidebar");

  });



  //Fixed navigation

  var $window =  jQuery(window);

  var nav =  jQuery('body');

  $window.scroll(function(){

      if ($window.scrollTop() >= 500) {

         nav.addClass('fixed-header');

      }

      else {

         nav.removeClass('fixed-header');

      }

  });



  //search navigation

   jQuery(".main-navigation .primary-menu > li.custom-search:last-child").click(function(){

       jQuery("body").toggleClass("open-search");

  });

});



//Pre Loader

//(function(){

 //jQuery(document).ready(function(){

  // jQuery(".se-pre-con").fadeOut("slow");;

  //});  

//}());


//Donate box

// jQuery(document).scroll(function() {
//   var y = jQuery(this).scrollTop();
//   if (y > 1500) {
//     jQuery('#slidebox').fadeIn();
//   } else {
//     jQuery('#slidebox').fadeOut();
//   }
// });
//   jQuery("a.close").click(function(){

//        jQuery("body").removeClass("close-donate");

//   });



  // jQuery(window).scroll(function(){
  //   var distanceTop = jQuery('.site-footer').offset().top - jQuery(window).height();

  //   if  (jQuery(window).scrollTop() > distanceTop)
  //     jQuery('#slidebox').animate({'right':'0px'},300);
  //   else
  //     jQuery('#slidebox').stop(true).animate({'right':'-430px'},100);
  // });

  // jQuery('#slidebox .close').bind('click',function(){
  //   jQuery(this).parent().remove();
  // });

 jQuery("img").each( function(){ 
  jQuery(this).attr("title", jQuery(this).attr("alt"));
  } 
 );

</script>



</body>

</html>

