<!--WPFC_PAGE_TYPE_post--><!DOCTYPE html>



<html lang="en-US" class="no-js">



<head>



	<meta charset="UTF-8">



	<meta name="viewport" content="width=device-width, initial-scale=1">



	




	


	<link rel="pingback" href="https://jerryjazzmusician.com/xmlrpc.php">



		

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&quot;Perspectives&quot; - #1 - Jerry Jazz Musician</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jerryjazzmusician.com/2019/06/perspectives-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Perspectives&quot; - #1 - Jerry Jazz Musician" />
<meta property="og:description" content="When people speak to you about a preventive war, you tell them to go and fight it. " />
<meta property="og:url" content="https://jerryjazzmusician.com/2019/06/perspectives-1/" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="article:author" content="https://facebook.com" />
<meta property="article:tag" content="charlie haden" />
<meta property="article:tag" content="dwight eisenhower" />
<meta property="article:tag" content="perspectives" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-06-20T20:01:53+00:00" />
<meta property="og:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/06/dwight400.jpg" />
<meta property="og:image:secure_url" content="https://jerryjazzmusician.com/wp-content/uploads/2019/06/dwight400.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When people speak to you about a preventive war, you tell them to go and fight it. " />
<meta name="twitter:title" content="&quot;Perspectives&quot; - #1 - Jerry Jazz Musician" />
<meta name="twitter:site" content="@com" />
<meta name="twitter:image" content="https://jerryjazzmusician.com/wp-content/uploads/2019/06/dwight400.jpg" />
<meta name="twitter:creator" content="@com" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jerryjazzmusician.com/#website","url":"https://jerryjazzmusician.com/","name":"Jerry Jazz Musician","publisher":{"@id":"https://jerryjazzmusician.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://jerryjazzmusician.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#webpage","url":"https://jerryjazzmusician.com/2019/06/perspectives-1/","inLanguage":"en-US","name":"&quot;Perspectives&quot; - #1 - Jerry Jazz Musician","isPartOf":{"@id":"https://jerryjazzmusician.com/#website"},"image":{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#primaryimage","url":"https://jerryjazzmusician.com/wp-content/uploads/2019/06/dwight400.jpg","width":400,"height":403},"primaryImageOfPage":{"@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#primaryimage"},"datePublished":"2019-06-20T20:01:53+00:00","dateModified":"2019-06-20T20:01:53+00:00"},{"@type":"Article","@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#article","isPartOf":{"@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#webpage"},"author":{"@id":"https://jerryjazzmusician.com/author/joe-maita/#author","name":"Joe Maita"},"publisher":{"@id":"https://jerryjazzmusician.com/#person"},"headline":"&#8220;Perspectives&#8221; &#8212; #1","datePublished":"2019-06-20T20:01:53+00:00","dateModified":"2019-06-20T20:01:53+00:00","commentCount":0,"mainEntityOfPage":"https://jerryjazzmusician.com/2019/06/perspectives-1/#webpage","image":{"@id":"https://jerryjazzmusician.com/2019/06/perspectives-1/#primaryimage"},"keywords":"charlie haden,dwight eisenhower,perspectives","articleSection":"Featured"},{"@type":"Person","@id":"https://jerryjazzmusician.com/author/joe-maita/#author","name":"Joe Maita","image":{"@type":"ImageObject","@id":"https://jerryjazzmusician.com/#personlogo","url":"https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f","caption":"Joe Maita"},"description":"Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book.","sameAs":["https://facebook.com","https://www.instagram.com","https://twitter.com/https://twitter.com"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="https://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="https://jerryjazzmusician.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jerryjazzmusician.com/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/style.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie8.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://jerryjazzmusician.com/wp-content/plugins/tablepress/css/default.css' type='text/css' media='all' />
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/jquery/jquery.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/html5.js'></script>
<![endif]-->
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/owl.carousel.js'></script>
<link rel='https://api.w.org/' href='https://jerryjazzmusician.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F06%2Fperspectives-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F06%2Fperspectives-1%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-123567513-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-180x180.png" />
<meta name="msapplication-TileImage" content="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-123567513-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.heading-font {
    margin: 30px 0 10px 0;
    font-size: 20px !important;
    letter-spacing: 0px;
    line-height: 29px;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
}
.heading-font a
{
    font-weight:normal;
}
.heading-font a:hover {
    color: #bc987e;
}

h2.section-head {
        color: #d95303;
    margin-bottom: 10px;
    font-size: 16px;
    line-height: 48px;
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
        font-weight: 600;
}
h2.section-head:before
{
        content: "\25a0";
    margin-right: 6px;
    color: #659798;
    font-size: 22px;
    display: inline-block;
}
.submit-work-new h2 {
    text-align: center;
    font-size: 36px;
    line-height: 29px;
    color: #ffffff;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
    margin: 0;
}
.submit-work-new p {
    font-size: 20px;
    line-height: 24px;
    color: #ffffff;
    font-family: 'Lora', serif;
    text-align: center;
    margin: 35px 0 0 0;
    font-style: italic;
    padding: 0 20px;
}
.submit-work-new .submit-button a {
    font-size: 16px;
    line-height: 23px;
    color: #010101;
    font-family: 'Montserrat', sans-serif;
    background: #fff;
    padding: 10px 0 8px 0;
    max-width: 250px;
		width:100%;
    display: inline-block;
    margin: 0;
    box-shadow: none;
    transition: all .4s ease-in-out !important;
    font-weight: bold;
    text-transform: uppercase;
    font-style: normal;
    
        border-radius: 0
}
.submit-work-new .submit-button a:hover{
    background:#d95303 ;
    color:#fff !important;
}
.issue-btn a {
    color: #bc987e;
    font-weight: bold;
    font-family: 'Lora', serif !important;
    transition: all .4s ease-in-out !important;
    width: 100%;
    float: left;
    font-size: 16px !important;
    padding:0 !important;
    background: transparent !important;

}
.issue-btn a:hover {
    color: #000 !important;
}
#recent-visual .recent-post {
    margin-top: 0;
}
#recent-visual .recentpost .owl-nav {
    position: absolute;
    right: 0;
    top: -7%;
}

p.cat-link{
        margin: 0;
    font-size: 14px;
    line-height: 23px;
    color: #ffffff;
    font-weight: bold;
    font-family: 'Montserrat', sans-serif;
    display: inline-block !important;
    padding: 4px 30px;
    -webkit-border-top-left-radius: 8px;
    -webkit-border-top-right-radius: 8px;
    -moz-border-radius-topleft: 8px;
    -moz-border-radius-topright: 8px;
    border-top-left-radius: 8px;
    border-top-right-radius: 8px;
    transition: all .4s ease-in-out;
}

p.cat-link:hover {
    box-shadow: rgba(0,0,0,0.4) 0 0 10px;
    color: #fff !important
}
.test .vc_column-inner {
    padding-top: 5px !important;
}
.single p.adate {
    margin-top: 20px;
    margin-bottom: 30px;
}
@media screen and (max-width: 909px){
.top-header .site-inner {
    display: flex;
    flex-wrap: wrap;
}

.posi-left {
    float: left;
    width: 50%;
    text-align: left;
}

.posi-right {
    float: left;
    width: 50%;
    text-align: right;
}

.posi-center {
    order: 3;
    padding-bottom: 20px;
}
}

@media screen and (max-width: 590px) and (min-width: 320px){

.top-buttons ul li {
    display: inline-block !important;
    padding: 10px 0;
    width: 120px;
    float: left;
    font-size: 14px;
    margin: 10px 5px;
}
}
.sidebar-post .widget {
    padding-top: 10px;
    padding-bottom: 10px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One|Lora:400,700|Montserrat:400,700,800,900&amp;subset=cyrillic,cyrillic-ext,latin-ext,vietnamese" rel="stylesheet">
</head>







<body class="post-template-default single single-post postid-22017 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<!-- <div class="se-pre-con"></div> -->



<div id="page" class="site">



		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



		<div class="side_menu">



			<span class="close-it">&times;</span>



					<section id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/perspectives-1/">&#8220;Perspectives&#8221; &#8212; #1</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/on-the-turntable-peter-furlan-projects-between-the-lines/">&#8220;On the Turntable&#8221; &#8212; Peter Furlan Project&#8217;s <I>Between the Lines</I></a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/treading-a-path-a-poem-by-robert-nisbet/">&#8220;Treading a Path&#8221; &#8212; a poem by Robert Nisbet</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/remembering-my-dad-today/">Remembering my dad today</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/two-poems-for-fathers-day/">Two poems for Father&#8217;s Day</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/learning-to-fly-a-short-story-by-mary-burns/">&#8220;Learning to Fly&#8221; &#8212; a short story by Mary Burns</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/reminiscing-in-tempo-what-are-4-or-5-of-your-all-time-favorite-blue-note-albums/">Reminiscing in Tempo:  &#8220;What are 4 or 5 of your all-time favorite Blue Note albums?&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/interview-with-mosaic-records-co-founder-michael-cuscuna/">Interview with Mosaic Records co-founder Michael Cuscuna</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/bob-hechts-joys-of-jazz-vol-7/">Bob Hecht&#8217;s &#8220;Joys of Jazz&#8221; &#8211; Vol. 7</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2019/06/pressed-for-all-time-vol-1-creed-taylor-on-lambert-hendricks-and-ross-sing-a-song-of-basie/">&#8220;Pressed for All Time,&#8221; Vol. 1 &#8212; Creed Taylor on Lambert, Hendricks, and Ross&#8217; <I>Sing a Song of Basie</I></a>
									</li>
					</ul>
		</section>


		</div>



		<div class="top-header">



			<div class="site-inner">



				<div class="posi-left">



					<p class="tnav"><i class="fa fa-bars" ></i> Latest Post</p>



				</div>



				<div class="posi-center">



					<p class="top-text">On the web since 1999</p>



				</div>



				<div class="posi-right">



					<div class="top-social">



						<ul>



							<li>



							<a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/fb.png" alt="&#8220;Perspectives&#8221; &#8212; #1" /></a>



							</li>



							<li>



							<a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/twitter.png" alt="&#8220;Perspectives&#8221; &#8212; #1" /></a>



							</li>



				



						</ul>



					</div>



				</div>



			</div>



		</div>



		<header id="masthead" class="site-header" data-banner="banner">



			<div class="site-inner">



				<div class="site-header-main">



					<div class="site-branding">



						<a href="https://jerryjazzmusician.com/" class="custom-logo-link" rel="home"><img width="610" height="129" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png" class="custom-logo" alt="Jerry Jazz Musician" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png 610w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1-300x63.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a>


						<!-- <a class="cust-logo" href="https://jerryjazzmusician.com"><img src="http://zeroguess.net/012/jerryjazzmusician/wp-content/uploads/2018/10/footer-logo.png" alt="Jerry Jazz Musician" /></a> -->



						<a class="cust-logo" href="https://jerryjazzmusician.com"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" alt="Jerry Jazz Musician" /></a>







						


							<p class="site-title"><a href="https://jerryjazzmusician.com/" rel="home">Jerry Jazz Musician</a></p>



						


							<p class="site-description">Devoted to Jazz and 20th Century America</p>



						


					</div><!-- .site-branding -->



					<div class="top-right">



						<div class="top-buttons">



							<ul>



							 	<li class="subscribe" style="background:#bc987e;"><a href="https://jerryjazzmusician.com/subscribe/">SUBSCRIBE </a>



							 	</li>







							 	<li class="submit" style="background:#659798;"><a href="https://jerryjazzmusician.com/submit-your-work/">Submit</a>



							 	</li>



							 	



							</ul>



						</div>



					</div>



					


						<button id="menu-toggle" class="menu-toggle">Menu</button>







						



					


				</div><!-- .site-header-main -->







				


			</div>



			<div id="site-header-menu" class="site-header-menu">



							


								<div class="site-inner">



								<nav id="site-navigation" class="main-navigation" data-nav="navigation" aria-label="Primary Menu">



									<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17741"><a href="https://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-16978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16978"><a href="https://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-17111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17111"><a href="https://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-17112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17112"><a href="https://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-17113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17113"><a href="https://jerryjazzmusician.com/category/features/historic-journalism/">Historic Journalism</a></li>
	<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://jerryjazzmusician.com/category/features/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-17117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17117"><a href="https://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
	<li id="menu-item-17118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17118"><a href="https://jerryjazzmusician.com/category/features/on-the-turntable/">On the Turntable</a></li>
	<li id="menu-item-17119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17119"><a href="https://jerryjazzmusician.com/category/features/reminiscing-in-tempo/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16964"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17120"><a href="https://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-17121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17121"><a href="https://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-17122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17122"><a href="https://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-17123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17123"><a href="https://jerryjazzmusician.com/category/interviews/the-ralph-ellison-project-interviews/">Ralph Ellison Project</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17124"><a href="https://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-16965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16965"><a href="https://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-17125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17125"><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17126"><a href="https://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-17252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17252"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-winner/">short fiction contest winner</a>
		<ul class="sub-menu">
			<li id="menu-item-17251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17251"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-details-2/">short fiction contest details</a></li>
			<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16979"><a href="https://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17127"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
	<ul class="sub-menu">
		<li id="menu-item-17254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17254"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/art-of-romare-bearden/">The Art of Romare Bearden</a></li>
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
		<li id="menu-item-17256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17256"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/paul-desmond-pictures-memories/">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
		<li id="menu-item-17257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17257"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/historic-harlem-tour/">Historic Harlem Tour</a></li>
		<li id="menu-item-17267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17267"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/jazz-through-the-life-and-lens-of-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
		<li id="menu-item-17259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17259"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/kansas-city-jazz-a-pictorial-tour/">Kansas City Jazz: A Pictorial Tour</a></li>
		<li id="menu-item-17260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17260"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/negro-league-baseball-photographs/">The Negro League Baseball Photographs of Charles “Teenie” Harris</a></li>
		<li id="menu-item-17268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17268"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/the-photography-of-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
	</ul>
</li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17128"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17130"><a href="https://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-16966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16966"><a href="https://jerryjazzmusician.com/category/quiz-show/jazz-history-quiz-quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://jerryjazzmusician.com/about/">About</a></li>
<li id="menu-item-17091" class="custom-search menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a><i class="fa fa-search"></i></a></li>
</ul></div>


								</nav><!-- .main-navigation -->



								



							






							


						</div><!-- .site-header-menu -->







						<!-- Search for nav -->



						<div id="searchhead" class="search-header">



							<div class="site-inner">



									<section id="search-5" class="widget-odd widget-last widget-first widget-1 nav-search widget widget_search">
<form role="search" method="get" class="search-form" action="https://jerryjazzmusician.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section> 



								</div>



							</div>



		</header><!-- .site-header -->




<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="site-inner">
			<div class="left-section-single">
		
<article id="post-22017" class="post-22017 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-charlie-haden tag-dwight-eisenhower tag-perspectives">
	<div class="entry-header">
		<h1 class="entry-title">&#8220;Perspectives&#8221; &#8212; #1</h1>	</div><!-- .entry-header -->
<div class="thumb">
	</div>
		<p class="adate">June 20th, 2019</p>

	<div class="entry-content">
		<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.<img class="size-medium wp-image-22019 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/pompeo-400x225.jpg" alt="" width="400" height="225" /></span></p>
<p style="text-align: center;"><small>Secretary of State Mike Pompeo</small></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">___</p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><em>“When people speak to you about a preventive war, you tell them to go and fight it.  After my experience, I have come to hate war.  War settles nothing.”</em></strong></p>
<p style="text-align: center;">-Dwight Eisenhower</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><img class="size-full wp-image-22020 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/dwight1.jpg" alt="" width="200" height="225" /></p>
<p style="text-align: center;"><em>Supreme commander of Allied forces during World War II; 34th president of the United States, 1953 &#8211; 1961</em></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">___</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p style="text-align: center;">Listen to Charlie Haden&#8217;s Liberation Music Orchestra play &#8220;War Orphans&#8221;</p>
<p><span style="color: #ffffff;">.</span></p>
<p>&nbsp;</p>
<p><iframe title="War Orphans" width="840" height="473" src="https://www.youtube.com/embed/7WymMGa3vz8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>




	<div id="social-sharing-container">



	<div class="text">Share this:</div>



		<a class="social-sharing-icon social-sharing-icon-facebook" target="_new" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F06%2Fperspectives-1%2F&title=%26%238220%3BPerspectives%26%238221%3B+%26%238212%3B+%231"><i class="fa fa-facebook"></i></a>



		<a class="social-sharing-icon social-sharing-icon-twitter" target="_new" href="https://twitter.com/home?status=%26%238220%3BPerspectives%26%238221%3B+%26%238212%3B+%231+https%3A%2F%2Fjerryjazzmusician.com%2F2019%2F06%2Fperspectives-1%2F"><i class="fa fa-twitter"></i></a>



		



	</div>		<div class="single-tag">Tags: <a href="https://jerryjazzmusician.com/tag/charlie-haden/" rel="tag">charlie haden</a>, <a href="https://jerryjazzmusician.com/tag/dwight-eisenhower/" rel="tag">dwight eisenhower</a>, <a href="https://jerryjazzmusician.com/tag/perspectives/" rel="tag">perspectives</a></div>
		
	</div><!-- .entry-content -->
		
	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f' srcset='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://jerryjazzmusician.com/author/joe-maita/">Joe Maita</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://jerryjazzmusician.com/2019/06/perspectives-1/" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-20T13:01:53-07:00">June 20, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://jerryjazzmusician.com/category/featured/" rel="category tag">Featured</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://jerryjazzmusician.com/tag/charlie-haden/" rel="tag">charlie haden</a>, <a href="https://jerryjazzmusician.com/tag/dwight-eisenhower/" rel="tag">dwight eisenhower</a>, <a href="https://jerryjazzmusician.com/tag/perspectives/" rel="tag">perspectives</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">



	


	


		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Comment on this article: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/perspectives-1/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jerryjazzmusician.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	


</div><!-- .comments-area -->

		
	</div>
	<div class="right-section-single">
		<div class="sidebar-post">
	<section id="text-14" class="widget-odd widget-first widget-1 sidebar-btn widget widget_text">			<div class="textwidget"></div>
		</section><section id="media_image-5" class="widget-even widget-2 widget-sidebar widget widget_media_image"><h2 class="widget-title">In This Issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/"><img width="240" height="322" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/cuscuna240a.jpg" class="image wp-image-21956  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="In This Issue" /></a><figcaption class="wp-caption-text">Michael Cuscuna, Mosaic Records co-founder, is interviewed about his successful career as a jazz producer, discographer, and entrepreneur...Also in this issue, in celebration of Blue Note’s 80th year, we asked prominent writers and musicians the following question:  “What are 4 or 5 of your all-time favorite Blue Note albums; a new collection of jazz poetry; “On the Turntable,” is a new playlist of 18 recently released jazz recordings from six artists – Joshua Redman, Joe Lovano, Matt Brewer, Tom Harrell, Zela Margossian and Aaron Burnett; two new podcasts by Bob Hecht; a new “Jazz History Quiz”; a new feature called “Pressed for All Time,”; a new photo-narrative by Charles Ingham; and…lots more.</figcaption></figure></section><section id="media_image-12" class="widget-odd widget-3 widget widget_media_image"><h2 class="widget-title">On the Turntable</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/on-the-turntable-june-2019-edition/"><img width="240" height="241" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/turn240.jpg" class="image wp-image-21945  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="On the Turntable" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/06/turn240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/06/turn240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">This month, a playlist of 18 recently released jazz recordings by six artists -- Joshua Redman, Joe Lovano. Matt Brewer, Tom Harrell, Zela Margossian, and Aaron Burnett</figcaption></figure></section><section id="media_image-11" class="widget-even widget-4 widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/a-collection-of-jazz-poetry-june-2019-edition/"><img width="240" height="219" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/lester240.jpg" class="image wp-image-21944  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Poetry" /></a><figcaption class="wp-caption-text">In this month’s collection, with great jazz artists at the core of their work, 16 poets remember, revere, ponder, laugh, dream, and listen</figcaption></figure></section><section id="media_image-8" class="widget-odd widget-5 widget-sidebar widget widget_media_image"><h2 class="widget-title">The Joys of Jazz</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/bob-hechts-joys-of-jazz-vol-7/"><img width="240" height="210" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/brown240.jpg" class="image wp-image-21946  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="The Joys of Jazz" /></a><figcaption class="wp-caption-text">In this new volume of his podcasts, Bob presents two stories, one on Clifford Brown (featuring the trumpeter Charlie Porter) and the other is part two of his program on stride piano, including a conversation with Mike Lipskin</figcaption></figure></section><section id="media_image-21" class="widget-even widget-6 widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/a-collection-of-short-fiction-may-2019/"><img width="240" height="241" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/type240.jpg" class="image wp-image-21418  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/05/type240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/05/type240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">We had many excellent entrants in our recently concluded 50th Short Fiction Contest.  In addition to publishing the winning story on March 11, with the consent of the authors, we have published several of the short-listed stories...</figcaption></figure></section><section id="media_image-13" class="widget-odd widget-7 widget widget_media_image"><h2 class="widget-title">&#8220;What are 4 or 5 of your all-time favorite Blue Note albums?&#8221;</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/reminiscing-in-tempo-what-are-4-or-5-of-your-all-time-favorite-blue-note-albums/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg" class="image wp-image-21955  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="&quot;What are 4 or 5 of your all-time favorite Blue Note albums?&quot;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/06/shorter240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">
Dianne Reeves, Nate Chinen, Gary Giddins, Michael Cuscuna, Eliane Elias and Ashley Kahn are among the 12 writers, musicians, and music executives who list and write about their favorite Blue Note albums
</figcaption></figure></section><section id="media_image-22" class="widget-even widget-8 widget widget_media_image"><h2 class="widget-title">Pressed for All Time</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/06/pressed-for-all-time-vol-1-creed-taylor-on-lambert-hendricks-and-ross-sing-a-song-of-basie/"><img width="240" height="239" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/pressed240.jpg" class="image wp-image-21962  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Pressed for All Time" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/06/pressed240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/06/pressed240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">In an excerpt from his book <I>Pressed for All Time,</I> Michael Jarrett interviews producer Creed Taylor about how he came to use tape overdubs during the 1957 Lambert, Hendricks, and Ross<I> Sing a Song of Basie</I> recording session</figcaption></figure></section><section id="media_image-16" class="widget-odd widget-9 widget widget_media_image"><h2 class="widget-title">Art</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/thinking-of-charlie-parker-a-photo-narrative-by-charles-ingham/"><img width="240" height="174" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/ingham-parker240.jpg" class="image wp-image-21625  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Art" /></a><figcaption class="wp-caption-text">"Thinking About Charlie Parker" -- a photo narrative by Charles Ingham</figcaption></figure></section><section id="media_image-19" class="widget-even widget-10 widget widget_media_image"><h2 class="widget-title">Jazz History Quiz #128</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/jazz-history-quiz-128/"><img width="240" height="240" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/dorsey240.jpg" class="image wp-image-21465  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/05/dorsey240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/05/dorsey240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Although he was famous for modernizing the sound of the Tommy Dorsey Orchestra -- “On the Sunny Side of the Street” was his biggest hit while working for Dorsey (pictured) -- this arranger will forever be best-known for his work with the Jimmie Lunceford Orchestra. Who is he?</figcaption></figure></section><section id="media_image-18" class="widget-odd widget-11 widget widget_media_image"><h2 class="widget-title">Great Encounters</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/great-encounters-56-what-thelonious-monk-told-bob-dylan-about-music/"><img width="240" height="241" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/monk240.jpg" class="image wp-image-21175  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/05/monk240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/05/monk240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">In this edition, Bob Dylan recalls what Thelonious Monk told him about music at New York’s Blue Note club in c. 1961. </figcaption></figure></section><section id="media_image-17" class="widget-even widget-12 widget widget_media_image"><h2 class="widget-title">Art</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/05/veryl-oaklands-jazz-in-available-light-photos-and-stories-of-stan-getz-sun-ra-and-carla-bley/"><img width="240" height="273" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/carla.jpg" class="image wp-image-21256  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text"><p><I>Jerry Jazz Musician</I> regularly publishes a series of posts featuring excerpts of the photography and stories/captions found in <I>Jazz in Available Light </I>by Veryl Oakland.  In this edition, Mr. Oakland's photographs and stories feature Stan Getz, Sun Ra, and Carla Bley.</figcaption></figure></section><section id="media_image-6" class="widget-odd widget-13 widget-sidebar widget widget_media_image"><h2 class="widget-title">Interviews</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/04/interview-with-dexter-gordon-biographer-maxine-gordon/"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg" class="image wp-image-20885  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Interviews" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/04/dexter240a-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Maxine Gordon, author of <I>Sophisticated Giant: The Life and Legacy of Dexter Gordon,</I> discusses her late husband’s complex, fascinating life.</figcaption></figure></section><section id="media_image-9" class="widget-even widget-14 widget-sidebar widget widget_media_image"><h2 class="widget-title">Cover Stories with Paul Morris</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2019/02/cover-stories-with-paul-morris-vol-24/"><img width="240" height="235" src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/paul240.jpg" class="image wp-image-19748  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">In this edition, Paul writes about jazz album covers that offer glimpses into intriguing corners of the culture of the 1950’s</figcaption></figure></section><section id="media_image-10" class="widget-odd widget-15 widget-sidebar widget widget_media_image"><h2 class="widget-title">Coming Soon</h2><figure style="width: 240px" class="wp-caption alignnone"><img width="240" height="283" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/carol240.jpg" class="image wp-image-21960  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Coming Soon" /><figcaption class="wp-caption-text">"The Photography Issue" will feature an interview with jazz photographer Carol Friedman (her photo of Wynton Marsalis is pictured), as well as with Michael Cuscuna on unreleased photos by Blue Note's Francis Wolff.  </figcaption></figure></section><section id="media_image-3" class="widget-even widget-16 issue-sidebar widget widget_media_image"><h2 class="widget-title">In the previous issue</h2><figure style="width: 240px" class="wp-caption alignnone"><a href="https://mailchi.mp/470e606e1da8/jerry-jazz-musician-may-2019-newsletter"><img width="240" height="242" src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/locke240.jpg" class="image wp-image-21447  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="In the previous issue" srcset="https://jerryjazzmusician.com/wp-content/uploads/2019/05/locke240.jpg 240w, https://jerryjazzmusician.com/wp-content/uploads/2019/05/locke240-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a><figcaption class="wp-caption-text">Jeffrey Stewart, National Book Award and Pulitzer Prize-winning author of <I>The New Negro: The Life of Alain Locke</I>, is interviewed about Locke (pictured), the father of the Harlem Renaissance. 

Also in this issue…A new collection of jazz poetry; "On the Turntable," a new playlist of 19 recommended recordings by five jazz artists; three new podcasts by Bob Hecht; a new “Great Encounters”; several short stories; the photography of Veryl Oakland and Charles Ingham; a new Jazz History Quiz; and lots more…</figcaption></figure></section><section id="text-10" class="widget-odd widget-17 widget widget_text"><h2 class="widget-title">Contributing writers</h2>			<div class="textwidget"><div class="authors"><ul>


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		


		



		<li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/carol1.jpg" alt="Carole Ackelson-img">



		<a href="https://jerryjazzmusician.com/tag/carole-ackelson/">



			



			Carole Ackelson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/beattie.jpg" alt="Richard Beattie-img">



		<a href="https://jerryjazzmusician.com/tag/richard-beattie/">



			



			Richard Beattie


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/luke1.jpg" alt="Luke Bergvist-img">



		<a href="https://jerryjazzmusician.com/tag/luke-bergvist/">



			



			Luke Bergvist


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/bremner.jpg" alt="R. Bremner-img">



		<a href="https://jerryjazzmusician.com/tag/r-bremner/">



			



			R. Bremner


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/mary100.jpg" alt="Mary Burns-img">



		<a href="https://jerryjazzmusician.com/tag/mary-burns/">



			



			Mary Burns


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/patricia.jpg" alt="Patricia Carragon-img">



		<a href="https://jerryjazzmusician.com/tag/patricia-carragon/">



			



			Patricia Carragon


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/ed.jpg" alt="Ed Coletti-img">



		<a href="https://jerryjazzmusician.com/tag/ed-coletti/">



			



			Ed Coletti


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/corwin1.jpg" alt="Arlene Corwin-img">



		<a href="https://jerryjazzmusician.com/tag/arlene-corwin/">



			



			Arlene Corwin


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/steven1.jpg" alt="Steven Dalachinsky-img">



		<a href="https://jerryjazzmusician.com/tag/steve-dalachinsky/">



			



			Steven Dalachinsky


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/frank.jpg" alt="Frank De Canio-img">



		<a href="https://jerryjazzmusician.com/tag/frank-de-canio/">



			



			Frank De Canio


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/dees100.jpg" alt="Diane Dees-img">



		<a href="https://jerryjazzmusician.com/tag/diane-dees/">



			



			Diane Dees


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/lia100.jpg" alt="Lia Di Stefano-img">



		<a href="https://jerryjazzmusician.com/tag/lia-di-stefano/">



			



			Lia Di Stefano


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/sal1.jpg" alt="Salvatore Difalco-img">



		<a href="https://jerryjazzmusician.com/tag/salvatore-difalco/">



			



			Salvatore Difalco


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/draper.jpg" alt="Hannah Draper-img">



		<a href="https://jerryjazzmusician.com/tag/hannah-draper/">



			



			Hannah Draper


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/enns2.jpg" alt="Victor Enns-img">



		<a href="https://jerryjazzmusician.com/tag/victor-enns/">



			



			Victor Enns


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/molly100.jpg" alt="Molly Ertel-img">



		<a href="https://jerryjazzmusician.com/tag/molly-ertel/">



			



			Molly Ertel


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/franch.jpg" alt="Dan Franch-img">



		<a href="https://jerryjazzmusician.com/tag/dan-franch/">



			



			Dan Franch


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/joan.jpg" alt="Freddington-img">



		<a href="https://jerryjazzmusician.com/tag/freddington/">



			



			Freddington


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/anggo1.jpg" alt="Anggo Genorga-img">



		<a href="https://jerryjazzmusician.com/tag/anggo-genorga/">



			



			Anggo Genorga


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/greene100.jpg" alt="Brian Greene-img">



		<a href="https://jerryjazzmusician.com/tag/brian-greene/">



			



			Brian Greene


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/harris100.jpg" alt="Robert Harris-img">



		<a href="https://jerryjazzmusician.com/tag/robert-harris/">



			



			Robert Harris


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hecht2.jpg" alt="Bob Hecht-img">



		<a href="https://jerryjazzmusician.com/tag/bob-hecht/">



			



			Bob Hecht


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/ingham100.jpg" alt="Charles Ingham-img">



		<a href="https://jerryjazzmusician.com/tag/charles-ingham/">



			



			Charles Ingham


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/klumas.jpg" alt="Lawrence J. Klumas-img">



		<a href="https://jerryjazzmusician.com/tag/lawrence-j-klumas/">



			



			Lawrence J. Klumas


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/jack100.jpg" alt="John Jack Cooper-img">



		<a href="https://jerryjazzmusician.com/tag/john-jack-cooper/">



			



			John Jack Cooper


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/james100.jpg" alt="D.R. James-img">



		<a href="https://jerryjazzmusician.com/tag/d-r-james/">



			



			D.R. James


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/arya1.jpg" alt="Arya Jenkins-img">



		<a href="https://jerryjazzmusician.com/tag/arya-jenkins/">



			



			Arya Jenkins


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/anisha.jpg" alt="Anisha Johnson-img">



		<a href="https://jerryjazzmusician.com/tag/anisha-johnson/">



			



			Anisha Johnson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/sophie1.jpg" alt="Sophie Jonas-Hill-img">



		<a href="https://jerryjazzmusician.com/tag/sophie-jonas-hill/">



			



			Sophie Jonas-Hill


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/keeler100.jpg" alt="R.J. Keeler-img">



		<a href="https://jerryjazzmusician.com/tag/r-j-keeler/">



			



			R.J. Keeler


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/erren1.jpg" alt="Erren Kelly-img">



		<a href="https://jerryjazzmusician.com/tag/erren-kelly/">



			



			Erren Kelly


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/mark1.jpg" alt="Mark Kerstetter-img">



		<a href="https://jerryjazzmusician.com/tag/mark-kerstetter/">



			



			Mark Kerstetter


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/keshigian.jpg" alt="Michael Keshigian-img">



		<a href="https://jerryjazzmusician.com/tag/michael-keshigian/">



			



			Michael Keshigian


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/stanizzi.jpg" alt="John L. Stanizzi-img">



		<a href="https://jerryjazzmusician.com/tag/john-l-stanizzi/">



			



			John L. Stanizzi


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/newell.jpg" alt="Michael L. Newell-img">



		<a href="https://jerryjazzmusician.com/tag/michael-l-newell/">



			



			Michael L. Newell


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/jim2.jpg" alt="J. Lee strickland-img">



		<a href="https://jerryjazzmusician.com/tag/j-lee-strickland/">



			



			J. Lee strickland


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/lewis100a.jpg" alt="Aurora Lewis-img">



		<a href="https://jerryjazzmusician.com/tag/aurora-lewis/">



			



			Aurora Lewis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/04/alex2.jpg" alt="Alex Louloudis-img">



		<a href="https://jerryjazzmusician.com/tag/alex-louloudis/">



			



			Alex Louloudis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/douglas.jpg" alt="Douglas Malan-img">



		<a href="https://jerryjazzmusician.com/tag/douglas-malan/">



			



			Douglas Malan


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/02/paul100.jpg" alt="paul morris-img">



		<a href="https://jerryjazzmusician.com/tag/paul-morris/">



			



			paul morris


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/nisbet.jpg" alt="Robert Nisbet-img">



		<a href="https://jerryjazzmusician.com/tag/robert-nisbet/">



			



			Robert Nisbet


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/parish100.jpg" alt="Kimberly Parish Davis-img">



		<a href="https://jerryjazzmusician.com/tag/kimberly-parish-davis/">



			



			Kimberly Parish Davis


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/robinagain.jpg" alt="Robin Ray-img">



		<a href="https://jerryjazzmusician.com/tag/robin-ray/">



			



			Robin Ray


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/shan1.jpg" alt="Shan Richardson-img">



		<a href="https://jerryjazzmusician.com/tag/shan-richardson/">



			



			Shan Richardson


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/05/ruzika100.jpg" alt="Ed Ruzicka-img">



		<a href="https://jerryjazzmusician.com/tag/ed-ruzicka/">



			



			Ed Ruzicka


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/03/fredshaw.jpg" alt="Fred Shaw-img">



		<a href="https://jerryjazzmusician.com/tag/fred-shaw/">



			



			Fred Shaw


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2019/01/justinshort.jpg" alt="Justin Short-img">



		<a href="https://jerryjazzmusician.com/tag/justin-short/">



			



			Justin Short


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/singer.jpg" alt="Roger Singer-img">



		<a href="https://jerryjazzmusician.com/tag/roger-singer/">



			



			Roger Singer


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/dansmith.jpg" alt="dan smith-img">



		<a href="https://jerryjazzmusician.com/tag/dan-smith/">



			



			dan smith


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/stupp100.jpg" alt="John Stupp-img">



		<a href="https://jerryjazzmusician.com/tag/john-stupp/">



			



			John Stupp


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/sdale1.jpg" alt="Susandale-img">



		<a href="https://jerryjazzmusician.com/tag/susan-dale/">



			



			Susandale


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/wax1.jpg" alt="Phyllis Wax-img">



		<a href="https://jerryjazzmusician.com/tag/phyllis-wax/">



			



			Phyllis Wax


		</a>



		</li><li>


		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/yount1.jpg" alt="Alan Yount-img">



		<a href="https://jerryjazzmusician.com/tag/alan-yount/">



			



			Alan Yount


		</a>



		</li></ul></div>
</div>
		</section><section id="text-13" class="widget-even widget-18 sidebar-btn widget widget_text">			<div class="textwidget"><p><a href="https://jerryjazzmusician.com/submit-your-work/">LEARN HOW TO SUBMIT YOUR WORK</a></p>
</div>
		</section><section id="archives-2" class="widget-odd widget-last widget-19 single-archives widget widget_archive"><h2 class="widget-title">Site Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Site Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jerryjazzmusician.com/2019/06/'> June 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/05/'> May 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/04/'> April 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/03/'> March 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/02/'> February 2019 </option>
	<option value='https://jerryjazzmusician.com/2019/01/'> January 2019 </option>
	<option value='https://jerryjazzmusician.com/2018/12/'> December 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/11/'> November 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/10/'> October 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/09/'> September 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/08/'> August 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/07/'> July 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/06/'> June 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/05/'> May 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/04/'> April 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/03/'> March 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/02/'> February 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/01/'> January 2018 </option>
	<option value='https://jerryjazzmusician.com/2017/12/'> December 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/11/'> November 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/10/'> October 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/09/'> September 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/08/'> August 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/07/'> July 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/06/'> June 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/05/'> May 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/04/'> April 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/03/'> March 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/02/'> February 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/01/'> January 2017 </option>
	<option value='https://jerryjazzmusician.com/2016/12/'> December 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/11/'> November 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/10/'> October 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/09/'> September 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/08/'> August 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/07/'> July 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/06/'> June 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/05/'> May 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/04/'> April 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/03/'> March 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/02/'> February 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/01/'> January 2016 </option>
	<option value='https://jerryjazzmusician.com/2015/12/'> December 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/11/'> November 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/10/'> October 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/09/'> September 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/08/'> August 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/07/'> July 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/06/'> June 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/05/'> May 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/04/'> April 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/03/'> March 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/02/'> February 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/01/'> January 2015 </option>
	<option value='https://jerryjazzmusician.com/2014/12/'> December 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/11/'> November 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/10/'> October 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/09/'> September 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/08/'> August 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/07/'> July 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/06/'> June 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/05/'> May 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/04/'> April 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/03/'> March 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/02/'> February 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/01/'> January 2014 </option>
	<option value='https://jerryjazzmusician.com/2013/12/'> December 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/11/'> November 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/10/'> October 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/09/'> September 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/07/'> July 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/06/'> June 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/05/'> May 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/04/'> April 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/03/'> March 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/02/'> February 2013 </option>
	<option value='https://jerryjazzmusician.com/2012/11/'> November 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/08/'> August 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/07/'> July 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/04/'> April 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/03/'> March 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/02/'> February 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/01/'> January 2012 </option>
	<option value='https://jerryjazzmusician.com/2011/11/'> November 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/10/'> October 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/09/'> September 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/08/'> August 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/07/'> July 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/06/'> June 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/04/'> April 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/03/'> March 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/02/'> February 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/01/'> January 2011 </option>
	<option value='https://jerryjazzmusician.com/2010/12/'> December 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/11/'> November 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/10/'> October 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/08/'> August 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/07/'> July 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/06/'> June 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/05/'> May 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/04/'> April 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/03/'> March 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/02/'> February 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/01/'> January 2010 </option>
	<option value='https://jerryjazzmusician.com/2009/12/'> December 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/11/'> November 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/09/'> September 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/08/'> August 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/07/'> July 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/06/'> June 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/04/'> April 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/03/'> March 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/02/'> February 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/01/'> January 2009 </option>
	<option value='https://jerryjazzmusician.com/2008/11/'> November 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/08/'> August 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/07/'> July 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/05/'> May 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/04/'> April 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/03/'> March 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/02/'> February 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/01/'> January 2008 </option>
	<option value='https://jerryjazzmusician.com/2007/12/'> December 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/11/'> November 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/10/'> October 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/08/'> August 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/07/'> July 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/06/'> June 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/05/'> May 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/04/'> April 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/03/'> March 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/02/'> February 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/01/'> January 2007 </option>
	<option value='https://jerryjazzmusician.com/2006/12/'> December 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/11/'> November 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/10/'> October 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/09/'> September 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/08/'> August 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/07/'> July 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/06/'> June 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/05/'> May 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/04/'> April 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/03/'> March 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/02/'> February 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/01/'> January 2006 </option>
	<option value='https://jerryjazzmusician.com/2005/12/'> December 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/11/'> November 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/10/'> October 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/09/'> September 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/08/'> August 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/07/'> July 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/06/'> June 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/05/'> May 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/04/'> April 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/03/'> March 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/02/'> February 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/01/'> January 2005 </option>
	<option value='https://jerryjazzmusician.com/2004/12/'> December 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/11/'> November 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/10/'> October 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/09/'> September 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/08/'> August 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/07/'> July 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/06/'> June 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/05/'> May 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/04/'> April 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/03/'> March 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/02/'> February 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/01/'> January 2004 </option>
	<option value='https://jerryjazzmusician.com/2003/12/'> December 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/11/'> November 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/10/'> October 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/09/'> September 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/08/'> August 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/06/'> June 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/05/'> May 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/03/'> March 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/02/'> February 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/01/'> January 2003 </option>
	<option value='https://jerryjazzmusician.com/2002/12/'> December 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/10/'> October 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/09/'> September 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/08/'> August 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/07/'> July 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/06/'> June 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/05/'> May 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/04/'> April 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/03/'> March 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/02/'> February 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/01/'> January 2002 </option>
	<option value='https://jerryjazzmusician.com/2001/12/'> December 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/11/'> November 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/10/'> October 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/09/'> September 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/08/'> August 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/07/'> July 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/05/'> May 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/04/'> April 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/03/'> March 2001 </option>
	<option value='https://jerryjazzmusician.com/2000/09/'> September 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/08/'> August 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/07/'> July 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/05/'> May 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/04/'> April 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/03/'> March 2000 </option>
	<option value='https://jerryjazzmusician.com/1999/11/'> November 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/10/'> October 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/08/'> August 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/04/'> April 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/02/'> February 1999 </option>
	<option value='https://jerryjazzmusician.com/1998/06/'> June 1998 </option>
	<option value='https://jerryjazzmusician.com/1998/02/'> February 1998 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section></div>
</div>

		</div>

	</main><!-- .site-main -->


	
</div><!-- .content-area -->

<!--WPFC_PAGE_TYPE_post--><!--WPFC_FOOTER_START-->


		</div><!-- .site-content -->

	</div>
<!--     <div class="donate">
      
    </div> -->
		<footer id="colophon" class="site-footer" data-content="contentinfo">

			<div class="site-inner">

				<div class="top-footer">

					<div class="footer-column first-col">

						<section id="text-5" class="widget-odd widget-last widget-first widget-1 moreabout widget widget_text"><h2 class="widget-title">About JJM</h2>			<div class="textwidget"><p><em>Jerry Jazz Musician’s</em> mission is to explore the culture of America with jazz as the centerpiece. We focus on publishing content geared toward readers with interests in jazz music, its rich history, and the culture it influenced – and was influenced by.</p>
<p class="white">We regularly publish original interviews, poetry, literature, and art, and encourage our readers to share their own perspectives.</p>
<p><a href="https://jerryjazzmusician.com/about/" rel="noopener">MORE ABOUT US</a></p>
</div>
		</section>
					</div>

					<div class="footer-column second-col">

						<section id="text-11" class="widget-odd widget-last widget-first widget-1 featureweb visit widget widget_text"><h2 class="widget-title">Featured Link</h2>			<div class="textwidget"><p><a href="https://www.nytimes.com/2019/06/11/magazine/universal-fire-master-recordings.html?searchResultPosition=3"><strong>The Day the Music Burned</strong></a><br />
<a href="https://www.nytimes.com/2019/06/11/magazine/universal-fire-master-recordings.html?searchResultPosition=3"><img class="alignnone size-full wp-image-22001" src="https://jerryjazzmusician.com/wp-content/uploads/2019/06/berry.jpg" alt="" width="200" height="226" /></a></p>
<p>In a June 11 piece in the <em>New York Times</em>, Jody Rosen writes about the 2008 fire on the lot of Universal Studios that destroyed the masters for thousands of important recordings</p>
</div>
		</section>
					</div>

					<div class="footer-column third-col">

						<section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 other-links widget widget_nav_menu"><h2 class="widget-title">Recommended Websites</h2><div class="menu-recommended-website-menu-container"><ul id="menu-recommended-website-menu" class="menu"><li id="menu-item-17309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17309"><a href="https://www.brainpickings.org/">﻿Brain Pickings</a></li>
<li id="menu-item-17310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17310"><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li id="menu-item-17311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17311"><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li id="menu-item-17312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17312"><a href="https://www.libraries.rutgers.edu/jazz">Institute of Jazz Studies</a></li>
<li id="menu-item-17313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17313"><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li id="menu-item-17315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17315"><a href="https://www.jazzwax.com/">Jazz Wax</a></li>
<li id="menu-item-17314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17314"><a href="https://www.thejoysofjazz.com/">The Joys of Jazz Podcasts</a></li>
<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://www.louisarmstronghouse.org/">Louis Armstrong House</a></li>
<li id="menu-item-17317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17317"><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>
</ul></div></section>
					</div>

					<div class="footer-column fourth-col">

						<section id="videosidebar-3" class="widget-odd widget-first widget-1 footervideo widget videosidebar"><h2 class="widget-title">Today's Music</h2><iframe width='100%' height='200' src='//www.youtube.com/embed/R9OCNDNjAg4?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Bassist Stephan Crump is accompanied by two guitars on 'Esquima Dream," from his excellent new album 'Outliers'.  Infectious rhythm and outstanding guitar of Liberty Ellman</p></section><section id="media_image-4" class="widget-even widget-last widget-2 footer-logo widget widget_media_image"><a href="https://jerryjazzmusician.com"><img width="305" height="59" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" class="image wp-image-95  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png 305w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new-300x58.png 300w" sizes="(max-width: 305px) 85vw, 305px" /></a></section>
					</div>

				</div>

			</div>



		</footer><!-- .site-footer -->

		<div class="site-info">

				<div class="site-inner">

					


          <div class="site-left">

            <a href="https://jerryjazzmusician.com">© 2012 – 2018 Jerry Jazz Musician.</a> All rights reserved.
          </div>

            <div class="social-footer">

            <ul>

              <li>

                <a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-fb.png" alt="&#8220;Perspectives&#8221; &#8212; #1" /></a>

              </li>

              <li>

                <a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-tw.png" alt="&#8220;Perspectives&#8221; &#8212; #1" /></a>

              </li>

            </ul>

            </div>

				</div>

			</div><!-- .site-info -->

	</div><!-- .site-inner -->

</div><!-- .site -->



<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jerryjazzmusician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/functions.js'></script>
<script type='text/javascript' defer src='https://jerryjazzmusician.com/wp-includes/js/wp-embed.js'></script>
<script defer async='async'>

jQuery(document).ready(function($) {
$(".single .entry-content p").html(function (i, html) {
    return html.replace(/&nbsp;/g, '');
});
  // Recent Post Slider

  jQuery(".rp_slider").owlCarousel({

    items : 4,
    dots: true,
    loop:true,
    transitionStyle : "fade",
    responsiveClass: true,
      responsiveRefreshRate: true,
      responsive : {
          0 : {
              items: 1
          },
          768 : {
              items: 2
          },
          981 : {
              items:4
          }
      }    

  });

// $(".recentpost").owlCarousel({
//     items : 4,
//     loop:false,
//     margin:35,
//     responsiveClass: true,
//       responsiveRefreshRate: true,
//       responsive : {
//           0 : {
//               items: 1
//           },
//           768 : {
//               items: 2
//           },
//           981 : {
//               items:4
//           }
//       }

//  });

 //top slider

   jQuery(".main_slider").owlCarousel({

  	items : 1,

  dots: true,

   	loop:true,

    transitionStyle : "fade"

  });

 //custom function



// Calculate number of Slides

  var totalItems =  jQuery('.main_slider .owl-item:not(.cloned)').length;

  // If there is only three slides

  if (totalItems == 1) {

    // Set nav option variable to false

    jQuery('.main_slider').addClass('remove-dots');

  } 

  //sidebar navigation

   jQuery(".tnav").click(function(){

       jQuery("body").addClass("open-sidebar");

  });

   jQuery(".close-it").click(function(){

       jQuery("body").removeClass("open-sidebar");

  });



  //Fixed navigation

  var $window =  jQuery(window);

  var nav =  jQuery('body');

  $window.scroll(function(){

      if ($window.scrollTop() >= 500) {

         nav.addClass('fixed-header');

      }

      else {

         nav.removeClass('fixed-header');

      }

  });



  //search navigation

   jQuery(".main-navigation .primary-menu > li.custom-search:last-child").click(function(){

       jQuery("body").toggleClass("open-search");

  });

});



//Pre Loader

//(function(){

 //jQuery(document).ready(function(){

  // jQuery(".se-pre-con").fadeOut("slow");;

  //});  

//}());


//Donate box

// jQuery(document).scroll(function() {
//   var y = jQuery(this).scrollTop();
//   if (y > 1500) {
//     jQuery('#slidebox').fadeIn();
//   } else {
//     jQuery('#slidebox').fadeOut();
//   }
// });
//   jQuery("a.close").click(function(){

//        jQuery("body").removeClass("close-donate");

//   });



  // jQuery(window).scroll(function(){
  //   var distanceTop = jQuery('.site-footer').offset().top - jQuery(window).height();

  //   if  (jQuery(window).scrollTop() > distanceTop)
  //     jQuery('#slidebox').animate({'right':'0px'},300);
  //   else
  //     jQuery('#slidebox').stop(true).animate({'right':'-430px'},100);
  // });

  // jQuery('#slidebox .close').bind('click',function(){
  //   jQuery(this).parent().remove();
  // });


</script>



</body>

</html>

