<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">



<head>



	<meta charset="UTF-8">



	<meta name="viewport" content="width=device-width, initial-scale=1">



	



	<!-- <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css"> -->






	


	<link rel="pingback" href="https://jerryjazzmusician.com/xmlrpc.php">



		<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Alfa+Slab+One|Lora:400,700|Montserrat:400,700,800,900&amp;subset=cyrillic,cyrillic-ext,latin-ext,vietnamese" rel="stylesheet">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&quot;Songbird&quot; - a poem by Michael L. Newell - Jerry Jazz Musician</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jerryjazzmusician.com/2018/12/14/songbird-a-poem-by-michael-l-newell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Songbird&quot; - a poem by Michael L. Newell - Jerry Jazz Musician" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; SONGBIRD a blues note broken in the middle the songbird in the brambles startled into silence shame for the intrusion all autumn I have wandered in search of a music which would still this dull grief for every person I see wandering alone every child I see looking at the world &hellip; Continue reading &quot;&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell&quot;" />
<meta property="og:url" content="https://jerryjazzmusician.com/2018/12/14/songbird-a-poem-by-michael-l-newell/" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="article:author" content="https://facebook.com" />
<meta property="article:tag" content="Michael L. Newell" />
<meta property="article:tag" content="poetry" />
<meta property="article:section" content="Poetry" />
<meta property="article:published_time" content="2018-12-14T03:40:13+00:00" />
<meta property="og:image" content="https://jerryjazzmusician.com/wp-content/uploads/2018/12/songbird-400x225.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; &nbsp; &nbsp; &nbsp; SONGBIRD a blues note broken in the middle the songbird in the brambles startled into silence shame for the intrusion all autumn I have wandered in search of a music which would still this dull grief for every person I see wandering alone every child I see looking at the world &hellip; Continue reading &quot;&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell&quot;" />
<meta name="twitter:title" content="&quot;Songbird&quot; - a poem by Michael L. Newell - Jerry Jazz Musician" />
<meta name="twitter:image" content="https://jerryjazzmusician.com/wp-content/uploads/2018/12/songbird-400x225.jpg" />
<meta name="twitter:creator" content="@com" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/jerryjazzmusician.com\/","sameAs":[],"@id":"#person","name":"Jerry Jazz Musician"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="https://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="https://jerryjazzmusician.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; &#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell Comments Feed" href="https://jerryjazzmusician.com/2018/12/14/songbird-a-poem-by-michael-l-newell/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/animate.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/owl.carousel.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1' defer '></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/html5.js?ver=3.7.3' defer '></script>
<![endif]-->
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/owl.carousel.js?ver=1' defer '></script>
<link rel='https://api.w.org/' href='https://jerryjazzmusician.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jerryjazzmusician.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jerryjazzmusician.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://jerryjazzmusician.com/?p=17921' />
<link rel="alternate" type="application/json+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F12%2F14%2Fsongbird-a-poem-by-michael-l-newell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F12%2F14%2Fsongbird-a-poem-by-michael-l-newell%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-123567513-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://jerryjazzmusician.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-180x180.png" />
<meta name="msapplication-TileImage" content="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-favicon-jerryjazzmusician-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-123567513-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.heading-font {
    margin: 30px 0 10px 0;
    font-size: 20px !important;
    letter-spacing: 0px;
    line-height: 29px;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
}
.heading-font a
{
    font-weight:normal;
}
.heading-font a:hover {
    color: #bc987e;
}

h2.section-head {
        color: #d95303;
    margin-bottom: 10px;
    font-size: 16px;
    line-height: 48px;
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
        font-weight: 600;
}
h2.section-head:before
{
        content: "\25a0";
    margin-right: 6px;
    color: #659798;
    font-size: 22px;
    display: inline-block;
}
.submit-work-new h2 {
    text-align: center;
    font-size: 36px;
    line-height: 29px;
    color: #ffffff;
    font-family: 'Alfa Slab One', cursive;
    font-weight: normal;
    margin: 0;
}
.submit-work-new p {
    font-size: 20px;
    line-height: 24px;
    color: #ffffff;
    font-family: 'Lora', serif;
    text-align: center;
    margin: 35px 0 0 0;
    font-style: italic;
    padding: 0 20px;
}
.submit-work-new .submit-button a {
    font-size: 16px;
    line-height: 23px;
    color: #010101;
    font-family: 'Montserrat', sans-serif;
    background: #fff;
    padding: 10px 0 8px 0;
    max-width: 250px;
		width:100%;
    display: inline-block;
    margin: 0;
    box-shadow: none;
    transition: all .4s ease-in-out !important;
    font-weight: bold;
    text-transform: uppercase;
    font-style: normal;
    
        border-radius: 0
}
.submit-work-new .submit-button a:hover{
    background:#d95303 ;
    color:#fff !important;
}
.issue-btn a {
    color: #bc987e;
    font-weight: bold;
    font-family: 'Lora', serif !important;
    transition: all .4s ease-in-out !important;
    width: 100%;
    float: left;
    font-size: 16px !important;
    padding:0 !important;
    background: transparent !important;

}
.issue-btn a:hover {
    color: #000 !important;
}
#recent-visual .recent-post {
    margin-top: 0;
}
#recent-visual .recentpost .owl-nav {
    position: absolute;
    right: 0;
    top: -7%;
}

p.cat-link{
        margin: 0;
    font-size: 14px;
    line-height: 23px;
    color: #ffffff;
    font-weight: bold;
    font-family: 'Montserrat', sans-serif;
    display: inline-block !important;
    padding: 4px 30px;
    -webkit-border-top-left-radius: 8px;
    -webkit-border-top-right-radius: 8px;
    -moz-border-radius-topleft: 8px;
    -moz-border-radius-topright: 8px;
    border-top-left-radius: 8px;
    border-top-right-radius: 8px;
    transition: all .4s ease-in-out;
}

p.cat-link:hover {
    box-shadow: rgba(0,0,0,0.4) 0 0 10px;
    color: #fff !important
}
.test .vc_column-inner {
    padding-top: 5px !important;
}

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		<!--script>

			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-123567513-1', 'auto');

			ga('send', 'pageview');

		</script-->

</head>







<body data-rsssl=1 class="post-template-default single single-post postid-17921 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<div class="se-pre-con"></div>



<div id="page" class="site">



		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>



		<div class="side_menu">



			<span class="close-it">&times;</span>



					<section id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/14/songbird-a-poem-by-michael-l-newell/">&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/13/the-man-who-lives-in-my-head-a-short-story-by-luke-bergvist/">&#8220;The Man Who Lives in My Head&#8221; &#8212; a short story by Luke Bergvist</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/07/for-chet-baker-trumpet-player-at-age-twenty-four-a-poem-by-alan-yount/">&#8220;For Chet Baker, Trumpet Player, at Age Twenty Four&#8221; &#8212; a poem by Alan Yount</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/07/historic-venues-detroits-graystone-ballroom/">Historic Venues:  Detroit&#8217;s Graystone Ballroom</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/04/uncle-joey-blows-trombone-at-le-jazz-hot-a-short-story-by-lawrence-j-klumas/">&#8220;Uncle Joey Blows Trombone at Le Jazz Hot&#8221; &#8211; a short story by Lawrence J. Klumas</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/04/reminiscing-in-tempo-what-are-3-or-4-of-your-favorite-jazz-recordings-of-the-1940s/">Reminiscing in Tempo: &#8220;What are 3 or 4 of your favorite jazz recordings of the 1940’s?&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/04/jazz-history-quiz-120/">Jazz History Quiz #120</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/12/04/2018-pushcart-prize-nominees/">2018 Pushcart Prize nominees</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/11/28/bob-hechts-joys-of-jazz-vol-1/">Bob Hecht&#8217;s &#8220;Joys of Jazz&#8221; &#8212; Vol. 1</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/11/26/high-notes-a-short-story-by-shan-richardson/">&#8220;High Notes&#8221; &#8212; a short story by Shan Richardson</a>
									</li>
					</ul>
		</section>


		</div>



		<div class="top-header">



			<div class="site-inner">



				<div class="posi-left">



					<p class="tnav"><i class="fa fa-bars" ></i> Latest Post</p>



				</div>



				<div class="posi-center">



					<p class="top-text">On the web since 1999</p>



				</div>



				<div class="posi-right">



					<div class="top-social">



						<ul>



							<li>



							<a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/fb.png" alt="&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell" /></a>



							</li>



							<li>



							<a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/twitter.png" alt="&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell" /></a>



							</li>



				



						</ul>



					</div>



				</div>



			</div>



		</div>



		<header id="masthead" class="site-header" data-banner="banner">



			<div class="site-inner">



				<div class="site-header-main">



					<div class="site-branding">



						<a href="https://jerryjazzmusician.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="610" height="129" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png" class="custom-logo" alt="Jerry Jazz Musician" itemprop="logo" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1.png 610w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/cropped-logo-1-300x63.png 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a>


						<!-- <a class="cust-logo" href="https://jerryjazzmusician.com"><img src="https://zeroguess.net/012/jerryjazzmusician/wp-content/uploads/2018/10/footer-logo.png" alt="Jerry Jazz Musician" /></a> -->



						<a class="cust-logo" href="https://jerryjazzmusician.com"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" alt="Jerry Jazz Musician" /></a>







						


							<p class="site-title"><a href="https://jerryjazzmusician.com/" rel="home">Jerry Jazz Musician</a></p>



						


							<p class="site-description">Devoted to Jazz and 20th Century America</p>



						


					</div><!-- .site-branding -->



					<div class="top-right">



						<div class="top-buttons">



							<ul>



							 	<li class="subscribe" style="background:#bc987e;"><a href="https://jerryjazzmusician.com/subscribe/">SUBSCRIBE </a>



							 	</li>







							 	<li class="submit" style="background:#659798;"><a href="https://jerryjazzmusician.com/submit-your-work/">Submit</a>



							 	</li>



							 	



							</ul>



						</div>



					</div>



					


						<button id="menu-toggle" class="menu-toggle">Menu</button>







						



					


				</div><!-- .site-header-main -->







				


			</div>



			<div id="site-header-menu" class="site-header-menu">



							


								<div class="site-inner">



								<nav id="site-navigation" class="main-navigation" data-nav="navigation" aria-label="Primary Menu">



									<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17741"><a href="https://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-16978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16978"><a href="https://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110"><a href="https://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-17111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17111"><a href="https://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-17112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17112"><a href="https://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-17113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17113"><a href="https://jerryjazzmusician.com/category/features/historic-journalism/">Historic Journalism</a></li>
	<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://jerryjazzmusician.com/category/features/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-17117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17117"><a href="https://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
	<li id="menu-item-17118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17118"><a href="https://jerryjazzmusician.com/category/features/on-the-turntable/">On the Turntable</a></li>
	<li id="menu-item-17119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17119"><a href="https://jerryjazzmusician.com/category/features/reminiscing-in-tempo/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-16964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16964"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-17120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17120"><a href="https://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-17121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17121"><a href="https://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-17122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17122"><a href="https://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-17123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17123"><a href="https://jerryjazzmusician.com/category/interviews/the-ralph-ellison-project-interviews/">Ralph Ellison Project</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17124"><a href="https://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-16965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16965"><a href="https://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-17125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17125"><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17126"><a href="https://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-17252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17252"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-winner/">short fiction contest winner</a>
		<ul class="sub-menu">
			<li id="menu-item-17251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17251"><a href="https://jerryjazzmusician.com/tag/short-fiction-contest-details-2/">short fiction contest details</a></li>
			<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16979"><a href="https://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17127"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
	<ul class="sub-menu">
		<li id="menu-item-17254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17254"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/art-of-romare-bearden/">The Art of Romare Bearden</a></li>
		<li id="menu-item-17255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17255"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
		<li id="menu-item-17256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17256"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/paul-desmond-pictures-memories/">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
		<li id="menu-item-17257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17257"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/historic-harlem-tour/">Historic Harlem Tour</a></li>
		<li id="menu-item-17267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17267"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/jazz-through-the-life-and-lens-of-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
		<li id="menu-item-17259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17259"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/kansas-city-jazz-a-pictorial-tour/">Kansas City Jazz: A Pictorial Tour</a></li>
		<li id="menu-item-17260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17260"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/negro-league-baseball-photographs/">The Negro League Baseball Photographs of Charles “Teenie” Harris</a></li>
		<li id="menu-item-17268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17268"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/the-photography-of-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
	</ul>
</li>
	<li id="menu-item-17128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17128"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17130"><a href="https://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-16966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16966"><a href="https://jerryjazzmusician.com/category/quiz-show/jazz-history-quiz-quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://jerryjazzmusician.com/about/">About</a></li>
<li id="menu-item-17091" class="custom-search menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a><i class="fa fa-search"></i></a></li>
</ul></div>


								</nav><!-- .main-navigation -->



								



							






							


						</div><!-- .site-header-menu -->







						<!-- Search for nav -->



						<div id="searchhead" class="search-header">



							<div class="site-inner">



									<section id="search-5" class="widget-odd widget-last widget-first widget-1 nav-search widget widget_search">
<form role="search" method="get" class="search-form" action="https://jerryjazzmusician.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section> 



								</div>



							</div>



		</header><!-- .site-header -->




<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="site-inner">
			<div class="left-section-single">
		
<article id="post-17921" class="post-17921 post type-post status-publish format-standard hentry category-poetry-literature tag-michael-l-newell tag-poetry">
	<div class="entry-header">
		<h1 class="entry-title">&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell</h1>	</div><!-- .entry-header -->
<div class="thumb">
	</div>
		<p class="adate">December 14th, 2018</p>

	<div class="entry-content">
		<p>&nbsp;</p>
<p><img class="size-medium wp-image-17923 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/songbird-400x225.jpg" alt="" width="400" height="225" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>SONGBIRD</strong></p>
<p>a blues note broken in the middle</p>
<p>the songbird in the brambles startled<br />
into silence shame for the intrusion</p>
<p>all autumn I have wandered in search<br />
of a music which would still this dull grief<br />
for every person I see wandering alone</p>
<p>every child I see looking at the world<br />
with a question unanswered question<br />
every animal abandoned to wander<br />
through traffic in search of death</p>
<p>every couple I see waving arms in<br />
the cursing dance common among<br />
the intimate at war their lips forming<br />
phrases only they know to use<br />
only they can die from only they can still</p>
<p>all autumn music has drifted from alleyways<br />
when I follow there is no one and no sound<br />
music has wafted from waterfronts when I arrive<br />
there is only the rasp of a ferry’s horn through fog<br />
music chuckles like a brook or stream from playgrounds<br />
all I find are merry-go-rounds and swings in slow motion</p>
<p>and then the sound of a bird in full throat wild as Sonny Terry<br />
whooping it up and blowing his blues harp to save life in praise<br />
of life to be life and the bird stops me dead in my tracks<br />
and I feel grief flowing out through my arms my feet begin to dance<br />
I move faster I begin to run I am sprinting I am the wind<br />
in search of this blessed sound this freedom this wisdom<br />
this hope and I begin to shout and in mid-note the song stops&#8230;</p>
<p>what song<br />
what song is this<br />
what song is this so sad<br />
what song is this so sad it cheers<br />
what song is this so sad it cheers and vanishes<br />
who is this person so foolish he sits and waits for hours hoping<br />
who sits and waits and begins to sing feathers growing beak forming<br />
who hides in brambles to pour out lamentations easing a world’s fatigue&#8230;</p>
<p>&nbsp;</p>
<p>*</p>
<p><em>by Michael L. Newell</em></p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p style="text-align: center;"><em>Michael L. Newell is a retired English/Theatre teacher who has spent one-third of his life abroad.  He now lives on the Oregon coast.  In addition to the recent publication of his new book, </em>Meditation of an Old Man Standing on a Bridge<em>, he has </em><em>recently had poems published in </em>Verse-Virtual<em> and </em>Current.</p>
<p style="text-align: center;"><a href="https://jerryjazzmusician.com/tag/michael-l-newell/">Click here</a> to access all of Michael L. Newell’s poetry published on<em> Jerry Jazz Musician</em></p>
<p style="text-align: center;">To order a copy of the book, contact BELLOWING ARK PRESS 18040 7th Avenue NE Shoreline, WA 98155</p>
<p><img class="aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2018/09/newell-196x300.jpg" /></p>


	<div id="social-sharing-container">

	<div class="text">Share this:</div>

		<a class="social-sharing-icon social-sharing-icon-facebook" target="_new" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F12%2F14%2Fsongbird-a-poem-by-michael-l-newell%2F&title=%26%238220%3BSongbird%26%238221%3B+%26%238212%3B+a+poem+by+Michael+L.+Newell"><i class="fa fa-facebook"></i></a>

		<a class="social-sharing-icon social-sharing-icon-twitter" target="_new" href="https://twitter.com/home?status=%26%238220%3BSongbird%26%238221%3B+%26%238212%3B+a+poem+by+Michael+L.+Newell+https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F12%2F14%2Fsongbird-a-poem-by-michael-l-newell%2F"><i class="fa fa-twitter"></i></a>

		

	</div>		<div class="single-tag">Tags: <a href="https://jerryjazzmusician.com/tag/michael-l-newell/" rel="tag">Michael L. Newell</a>, <a href="https://jerryjazzmusician.com/tag/poetry/" rel="tag">poetry</a></div>
		
	</div><!-- .entry-content -->
		
	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f?s=49&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2927d2858e3157c991956fa0279fc04f?s=98&#038;d=mm&#038;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://jerryjazzmusician.com/author/joe-maita/">Joe Maita</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://jerryjazzmusician.com/2018/12/14/songbird-a-poem-by-michael-l-newell/" rel="bookmark"><time class="entry-date published updated" datetime="2018-12-14T03:40:13+00:00">December 14, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/" rel="category tag">Poetry</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://jerryjazzmusician.com/tag/michael-l-newell/" rel="tag">Michael L. Newell</a>, <a href="https://jerryjazzmusician.com/tag/poetry/" rel="tag">poetry</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->



<div id="comments" class="comments-area">



	


	


		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Comment on this article: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/14/songbird-a-poem-by-michael-l-newell/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jerryjazzmusician.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.2 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	


</div><!-- .comments-area -->

		
	</div>
	<div class="right-section-single">
		<div class="sidebar-post">
	<section id="media_image-3" class="widget-odd widget-first widget-1 issue-sidebar widget widget_media_image"><h2 class="widget-title">In This Issue</h2><figure style="width: 700px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/"><img width="700" height="650" src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/crosby-image.jpg" class="image wp-image-17244  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/11/crosby-image.jpg 700w, https://jerryjazzmusician.com/wp-content/uploads/2018/11/crosby-image-300x279.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a><figcaption class="wp-caption-text">This issue features an interview with Bing Crosby biographer Gary Giddins; a collection of poetry devoted to the World War II era; and a new edition of “Reminiscing in Tempo,” in which the question “What are 3 or 4 of your favorite jazz recordings of the 1940’s” is posed to Rickie Lee Jones, Chick Corea, Tom Piazza and others.  </figcaption></figure></section><section id="text-14" class="widget-even widget-2 sidebar-btn widget widget_text">			<div class="textwidget"><p><a href="https://jerryjazzmusician.com">READ MORE</a></p>
</div>
		</section><section id="media_image-6" class="widget-odd widget-3 widget-sidebar widget widget_media_image"><h2 class="widget-title">Features</h2><figure style="width: 250px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/12/reminiscing-in-tempo-what-are-3-or-4-of-your-favorite-jazz-recordings-of-the-1940s/"><img width="250" height="247" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/bird123.jpg" class="image wp-image-17680  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">In this edition of Reminiscing in Tempo,, Chick Corea, Rickie Lee Jones, Tom Piazza, Gary Giddins, Randy Brecker, Michael Cuscuna, Terry Teachout and many others answer the question, “What are 3 or 4 of your favorite recordings of the 1940’s?”</figcaption></figure></section><section id="media_image-5" class="widget-even widget-4 widget-sidebar widget widget_media_image"><h2 class="widget-title">Interviews</h2><figure style="width: 239px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/10/interview-with-bing-crosby-biographer-gary-giddins/"><img width="239" height="300" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/crosby123.jpg" class="image wp-image-17679  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Interview with Bing Crosby biographer Gary Giddins, author of the new book "Swinging on a Star: The War Years, 1940 - 1946"</figcaption></figure></section><section id="media_image-7" class="widget-odd widget-5 widget-sidebar widget widget_media_image"><h2 class="widget-title">Poetry</h2><figure style="width: 250px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/11/ww-ii-era-in-poetry/"><img width="250" height="262" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/poetry123.jpg" class="image wp-image-17681  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Eight poets — John Stupp, Aurora Lewis, Michael L. Newell, Robert Nisbet, Alan Yount, Roger Singer, dan smith and Joan Donovan — write about the era of World War II</figcaption></figure></section><section id="media_image-8" class="widget-even widget-6 widget-sidebar widget widget_media_image"><h2 class="widget-title">The Joys of Jazz</h2><figure style="width: 250px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/11/bob-hechts-joys-of-jazz-vol-1/"><img width="250" height="218" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/joys123.jpg" class="image wp-image-17682  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Award winning radio producer and host Bob Hecht shares his love of jazz through his podcasts on his site “The Joys of Jazz.” In this edition, he tells two stories; the history of the virtual anthem of World War II, “I’ll Be Seeing You,” and the friendship and musical rapport of Bing Crosby and Louis Armstrong.</figcaption></figure></section><section id="media_image-9" class="widget-odd widget-7 widget-sidebar widget widget_media_image"><h2 class="widget-title">Short Fiction</h2><figure style="width: 250px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/11/short-fiction-contest-winning-story-49-will-you-play-for-me-by-hannah-draper/"><img width="250" height="166" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/piano123.jpg" class="image wp-image-17683  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Hannah Draper of Ottawa, Ontario is the winner of the 49th Jerry Jazz Musician New Short Fiction Award.  Her story is titled "Will You Play For Me?"</figcaption></figure></section><section id="media_image-10" class="widget-even widget-8 widget-sidebar widget widget_media_image"><h2 class="widget-title">Coming Soon</h2><figure style="width: 207px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2018/11/coming-soon-religious-scholars-discuss-billie-holiday-ralph-ellison-and-langston-hughes/"><img width="207" height="300" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hughes123-207x300.jpg" class="image wp-image-17684  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hughes123-207x300.jpg 207w, https://jerryjazzmusician.com/wp-content/uploads/2018/12/hughes123.jpg 250w" sizes="(max-width: 207px) 85vw, 207px" /></a><figcaption class="wp-caption-text">Three prominent scholars in a conversation about the lives of Billie Holiday, Ralph Ellison, and Langston Hughes (pictured)</figcaption></figure></section><section id="text-10" class="widget-odd widget-9 widget widget_text"><h2 class="widget-title">Contributing writers</h2>			<div class="textwidget"><div class="authors"><ul>
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		
		

		<li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/luke1.jpg" alt="Luke Bergvist-img">

		<a href="https://jerryjazzmusician.com/tag/luke-bergvist/">

			

			Luke Bergvist
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/draper.jpg" alt="Hannah Draper-img">

		<a href="https://jerryjazzmusician.com/tag/hannah-draper/">

			

			Hannah Draper
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/hecht2.jpg" alt="Bob Hecht-img">

		<a href="https://jerryjazzmusician.com/tag/bob-hecht/">

			

			Bob Hecht
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/klumas.jpg" alt="Lawrence J. Klumas-img">

		<a href="https://jerryjazzmusician.com/tag/lawrence-j-klumas/">

			

			Lawrence J. Klumas
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/arya1.jpg" alt="Arya Jenkins-img">

		<a href="https://jerryjazzmusician.com/tag/arya-jenkins/">

			

			Arya Jenkins
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/newell.jpg" alt="Michael L. Newell-img">

		<a href="https://jerryjazzmusician.com/tag/michael-l-newell/">

			

			Michael L. Newell
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/lewis3.jpg" alt="Aurora Lewis-img">

		<a href="https://jerryjazzmusician.com/tag/aurora-lewis/">

			

			Aurora Lewis
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/nisbet.jpg" alt="Robert Nisbet-img">

		<a href="https://jerryjazzmusician.com/tag/robert-nisbet/">

			

			Robert Nisbet
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/shan1.jpg" alt="Shan Richardson-img">

		<a href="https://jerryjazzmusician.com/tag/shan-richardson/">

			

			Shan Richardson
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/singer.jpg" alt="Roger Singer-img">

		<a href="https://jerryjazzmusician.com/tag/roger-singer/">

			

			Roger Singer
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/dansmith.jpg" alt="dan smith-img">

		<a href="https://jerryjazzmusician.com/tag/dan-smith/">

			

			dan smith
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/stupp100.jpg" alt="John Stupp-img">

		<a href="https://jerryjazzmusician.com/tag/john-stupp/">

			

			John Stupp
		</a>

		</li><li>
		<img src="https://jerryjazzmusician.com/wp-content/uploads/2018/11/yount1.jpg" alt="Alan Yount-img">

		<a href="https://jerryjazzmusician.com/tag/alan-yount/">

			

			Alan Yount
		</a>

		</li></ul></div>
</div>
		</section><section id="text-13" class="widget-even widget-10 sidebar-btn widget widget_text">			<div class="textwidget"><p><a href="https://jerryjazzmusician.com/submit-your-work/">LEARN HOW TO SUBMIT YOUR WORK</a></p>
</div>
		</section><section id="archives-2" class="widget-odd widget-last widget-11 single-archives widget widget_archive"><h2 class="widget-title">Site Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Site Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://jerryjazzmusician.com/2018/12/'> December 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/11/'> November 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/10/'> October 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/09/'> September 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/08/'> August 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/07/'> July 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/06/'> June 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/05/'> May 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/04/'> April 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/03/'> March 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/02/'> February 2018 </option>
	<option value='https://jerryjazzmusician.com/2018/01/'> January 2018 </option>
	<option value='https://jerryjazzmusician.com/2017/12/'> December 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/11/'> November 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/10/'> October 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/09/'> September 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/08/'> August 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/07/'> July 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/06/'> June 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/05/'> May 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/04/'> April 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/03/'> March 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/02/'> February 2017 </option>
	<option value='https://jerryjazzmusician.com/2017/01/'> January 2017 </option>
	<option value='https://jerryjazzmusician.com/2016/12/'> December 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/11/'> November 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/10/'> October 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/09/'> September 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/08/'> August 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/07/'> July 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/06/'> June 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/05/'> May 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/04/'> April 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/03/'> March 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/02/'> February 2016 </option>
	<option value='https://jerryjazzmusician.com/2016/01/'> January 2016 </option>
	<option value='https://jerryjazzmusician.com/2015/12/'> December 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/11/'> November 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/10/'> October 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/09/'> September 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/08/'> August 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/07/'> July 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/06/'> June 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/05/'> May 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/04/'> April 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/03/'> March 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/02/'> February 2015 </option>
	<option value='https://jerryjazzmusician.com/2015/01/'> January 2015 </option>
	<option value='https://jerryjazzmusician.com/2014/12/'> December 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/11/'> November 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/10/'> October 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/09/'> September 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/08/'> August 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/07/'> July 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/06/'> June 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/05/'> May 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/04/'> April 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/03/'> March 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/02/'> February 2014 </option>
	<option value='https://jerryjazzmusician.com/2014/01/'> January 2014 </option>
	<option value='https://jerryjazzmusician.com/2013/12/'> December 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/11/'> November 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/10/'> October 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/09/'> September 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/07/'> July 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/06/'> June 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/05/'> May 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/04/'> April 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/03/'> March 2013 </option>
	<option value='https://jerryjazzmusician.com/2013/02/'> February 2013 </option>
	<option value='https://jerryjazzmusician.com/2012/11/'> November 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/08/'> August 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/07/'> July 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/04/'> April 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/03/'> March 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/02/'> February 2012 </option>
	<option value='https://jerryjazzmusician.com/2012/01/'> January 2012 </option>
	<option value='https://jerryjazzmusician.com/2011/11/'> November 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/10/'> October 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/09/'> September 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/08/'> August 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/07/'> July 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/06/'> June 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/04/'> April 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/03/'> March 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/02/'> February 2011 </option>
	<option value='https://jerryjazzmusician.com/2011/01/'> January 2011 </option>
	<option value='https://jerryjazzmusician.com/2010/12/'> December 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/11/'> November 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/10/'> October 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/08/'> August 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/07/'> July 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/06/'> June 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/05/'> May 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/04/'> April 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/03/'> March 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/02/'> February 2010 </option>
	<option value='https://jerryjazzmusician.com/2010/01/'> January 2010 </option>
	<option value='https://jerryjazzmusician.com/2009/12/'> December 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/11/'> November 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/09/'> September 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/08/'> August 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/07/'> July 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/06/'> June 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/04/'> April 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/03/'> March 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/02/'> February 2009 </option>
	<option value='https://jerryjazzmusician.com/2009/01/'> January 2009 </option>
	<option value='https://jerryjazzmusician.com/2008/11/'> November 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/08/'> August 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/07/'> July 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/05/'> May 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/04/'> April 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/03/'> March 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/02/'> February 2008 </option>
	<option value='https://jerryjazzmusician.com/2008/01/'> January 2008 </option>
	<option value='https://jerryjazzmusician.com/2007/12/'> December 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/11/'> November 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/10/'> October 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/08/'> August 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/07/'> July 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/06/'> June 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/05/'> May 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/04/'> April 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/03/'> March 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/02/'> February 2007 </option>
	<option value='https://jerryjazzmusician.com/2007/01/'> January 2007 </option>
	<option value='https://jerryjazzmusician.com/2006/12/'> December 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/11/'> November 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/10/'> October 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/09/'> September 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/08/'> August 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/07/'> July 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/06/'> June 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/05/'> May 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/04/'> April 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/03/'> March 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/02/'> February 2006 </option>
	<option value='https://jerryjazzmusician.com/2006/01/'> January 2006 </option>
	<option value='https://jerryjazzmusician.com/2005/12/'> December 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/11/'> November 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/10/'> October 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/09/'> September 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/08/'> August 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/07/'> July 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/06/'> June 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/05/'> May 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/04/'> April 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/03/'> March 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/02/'> February 2005 </option>
	<option value='https://jerryjazzmusician.com/2005/01/'> January 2005 </option>
	<option value='https://jerryjazzmusician.com/2004/12/'> December 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/11/'> November 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/10/'> October 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/09/'> September 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/08/'> August 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/07/'> July 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/06/'> June 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/05/'> May 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/04/'> April 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/03/'> March 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/02/'> February 2004 </option>
	<option value='https://jerryjazzmusician.com/2004/01/'> January 2004 </option>
	<option value='https://jerryjazzmusician.com/2003/12/'> December 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/11/'> November 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/10/'> October 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/09/'> September 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/08/'> August 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/06/'> June 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/05/'> May 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/03/'> March 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/02/'> February 2003 </option>
	<option value='https://jerryjazzmusician.com/2003/01/'> January 2003 </option>
	<option value='https://jerryjazzmusician.com/2002/12/'> December 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/10/'> October 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/09/'> September 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/08/'> August 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/07/'> July 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/06/'> June 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/05/'> May 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/04/'> April 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/03/'> March 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/02/'> February 2002 </option>
	<option value='https://jerryjazzmusician.com/2002/01/'> January 2002 </option>
	<option value='https://jerryjazzmusician.com/2001/12/'> December 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/11/'> November 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/10/'> October 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/09/'> September 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/08/'> August 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/07/'> July 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/05/'> May 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/04/'> April 2001 </option>
	<option value='https://jerryjazzmusician.com/2001/03/'> March 2001 </option>
	<option value='https://jerryjazzmusician.com/2000/09/'> September 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/08/'> August 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/07/'> July 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/05/'> May 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/04/'> April 2000 </option>
	<option value='https://jerryjazzmusician.com/2000/03/'> March 2000 </option>
	<option value='https://jerryjazzmusician.com/1999/11/'> November 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/10/'> October 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/08/'> August 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/04/'> April 1999 </option>
	<option value='https://jerryjazzmusician.com/1999/02/'> February 1999 </option>
	<option value='https://jerryjazzmusician.com/1998/06/'> June 1998 </option>
	<option value='https://jerryjazzmusician.com/1998/02/'> February 1998 </option>

		</select>
		</section></div>
</div>

		</div>

	</main><!-- .site-main -->


	
</div><!-- .content-area -->




		</div><!-- .site-content -->

	</div>

		<footer id="colophon" class="site-footer" data-content="contentinfo">

			<div class="site-inner">

				<div class="top-footer">

					<div class="footer-column first-col">

						<section id="text-5" class="widget-odd widget-last widget-first widget-1 moreabout widget widget_text"><h2 class="widget-title">About JJM</h2>			<div class="textwidget"><p><em>Jerry Jazz Musician’s</em> mission is to explore the culture of America with jazz as the centerpiece. We focus on publishing content geared toward readers with interests in jazz music, its rich history, and the culture it influenced – and was influenced by.</p>
<p class="white">We regularly publish original interviews, poetry, literature, and art, and encourage our readers to share their own perspectives.</p>
<p><a href="https://jerryjazzmusician.com/about/" rel="noopener">MORE ABOUT US</a></p>
</div>
		</section>
					</div>

					<div class="footer-column second-col">

						<section id="text-11" class="widget-odd widget-last widget-first widget-1 featureweb visit widget widget_text"><h2 class="widget-title">Featured Link</h2>			<div class="textwidget"><h1>Jazz on European TV</h1>
<p><a href="https://www.nytimes.com/2018/11/29/magazine/letter-of-recommendation-jazz-on-european-tv.html"><img class="alignnone size-full wp-image-17677" src="https://jerryjazzmusician.com/wp-content/uploads/2018/12/monk.jpg" alt="" width="225" height="234" /></a></p>
<p>In a November 29, 2018 <em>New York Times</em> article, John Lingan writes about how the visual arts can stimulate interest in jazz music.</p>
<p>&nbsp;</p>
</div>
		</section>
					</div>

					<div class="footer-column third-col">

						<section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 other-links widget widget_nav_menu"><h2 class="widget-title">Recommended Websites</h2><div class="menu-recommended-website-menu-container"><ul id="menu-recommended-website-menu" class="menu"><li id="menu-item-17309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17309"><a href="https://www.brainpickings.org/">﻿Brain Pickings</a></li>
<li id="menu-item-17310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17310"><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li id="menu-item-17311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17311"><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li id="menu-item-17312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17312"><a href="https://www.libraries.rutgers.edu/jazz">Institute of Jazz Studies</a></li>
<li id="menu-item-17313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17313"><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li id="menu-item-17314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17314"><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li id="menu-item-17315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17315"><a href="https://www.jazzwax.com/">Jazz Wax</a></li>
<li id="menu-item-17316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17316"><a href="https://www.louisarmstronghouse.org/">Louis Armstrong House</a></li>
<li id="menu-item-17317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17317"><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li id="menu-item-17318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17318"><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>
</ul></div></section>
					</div>

					<div class="footer-column fourth-col">

						<section id="videosidebar-3" class="widget-odd widget-first widget-1 footervideo widget videosidebar"><h2 class="widget-title">Today's Video</h2><iframe width='100%' height='200' src='//www.youtube.com/embed/KUNQl5sanHM?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">In a 1974 filmed performance, Louis Jordan and His Tympany Five play "Ain't Nobody Here But Us Chickens"</p></section><section id="media_image-4" class="widget-even widget-last widget-2 footer-logo widget widget_media_image"><a href="https://jerryjazzmusician.com"><img width="305" height="59" src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png" class="image wp-image-95  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new.png 305w, https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-logo-new-300x58.png 300w" sizes="(max-width: 305px) 85vw, 305px" /></a></section>
					</div>

				</div>

			</div>



		</footer><!-- .site-footer -->

		<div class="site-info">

				<div class="site-inner">

					


          <div class="site-left">

            <a href="https://jerryjazzmusician.com">© 2012 – 2018 Jerry Jazz Musician.</a> All rights reserved.
          </div>

            <div class="social-footer">

            <ul>

              <li>

                <a href="http://facebook.com/JerryJazzMusician" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-fb.png" alt="&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell" /></a>

              </li>

              <li>

                <a href="http://twitter.com/JerryJazzMusic" target="_blank"><img src="https://jerryjazzmusician.com/wp-content/uploads/2018/10/footer-tw.png" alt="&#8220;Songbird&#8221; &#8212; a poem by Michael L. Newell" /></a>

              </li>

            </ul>

            </div>

				</div>

			</div><!-- .site-info -->

	</div><!-- .site-inner -->

</div><!-- .site -->



<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/anti-spam/js/anti-spam-5.2.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jerryjazzmusician.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5' defer '></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108' defer '></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108' defer '></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/skip-link-focus-fix.js?ver=20160816' defer '></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/comment-reply.js?ver=4.9.9' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/jerryjazzmusician/js/functions.js?ver=20160816' defer '></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/wp-embed.js?ver=4.9.9' defer '></script>

<script>

jQuery(document).ready(function($) {
$(".single .entry-content p").html(function (i, html) {
    return html.replace(/&nbsp;/g, '');
});
  // Recent Post Slider

  $(".rp_slider").owlCarousel({

    items : 4,
    dots: true,
    loop:true,
    transitionStyle : "fade",
    responsiveClass: true,
      responsiveRefreshRate: true,
      responsive : {
          0 : {
              items: 1
          },
          768 : {
              items: 2
          },
          981 : {
              items:4
          }
      }    

  });

// $(".recentpost").owlCarousel({
//     items : 4,
//     loop:false,
//     margin:35,
//     responsiveClass: true,
//       responsiveRefreshRate: true,
//       responsive : {
//           0 : {
//               items: 1
//           },
//           768 : {
//               items: 2
//           },
//           981 : {
//               items:4
//           }
//       }

//  });

 //top slider

  $(".main_slider").owlCarousel({

  	items : 1,

  dots: true,

   	loop:true,

    transitionStyle : "fade"

  });

 //custom function



// Calculate number of Slides

  var totalItems = $('.owl-item:not(.cloned)').length;

  // If there is only three slides

  if (totalItems == 1) {

    // Set nav option variable to false

   $('.main_slider').addClass('remove-dots');

  } 

  //sidebar navigation

  $(".tnav").click(function(){

      $("body").addClass("open-sidebar");

  });

  $(".close-it").click(function(){

      $("body").removeClass("open-sidebar");

  });



  //Fixed navigation

  var $window = $(window);

  var nav = $('body');

  $window.scroll(function(){

      if ($window.scrollTop() >= 500) {

         nav.addClass('fixed-header');

      }

      else {

         nav.removeClass('fixed-header');

      }

  });



  //search navigation

  $(".main-navigation .primary-menu > li.custom-search:last-child").click(function(){

      $("body").toggleClass("open-search");

  });

});



//Pre Loader

(function(){

 jQuery(document).ready(function(){

   jQuery(".se-pre-con").fadeOut("slow");;

  });  

}());







</script>



</body>

</html>

