<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="https://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>&quot;Lay Out&quot; - a short story by Barnaby Hazen - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="https://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="https://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='https://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38873527-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='https://jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jerryjazzmusician.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://jerryjazzmusician.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='https://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p37ZAN-4cf' />
<link rel="alternate" type="application/json+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen" />
<meta property="og:url" content="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" />
<meta property="og:description" content="            You’ve played this gig at the Tennyson Lodge at least a hundred times by now you figure—three years times twice a week, Wednesdays and Thursdays. You just took a solo and now The Kid is…" />
<meta property="article:published_time" content="2018-08-28T16:16:16+00:00" />
<meta property="article:modified_time" content="2018-08-28T16:16:16+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://jerryjazzmusician.com/wp-content/uploads/2018/08/layout1.jpg" />
<meta property="og:image:width" content="230" />
<meta property="og:image:height" content="216" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:text:title" content="&#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-16135 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="https://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="https://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="https://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="https://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="https://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="https://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="https://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-15877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15877"><a href="https://jerryjazzmusician.com/tag/historic-journalism-2/">Historic Journalism</a></li>
	<li id="menu-item-15878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15878"><a href="https://jerryjazzmusician.com/tag/in-memoriam-2/">In Memoriam</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="https://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="https://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15879"><a href="https://jerryjazzmusician.com/tag/on-the-turntable/">On the Turntable</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15880"><a href="https://jerryjazzmusician.com/tag/reminiscing-in-tempo-2/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="https://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="https://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="https://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-15809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15809"><a href="http://jerryjazzmusician.com/tag/the-ralph-ellison-project/">Ralph Ellison Project</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="https://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26"><a title="Short Fiction" href="https://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="https://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12891"><a href="https://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-15810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15810"><a href="http://jerryjazzmusician.com/tag/short-fiction-contest-winning-story/">Short Fiction Contest Winners</a></li>
		<li id="menu-item-15808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15808"><a href="http://jerryjazzmusician.com/2013/02/short-fiction-contest-details/">Short Fiction Contest Details</a></li>
		<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="https://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12893"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
	<ul class="sub-menu">
		<li id="menu-item-15862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15862"><a href="https://jerryjazzmusician.com/2013/02/the-art-of-romare-bearden/">The Art of Romare Bearden</a></li>
		<li id="menu-item-15811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15811"><a href="http://jerryjazzmusician.com/2015/05/look-boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
		<li id="menu-item-15876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15876"><a href="https://jerryjazzmusician.com/2013/04/paul-desmond-a-life-told-in-pictures-music-and-memories/#">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
		<li id="menu-item-15826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15826"><a href="http://jerryjazzmusician.com/2013/03/historic-harlem-tour-2/#">Historic Harlem Tour</a></li>
		<li id="menu-item-15827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15827"><a href="http://jerryjazzmusician.com/2014/05/jazz-life-lens-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
		<li id="menu-item-15858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15858"><a href="https://jerryjazzmusician.com/2013/04/kansas-city-jazz-a-pictorial-tour-2/">Kansas City Jazz: A Pictorial Tour</a></li>
		<li id="menu-item-15883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15883"><a href="https://jerryjazzmusician.com/2013/02/the-negro-league-baseball-photographs-of-charles-teenie-harris/">The Negro League Baseball photographs of Charles &#8220;Teenie&#8221; Harris</a></li>
		<li id="menu-item-15868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15868"><a href="https://jerryjazzmusician.com/2014/03/photography-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
	</ul>
</li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="https://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="https://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="https://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-16135" class="post-16135 post type-post status-publish format-standard has-post-thumbnail hentry category-short-fiction-literature tag-barnaby-hazen tag-short-fiction">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						<a href="https://jerryjazzmusician.com/category/literature/">Literature</a> &raquo; Short Fiction						</span>
						
						<h1 class="post-title"><a href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" rel="bookmark" title="Permanent Link to &#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen">&#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2018-08-28T09:16:16+00:00" pubdate>August 28, 2018</time></span>
							<span class="post-comment-status"> | <a href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><em>“Lay Out,” a story by Barnaby Hazen, was a finalist in our recently concluded 48th Short Fiction Contest.  It is published with the permission of the author.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="size-medium wp-image-16138 aligncenter" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/layout-300x199.jpg" alt="" width="325" height="216" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/08/layout-300x199.jpg 300w, https://jerryjazzmusician.com/wp-content/uploads/2018/08/layout.jpg 325w" sizes="(max-width: 325px) 100vw, 325px" /></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Lay Out</strong></p>
<p style="text-align: center;">by Barnaby Hazen</p>
<p>&nbsp;</p>
<p>            You’ve played this gig at the Tennyson Lodge at least a hundred times by now you figure—three years times twice a week, Wednesdays and Thursdays. You just took a solo and now The Kid is thumping on his oversized instrument, oversized by comparison to his body. He’s a five-foot-nothing of a chubby student bassist having joined the quartet two weeks prior. His dark, stylishly teased hair is stuck in place by product, his eyes just barely open and he rocks left to right in a manner offensive to you for some reason.</p>
<p>            You don’t need a reason. You’ve been doing this long enough to call it like you see it and The Kid is nothing more than a vaguely promising hack. You might want to talk to him on break, get a better idea where his head is at, but meanwhile he’s wiggling around and you kind of hope he gets caught under a subway somewhere, but there aren’t any subways in Phoenix. You’re sick of this town and you know it.</p>
<p>            Is he taking another chorus? Yes, he’s taking another chorus. You’ve been keeping time with brushes and you’re tired of what he’s playing so you pull out for a bar or two, then grab your sticks. He looks at you funny so you fire back at him on your kit—he’s on a triplet run, you hear him hitting a wall so you throw a sixteenth note fill in the hole. He looks at you again and digs in.</p>
<p>            Good. That’s what it’s about.</p>
<p>            You keep putting odd fills in his holes, pushing him to think about what he’s playing. If the audience could hear the instruments’ intents, your kit would be saying, “Is that all you got?” which in the old days was the same as saying, “That ain’t all you got,” but now you don’t know, you just don’t know. And that bass would be saying something back at least, maybe something like, “I don’t know who you are but you sure did show up to this gig in a bad mood. I’ll see what I can do—I’ll try to even your night out some way.”</p>
<p>            And damn if this kid isn’t going to take another chorus, which to you sounds like the instrument saying, “Look at me, I’m a bass, and I may not have much to say but you’re going to hear a lot of it tonight,” and so you start stabbing at him with your drums, giving him something to really play off of; the kind of thing that would have made your late partner, Charlie—not Haden, but a mother none the less; maybe deeper sometimes—he would’ve shot back at you with a look something raw, between a smile and a grimace, and then <em>burned</em> if you were to start playing around him like that; but you wouldn’t have and anyway it’s just that’s what would have gone down with a cat that put some real heart and time into his instrument.</p>
<p>            Halfway through the fourth chorus all you’re thinking is to discourage this kid anymore. You’re not proud of it, but you’re not going to sit there and pretend what’s going on is cool, even if the tall white man up front, Natty, guy that puts you to work and announces your name every week like it means something (and about that, doesn’t it seem like he’s more proud of himself for hiring you, than he is digging on what you’re playing now?), but even if he wants to act like it’s cool, where you came from this wouldn’t fly. </p>
<p>            The look on The Kid’s face, like he just learned the phrase and had been waiting for a chance to say it; like he had the first bit of standing to produce such a demand or disrespect you, and there aren’t enough subways in New York to satisfy what you’d like to see happen to the ingrate, back and forth across his useless little hands and smug, tidy face; no mistaking the words, “Lay out, old man,” and that was the last gig you’d play with him, even if he didn’t get his ass kicked by Natty right there on stage like he should’ve.</p>
<p>            Did Natty hear it? That’s the big question as to whether you come back next Wednesday. If he heard it and he’s pretending not to, you had better catch some hint about it, even if he doesn’t come right out and say it—about how that kid won’t be back and not to worry, he’s got another player in mind. Or maybe he asks you, for a change, who you think ought to be on the gig. Though Phoenix still isn’t your scene, it would be nice to know he thought enough to ask.</p>
<p>            And if Natty hears about this over the weekend and doesn’t see fit to make it right, maybe that’s it for you, period. Maybe it’s time you stay home for the rest the of your life.</p>
<p>&nbsp;</p>
<p>***</p>
<p>&nbsp;</p>
<p>            You’re poolside with some Nicaraguan overrun batch; you get cheap cigars even though your old lady, Sandie, offered her credit card to your account on the internet. You use your gig money for that and golf course dues. It’s been a while since you’ve been to the course, but you want to keep those two expenses your own because it feels like a reason to keep playing drums.</p>
<p>            And speaking of that, Natty does call and ask about the night before, how you seemed to get off in a hurry. You tell him what the kid said word for word, even though it tastes wrong coming out of your mouth, and Natty says he’ll deal with it and he’s a big guy so you assume you won’t ever have to see that boy again and leave it at that.</p>
<p>            And speaking of kids, Eddie, your grandson is in town for the summer and coming by soon. Sandie is in the kitchen putting something together and listening for him. In your study, there are vinyl records set aside you’d like him to hear. You played in a funk band in the 80s and he’s been doing some kind of DJ thing or another, and you figure there must be something like funk in pop these days even if there ain’t no Qunicy Jones on the scene anymore, at least not like he used to be, on <em>everything. </em></p>
<p><em>            </em>You listened to one of those records you set aside a couple hours ago and you weren’t so hard on yourself as the last time you heard it; you think maybe there was something happening there. And it’s funny how you can take a little time off hearing some record maybe you beat yourself down about before, thinking you ought to have been a little less busy here or there and suddenly it’s all right. Must have to do with where your head’s at when you hear it, but what good is that to know? You going to start wearing a mood ring to check on before you break out your old tracks?</p>
<p>            Jimmy Reed and the Swank was the band that took your eye off jazz in New York for a few years and you never quite found your way back. You don’t regret those tours but it was a shame to miss an Ornette Coleman album by manner of being off your game for certain chops. It’s too painful to think you might have been on <em>Caravan of Dreams </em>or whatever came after that so you push the thought away, relight your cigar and wish Eddie would show up already.</p>
<p>            When he does you hardly recognize him at first—he’s got some kind of flashy mirrored sunglasses on and he must be around twenty by now. He’s a light-skinned brother, always spoke like a white kid but now he has hip-hop coursing through his posture and speech.</p>
<p>            “Yo Grandpa,” he swaggers toward you, smiling.</p>
<p>            “Eddie! What’s the good word?”</p>
<p>            “Nothing but the rent. Damn, I forgot to bring my trunks.”</p>
<p>            “Oh, we’ve got something you can use I’m sure.”</p>
<p>            “That’s all right, I’ll just be here a minute.”</p>
<p>            Your son—Eddie’s dad—is Edward, an entertainment lawyer. Maybe Sandie accepted some money—either as a gift or a loan—from your own boy when you were living in Los Angeles, but you’re not sure. This might’ve happened before her parents both passed away in the same week and she had family money to start over with.</p>
<p>            And maybe the feeling that you’ve lost your love of playing is just a passing one, like thousands before, and you’ll wake up one morning soon, or show up to your next gig and realize how stupid it is you even think that way.</p>
<p>            Eddie doesn’t ask to try your cigar, and that’s good because it would bother Sandie and she’s keeping an eye out through the kitchen window, probably finishing up some snacks to bring out to the pair of you. Your bare feet are dangling from a beach chair into the shallow end of the pool. Eddie pulls another chair up, near enough to smell the smoke and kicks his basketball shoes off using his heels. He pulls his sox off with his fingers and says, “This pool is the bomb. I like it better than our indoor pool in Griffith Park.”</p>
<p>            “Yeah, I know some people can’t take the heat but I’ve always liked it.”</p>
<p>            “Me too! I have too! I guess I got that from you cause mom and pops both hate it.”</p>
<p>            “Oh yeah?” you say, and the smoke coming out of your nostrils feels a little too hot. “I guess that’s right. Back in New York I was always telling your dad to put a sweater on instead of busting me with those heat bills.”</p>
<p>            Eddie snickers as if he knows what it means to struggle to pay a bill yet, or as if it seems likely he ever will. His mom, Irma, told him she thought he should travel before he went to college, and that’s all he’s done since—Europe, Africa, you’re not even sure where else he’s been, maybe Cuba. He should have brought you back some cigars, you’re thinking when Sandie comes out with a tray.</p>
<p>            Your extended mixed race of a family is generically represented in neat, suburban sections on that tray: there are taquitos and salsa, bringing Eddie’s mom, Irma to mind; crackers and cheese, making you think of Sandie’s fancy white New Yorker upbringing; and of course some leftover cornbread and chicken wings from last night, all about you.</p>
<p>            Your cigar goes out again while the two of you take care of most of what’s on the plate. You say you’ve had enough and then Eddie leans in and polishes off the rest following a comical flash of surprise, and casual acknowledgement of free reign: “All right, then.”</p>
<p>            You suggest a trip inside. You put your flip flops on and lead him into the room where you set those records aside. On top is Jimmy Reed and the Swank: <em>Loaded Boat Full of Funk</em>. The artwork on the album was a reference to The Beatles’, <em>Yellow Submarine</em>, because Jimmy wanted to cover “Hey Bulldog” and it ended up making <em>Loaded Boat, </em>first track even. There are animated versions of the four band members, with Jimmy holding his fingers up in the same formation as John Lennon’s. Your likenesses are positioned as the Beatles were on the mound, but behind you are cops dressed like Blue Meanies on your right and a couple of obligatory 70s sex goddesses with giant afros on the left.</p>
<p>            You don’t know what you were hoping for by putting this on, but Eddie is pacing around the room looking at some of the photos, such as with you and Thelonious in ’72. Eddie clearly doesn’t know what to do with himself, after taking a little tap on one of your Zildjian cymbals with his likely very greasy forefinger.</p>
<p>            The lessons you gave him when he was ten he seems not to remember.</p>
<p>            Next he looks through a few jazz history picture books, then hears a break he likes on “Bulldog” and says, “Damn, that’s tight. Hold up, Grandpa, can we go back and hear that again?”</p>
<p>            “Sure,” you say, and start to get up.</p>
<p>            “That’s all right,” he says, “I can get it.”</p>
<p>            You sit back down slowly, while he finds the spot he likes—a drum and bass groove, very straightforward for the style. He’s so taken with it he’s bobbing his head, deftly measuring a loop out of those few seconds of music. He repeats it several times, cranks the volume and the bass; scratches back and forth a little and suddenly something’s not right for you.</p>
<p>            You think maybe you’re just old and bothered by the way he’s picking at your record but it’s not that at all, because you felt this once before from the sounding of a gong at that Berlioz concert of ’85; it’s a Deja vu leading up to a heart attack you think; you don’t know when it’s going to hit but for the second time in your life you’re certain you’ll be going by way of heart attack, maybe right here, with the bass thumping; it might just happen right this second if you don’t hurry up and leave the room.</p>
<p>            “Gotta hit the head,” you say, but Eddie hardly notices.  </p>
<p>&nbsp;</p>
<p>***</p>
<p>&nbsp;</p>
<p>            Do you remember how it started? A ten-year-old hammering triplets and sixteenths on a Goodyear practice pad, making a quick impression on some skinny, bearded, awkward white dude by the name of Tom. That’s all you remember of his name—you called him “Mr. Tom”—or you would have invited him to one of your New York gigs once you started playing out. He saw enough in you to offer private lessons on the shiny kit in his home studio so you wouldn’t have to just wait your turn once a week for your shot at that rickety old barebones thing he brought to the after-school classes.</p>
<p>            Next you were in band in Jr. High, jazz band in high school; then gigs, and plenty of them because you were hot and you stayed that way for about thirty years; up until you moved to L.A. you think, and that’s when everything started to slide. You had to give up the drink even, even the drink; you thought you’d be fine after quitting the white stuff, but then you were waking up to your old lady looking down at you in a combination of amusement and terror, in some parking lot outside the joint where you stopped for a quick drink on the way home was all: “I thought I could handle it,” you told her one morning and that was that.</p>
<p>            Now you’re at a college function. You had more fun getting ready than you did arriving and setting up. You remember Sandie was fixing your tie, and smiled at you with those precious eyes, looking past the Crow’s Feet: angelic, rare, like turquoise, and she said, “You’ll knock ‘em dead, Mort,” and planted a kiss, which you can’t even take for granted anymore, and  it made you think back on those days when she was dripping with sex at just about every show, even if it were in Harlem, so unscrupulous bandmates might have been looking for an angle with her while you pretended not to notice; while you were probably off trying to talk on some serious spiritual level with Amiri Baraka just off stage, and acting the fool with him given all the blow you took back then; but here she still was after all those years, neither one of you really having slipped up, give or take, you don’t even care anymore. You remember just a couple hours back, the way she looked at you when she was giving her pep talk about how this thing could lead you to the golden egg of “Master Seminars,” which was bigger money than probably a month of your little gigs. You can’t bring yourself to care where it leads, whatever this function is—but with her, it felt like old times for a minute.</p>
<p>            And you do, you hate the vibe at this college—something in the lighting and the way you were introduced by Natty again, “A legend from the golden years.” Still, you eventually hit a good run, when you and Natty are trading fours on “Blue Trane.” You’re playing fierce, the both of you.</p>
<p>            Then something catches your eye—it’s The Kid, the chubby bassist, with all kinds of nerve and no heart, sitting in a crowd of probably two hundred jazz performance students on those crummy fold-out cafeteria chairs. He’s sulking something awful, like he’s been sitting in his dorm room crying for days, then finally stepped out for a trip to a gun auction. You heard Natty nearly made the kid soil his pants, by hovering and telling him, “Do you have any idea how lucky you were to be playing with Morton Ellis? Well now you’re lucky I don’t break those stubby little fingers off for you.”</p>
<p>            Next thing your left arm is seizing just over the snare, like something you’ve never felt before. Yeah you had trouble with either arm, here and there, after a long night and you’ve put ice on them, and Sandie’s always telling you to get to a doctor but this time there’s tingling all over and then your hand is empty, hollow, nothing left.</p>
<p>            Your heart is racing, and you’re grateful when it’s Natty’s turn because you think maybe this is it, like that old Redd Foxx show, and you’re grabbing your chest and falling off the stool just as you think that, and those crummy florescent lights just over you are the last thing you see before you’re squinting at medical professionals from the inside of a screaming ambulance.</p>
<p>&nbsp;</p>
<p>***</p>
<p>&nbsp;</p>
<p>            <em>Maybe you couldn’t have been a contender, but you miss contending.</em></p>
<p>            You’ve been horizontal in your studio for the past three days. God bless Sandie for coming in to check on you, probably wondering if your body has simply evaporated, given how you respond whenever she slinks in with your coffee and some frozen food snacks on a tray you might pick at. Last time she said, “I’m here if you need anything, Morty. Not just food…or a kiss on the cheek, but anything.”</p>
<p>            “I know,” you managed, “thank you.”</p>
<p>            “Do you want to talk about it?”</p>
<p>            “Not yet, Sandie. But again, thank you.”</p>
<p>            That kid, you thought his face might be the last thing you would ever see, but then the lights, and the ambulance; the hospital, and the doctor’s cheerful delivery of the two most humiliating words you’ve ever heard in seventy-two years of life: “Panic attack.”</p>
<p>            <em>Like at Slug’s Saloon: you must have been about twenty-two when Alan Shorter looked over after you comped his solo—it was a moment of rare understanding, that you knew, you both knew you had given something to one another that evening. That’s when you thought maybe you were in the running to make a wave on the New York jazz scene. That’s all you wanted to do anyway, was get in with the cats that was happening, and you were looking all right in ’73 for that, but then you got on a bus with a funk band right when disco hit, lost your grip on New York—anyone who started to know you forgot who you were—and you never found your way back. And these names that big oaf, Natty, the names he likes to throw around every time he gets on stage with you, they’re just romantic self-affirming ghosts to him, while to you they’re bitter reminders of a path not taken—of what you couldn’t have been, but miss thinking you might.</em></p>
<p><em>            </em>The doctor was a short, confident brother with a meticulously cut goatee and moustache: “It’s not unusual for this sort of thing to happen,” he said, looking briefly back down at his report, and pursing his lips matter-of-factly, having spoken news that should’ve been a relief, but which he could see was no relief to you of any kind. “Given how long you’ve been playing drums, the sudden loss of use was a great shock, and might easily have been enough to cause a wave of panic. As for the hand, and forearm, there are surgeries you can consider, if you want to come back and get a full workup,” and here he grimaced, again with that doctor breaking news air about him, though finally sounding a little black, “but I’d bet money this carpal tunnel’s been fixing to chop you down for a good little while now.”</p>
<p>            Pamphlets on repetitive motion disorders are on your bookshelf somewhere, and the faces on the television look like those of zombies from a 70s horror flick; also kind of like that kid that was staring at you right before you folded and reached this moment of probable retirement. One cold taquito out of five is half eaten when the next tray comes around, and Sandie mentions that Eddie’s on his way, just wanted to check in on you and would that be okay?</p>
<p>            You nod lethargically and fall into a familiar daytime sleep with the TV too loud. It will wake you up with news about a car accident on I-17, just enough to disturb you, but not enough to get you to reach the remote on the floor under your futon couch, where it must have fallen when it slipped out of your good hand.</p>
<p>            <em>There must be someone else, </em>you’re thinking<em>. There must be someone to take over what you almost did. </em></p>
<p>            Sandie brings Eddie to you like she knows something you don’t about the visit. Could just be she likes to see her family looking after one another, and you know you’re lucky to have her and you’ll have to get up and tell her that before another day goes by with you rotting on the couch in front of this television, barely even making it out to smoke by the pool; that’s how bad this is, that’s how far you’ve checked out of this life and you know it’s got to be hurting her and you’re sorry.</p>
<p><em>            Even if what you almost did was damn near nothing in the big picture of music, jazz, and everything Amiri said came with it—it was important to you, and it’s over—so now there must be someone a little younger, healthier; maybe not even a drummer, could be anyone, but with the same passion for playing and performing as you had when you were twenty at Slug’s Saloon— and then that other night when Elvin Jones came over to your table and rapped with you after you sat in—or the world doesn’t make any sense.</em></p>
<p><em>            </em>Still the face comes back to haunt you—that vacuous expression of humiliation and hatred—and the words he said at the Tennyson, like the death card of a street corner tarot reading you laughed off until a piano came crashing down on your head:</p>
<p>            <em>Lay out, old man.</em></p>
<p><em>            </em>Eddie is sitting next to you, and you are slumped rather than prone to make room for him. You’re enjoying the sound of his laughter to a movie about a white guy trying to win over a black girl’s angry father, and he seems not to know that what happened to you was a sham—a trick your body played against your mind’s eagerness to move on from this world. He was asking questions in a soft voice, like, “So the doc says you’re going to be all right, that it wasn’t that bad?” He doesn’t understand the shame of it all, and that’s welcome but then he gets up, with that restlessness that made you nervous before, and he starts talking music:</p>
<p>            “So I was rapping with my pops, you know, and he was telling me that the sample off of the record you lent me, you know that bomb-ass, sorry, that bomb funk record you did, he said that was a Paul McCartney jam, and I’d have to go through the Michael Jackson estate or something…”</p>
<p>            <em>Lay out. </em></p>
<p><em>            After how many years of six-hour days playing rudiments, taking every beat in every exercise book Mr. Tom every put in front of you…?</em></p>
<p><em>            </em>“And then he said that if I got someone to perform it, you know, to play something a lot like it, well then…”</p>
<p>            <em>And here’s your own flesh and blood reducing it all to a four-bar sound-bite, to be stolen by a machine. His voice is fading and you feel if you let it fade too much you’ll slip into another attack, so you try to stay with him, to stay with the world.</em></p>
<p><em>            </em>“But then I was thinking, you know, if you get to feeling better, maybe I could just record you, and we could put something together, or maybe even a whole bunch of samples, and I would give you credit and everything…. You never know, this internet is such an open market, so you never know what’s liable to blow up and get viral, with the right branding and shit; I mean, sorry….”</p>
<p>            You sit up. He’s asking you to record short drum parts, for pieces of music he might use to produce rappers; or that’s what you’ve gathered, anyway.</p>
<p>            Maybe there is someone out there picking up where you left off, and maybe the world makes sense if you have a big enough scope and back far enough away to see it all; but Eddie, an unlikely candidate for such though he may be,  is reaching out to you now, and you like having him around, so you hear yourself saying, “Now hold on a minute, Eddie, and let me ask you this: why would you want to wait until I’m feeling better? Why do you need to wait for me to play them drums?”</p>
<p>            “You mean…you could…?”</p>
<p>            Your voice sounds weary, but without despair: “Why don’t you just sit down at that kit right there? Yeah, that’d be all right—just sit right down and I’ll remind you of a few things I taught you when you was just ten years old. Remember that, Eddie?”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p style="text-align: center;"> </p>
<p style="text-align: center;"><img class="alignnone size-full wp-image-16136" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/hazen.jpg" alt="" width="175" height="219" /></p>
<p style="text-align: center;"> </p>
<p style="text-align: center;"><em>Barnaby Hazen is an award-winning author, professional musician, and aspiring anarchist. His background in music includes a Masters in Jazz Composition/Jazz Studies, out of the Prescott College Humanities Dept. He lives with his wife, Sarah, in Taos, NM, where he teaches, performs, and writes for a more a less full-time living.  His website is </em><a href="https://barnabyhazenblog.wordpress.com/">https://barnabyhazenblog.wordpress.com/</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" data-text="&quot;Lay Out&quot; -- a short story by Barnaby Hazen" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F&#038;media=https%3A%2F%2Fjerryjazzmusician.com%2Fwp-content%2Fuploads%2F2018%2F08%2Flayout1.jpg&#038;description=%22Lay%20Out%22%20--%20a%20short%20story%20by%20Barnaby%20Hazen" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F&amp;title=%22Lay%20Out%22%20--%20a%20short%20story%20by%20Barnaby%20Hazen" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F&name=%22Lay%20Out%22%20--%20a%20short%20story%20by%20Barnaby%20Hazen" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-16135-5b87edcb0dfd8' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=16135&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-16135-5b87edcb0dfd8' data-name='like-post-frame-46234069-16135-5b87edcb0dfd8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="https://jerryjazzmusician.com/tag/barnaby-hazen/" rel="tag">barnaby hazen</a>, <a href="https://jerryjazzmusician.com/tag/short-fiction/" rel="tag">short fiction</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/lay-out-a-short-story-by-barnaby-hazen/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=16135&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4a5c2f91919df0a773ee6d664a2ebb715b108a6f#parent=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				
				<p><strong>No responses</strong> to &ldquo;&#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/08/lay-out-a-short-story-by-barnaby-hazen/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="https://jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="https://jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/pF3t14zwthU?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">From Cannes, 1958, Walter Davis, Doug Watkins, Art Taylor and Zoot Sims play 'I'll Remember April'</p></li><li id="media_image-4" class="widget widget_media_image"><h3 class="widgettitle">Interviews</h3><div style="width: 260px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2005/05/nick-salvatore-author-of-singing-in-a-strange-land-c-l-franklin-the-black-church-and-the-transformation-of-america/"><img width="250" height="246" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/cl2.jpg" class="image wp-image-16106  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><p class="wp-caption-text">The life and influence of Rev. C.L. Franklin -- the father of Aretha Franklin -- is discussed with biographer Nick Salvatore</p></div></li><li id="media_image-2" class="widget widget_media_image"><h3 class="widgettitle">Poetry</h3><div style="width: 260px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2017/04/watching-la-la-land-poem-erren-kelly/"><img width="250" height="247" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/lala.jpg" class="image wp-image-16141  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/08/lala.jpg 250w, https://jerryjazzmusician.com/wp-content/uploads/2018/08/lala-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">"Watching La La Land" -- a poem by Erren Kelly</p></div></li><li id="media_image-3" class="widget widget_media_image"><h3 class="widgettitle">Short Fiction</h3><div style="width: 260px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2012/11/new-short-fiction-contest-winning-story-31-night-cafe-by-joe-dibuduo/"><img width="250" height="236" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/joe1.jpg" class="image wp-image-16142  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><p class="wp-caption-text">"Night Cafe" -- a short story by Joe DiBuduo</p></div></li><li id="media_image-5" class="widget widget_media_image"><h3 class="widgettitle">Reminiscing in Tempo: Memories and Opinion</h3><div style="width: 260px" class="wp-caption alignnone"><a href="https://jerryjazzmusician.com/2014/09/favorite-recordings-70s/"><img width="250" height="251" src="https://jerryjazzmusician.com/wp-content/uploads/2018/08/weather.jpg" class="image wp-image-16134  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://jerryjazzmusician.com/wp-content/uploads/2018/08/weather.jpg 250w, https://jerryjazzmusician.com/wp-content/uploads/2018/08/weather-150x150.jpg 150w, https://jerryjazzmusician.com/wp-content/uploads/2018/08/weather-100x100.jpg 100w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Noted musicians, critics and writers answer the question: “What are 3 or 4 of your favorite jazz record albums of the 1970’s?”</p></div></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/both-directions-at-once-a-poem-by-cathy-porter/">&#8220;Both Directions at Once&#8221; &#8212; a poem by Cathy Porter</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/lay-out-a-short-story-by-barnaby-hazen/">&#8220;Lay Out&#8221; &#8212; a short story by Barnaby Hazen</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/an-invitation-to-writers-and-poets/">An invitation to writers and poets</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/its-the-city-blue-a-poem-to-the-williamsburg-bridge-by-jay-franzel/">&#8220;It’s The City, Blue&#8221;&#8211; a poem (to the Williamsburg Bridge) by Jay Franzel</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/aretha-and-her-father-the-reverend-c-l-franklin/">Aretha and her father &#8212; the Reverend C.L. Franklin</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/the-color-of-jazz-an-essay-by-bob-hecht/">&#8220;The Color of Jazz&#8221; &#8212; an essay by Bob Hecht</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/the-piano-whisperer-a-short-story-by-arya-jenkins/">&#8220;The Piano Whisperer&#8221; &#8212; a short story by Arya Jenkins</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/news-about-jerry-jazz-musician-contributing-writer-arya-jenkins/">News about <I>Jerry Jazz Musician</I> contributing writer Arya Jenkins</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/poems-by-eight-poets/">Poems by eight poets</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/its-too-darn-hot/">&#8220;It&#8217;s Too Darn Hot&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/jazz-history-quiz-117/">Jazz History Quiz #117</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/great-encounters-53-backstage-with-bud-powell-and-charles-mingus/">Great Encounters #53:  Backstage with Bud Powell and Charles Mingus</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/blue-venus-a-short-story-by-rhonda-zimlich/">&#8220;Blue Venus&#8221; &#8212; a short story by Rhonda Zimlich</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/we-can-learn-from-how-jazz-musicians-communicate/">We can learn from how jazz musicians communicate</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/a-basket-of-brotherhood-a-poem-by-susandale/">&#8220;A Basket of Brotherhood&#8221; &#8212; a poem by Susandale</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/08/jazz-and-democracy-by-bob-hecht/">&#8220;Jazz and Democracy&#8221; &#8212; by Bob Hecht</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/democracy-is-coming-to-the-usa/">&#8220;Democracy is coming to the USA&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/harry-listens-to-mister-parker-play-a-poem-by-michael-l-newell/">&#8220;Harry Listens to Mister Parker Play&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/">&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/on-the-turntable-miles-ahead/">On the Turntable &#8212; <I>Miles Ahead</I></a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/two-poems-by-aurora-lewis/">Two poems by Aurora Lewis</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/brief-political-commentary-vol-1/">Brief political commentary&#8230;Vol. 1</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/jazz-history-quiz-116/">Jazz History Quiz #116</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/nat-hentoffs-childhood-hero/">Nat Hentoff&#8217;s childhood hero</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/the-haunted-saxophone-a-poem-by-ron-campbell/">&#8220;The Haunted Saxophone&#8221; &#8212; a poem by Ron Campbell</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/short-fiction-contest-winning-story-48-the-wailing-wall-by-justin-short/">Short Fiction Contest-winning story #48:  &#8220;The Wailing Wall&#8221; by Justin Short</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/affordable-housing-a-worldwide-problem/">Housing affordability and discrimination &#8212; a continuing worldwide problem</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/the-trailblazer-a-poem-for-anita-oday-by-freddington/">&#8220;The Trailblazer&#8221; &#8212; a poem (for Anita O&#8217;Day) by Freddington</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/short-fiction-contest-update/">Short Fiction Contest&#8230;update</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/a-true-jazz-story-the-sober-years-by-robert-hecht/">A true jazz story &#8212; &#8220;The Sober Years&#8221; by Robert Hecht</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/why-should-love-stop-at-the-border/">&#8220;Why should love stop at the border?&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/07/john-coltrane-musical-innovator-with-physics-at-his-fingertips/">John Coltrane &#8212; musical innovator &#8220;with physics at his fingertips&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/spiritual-listening-to-charlie-haden-and-pat-metheny-a-poem-by-michael-l-newell/">&#8220;Spiritual:  Listening to Charlie Haden and Pat Metheny&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/the-blues-museum-a-short-story-by-jay-franzel/">&#8220;The Blues Museum&#8221; &#8212; a short story by Jay Franzel</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/liner-notes-the-pee-wee-russell-memorial-album-by-dan-morgenstern/">Liner Notes:  <I>The Pee Wee Russell Memorial Album,</I> by Dan Morgenstern</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/jazz-history-quiz-115/">Jazz History Quiz #115</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/a-river-full-a-poem-by-roger-singer/">&#8220;A River Full&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/vatican-is-asked-to-rule-on-jazz/">&#8220;Vatican is Asked to Rule on Jazz&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/no-hiding-place-a-short-story-by-chris-lamay-west/">&#8220;No Hiding Place&#8221;  &#8212; a short story by Chris LaMay-West</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/one-for-my-daddy-o/">&#8220;One for (my) Daddy-O&#8221;</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/sitting-on-top-of-my-dads-tombstone-a-poem-by-alan-yount/">&#8220;Sitting on Top of My Dad&#8217;s Tombstone&#8221; &#8212; a poem by Alan Yount</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/back-then-a-poem-by-john-stupp/">&#8220;Back Then&#8221; &#8212; a poem by John Stupp</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/jazz-history-quiz-114/">Jazz History Quiz #114</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/beautitude-a-poem-by-anggo-genorga/">&#8220;Beautitude&#8221; &#8212; a poem by Anggo Genorga</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/the-launch-a-short-story-by-amy-tagle/">&#8220;The Launch&#8221; &#8212; a short story by Amy Tagle</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/the-warriors-are-the-globetrotters/">The Warriors are the Globetrotters</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/">Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/the-memorial-for-peace-and-justice-a-critics-analysis/">The Memorial for Peace and Justice &#8212; a critic&#8217;s analysis</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/miles-of-highways-and-open-roads-a-poem-by-michael-l-newell/">&#8220;Miles of Highways and Open Roads&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="https://jerryjazzmusician.com/2018/06/william-gottliebs-elusive-pianist/">William Gottlieb&#8217;s &#8220;Elusive Pianist&#8221;</a>
									</li>
					</ul>
		</li><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Susan Dale</span> on <a href="https://jerryjazzmusician.com/2018/08/aretha-and-her-father-the-reverend-c-l-franklin/#comment-4820">Aretha and her father &#8212; the Reverend C.L. Franklin</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://pigshitpoet.livejournal.com' rel='external nofollow' class='url'>pigshitpoet</a></span> on <a href="https://jerryjazzmusician.com/2018/05/jacko-and-jim-a-poem-by-robert-nisbet/#comment-4819">&#8220;Jacko and Jim&#8221; &#8212; a poem by Robert Nisbet</a></li></ul></li><li id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="https://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1435"><a href="https://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="https://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="https://jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="https://jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li>                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2018<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jerryjazzmusician.com\/2018\/08\/lay-out-a-short-story-by-barnaby-hazen\/":16135};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"https:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/jerryjazzmusician.com","jquery":"https:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"https:\/\/jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script async="async" type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201835#ver=201835' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=16135&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4a5c2f91919df0a773ee6d664a2ebb715b108a6f#parent=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=16135&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4a5c2f91919df0a773ee6d664a2ebb715b108a6f#parent=https%3A%2F%2Fjerryjazzmusician.com%2F2018%2F08%2Flay-out-a-short-story-by-barnaby-hazen%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'46234069',post:'16135',tz:'-7',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '16135' ]);
</script>

</body>
</html>