<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>&quot;Silent Soundtrack&quot; - a short story by Bari Lynn Hein - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jerryjazzmusician.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="http://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="http://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='http://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38873527-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jerryjazzmusician.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.9.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p37ZAN-46g' />
<link rel="alternate" type="application/json+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein" />
<meta property="og:url" content="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" />
<meta property="og:description" content="Chris Chisholm’s suit jacket landed beside his foot in a black pinstriped heap. He studied his fragmented reflection in a mosaic of mirrors, raised his eyebrows and his glass and said, “A toast!”
…" />
<meta property="article:published_time" content="2018-07-25T14:23:34+00:00" />
<meta property="article:modified_time" content="2018-07-25T14:24:18+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/silentsoundtrack1.jpg" />
<meta property="og:image:width" content="266" />
<meta property="og:image:height" content="293" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:text:title" content="&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein" />
<meta name="twitter:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/silentsoundtrack1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-15764 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="http://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="http://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="http://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="http://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="http://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-15877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15877"><a href="https://jerryjazzmusician.com/tag/historic-journalism-2/">Historic Journalism</a></li>
	<li id="menu-item-15878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15878"><a href="https://jerryjazzmusician.com/tag/in-memoriam-2/">In Memoriam</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="http://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="http://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
	<li id="menu-item-15879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15879"><a href="https://jerryjazzmusician.com/tag/on-the-turntable/">On the Turntable</a></li>
	<li id="menu-item-15880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15880"><a href="https://jerryjazzmusician.com/tag/reminiscing-in-tempo-2/">Reminiscing in Tempo</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="http://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="http://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="http://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-15809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15809"><a href="http://jerryjazzmusician.com/tag/the-ralph-ellison-project/">Ralph Ellison Project</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="http://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26"><a title="Short Fiction" href="http://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="http://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12891"><a href="http://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-15810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15810"><a href="http://jerryjazzmusician.com/tag/short-fiction-contest-winning-story/">Short Fiction Contest Winners</a></li>
		<li id="menu-item-15808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15808"><a href="http://jerryjazzmusician.com/2013/02/short-fiction-contest-details/">Short Fiction Contest Details</a></li>
		<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="http://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12893"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a>
	<ul class="sub-menu">
		<li id="menu-item-15862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15862"><a href="https://jerryjazzmusician.com/2013/02/the-art-of-romare-bearden/">The Art of Romare Bearden</a></li>
		<li id="menu-item-15811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15811"><a href="http://jerryjazzmusician.com/2015/05/look-boxings-golden-age/">Boxing&#8217;s Golden Age</a></li>
		<li id="menu-item-15876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15876"><a href="https://jerryjazzmusician.com/2013/04/paul-desmond-a-life-told-in-pictures-music-and-memories/#">Paul Desmond: A Life Told in Pictures, Music and Memories</a></li>
		<li id="menu-item-15826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15826"><a href="http://jerryjazzmusician.com/2013/03/historic-harlem-tour-2/#">Historic Harlem Tour</a></li>
		<li id="menu-item-15827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15827"><a href="http://jerryjazzmusician.com/2014/05/jazz-life-lens-milt-hinton/">Jazz: Through the Life and Lens of Milt Hinton</a></li>
		<li id="menu-item-15858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15858"><a href="https://jerryjazzmusician.com/2013/04/kansas-city-jazz-a-pictorial-tour-2/">Kansas City Jazz: A Pictorial Tour</a></li>
		<li id="menu-item-15883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15883"><a href="https://jerryjazzmusician.com/2013/02/the-negro-league-baseball-photographs-of-charles-teenie-harris/">The Negro League Baseball photographs of Charles &#8220;Teenie&#8221; Harris</a></li>
		<li id="menu-item-15868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15868"><a href="https://jerryjazzmusician.com/2014/03/photography-carl-van-vechten/">The Photography of Carl Van Vechten</a></li>
	</ul>
</li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="http://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-15764" class="post-15764 post type-post status-publish format-standard has-post-thumbnail hentry category-short-fiction-literature tag-bari-lynn-hein tag-short-fiction">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						<a href="http://jerryjazzmusician.com/category/literature/">Literature</a> &raquo; Short Fiction						</span>
						
						<h1 class="post-title"><a href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" rel="bookmark" title="Permanent Link to &#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein">&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2018-07-25T07:23:34+00:00" pubdate>July 25, 2018</time></span>
							<span class="post-comment-status"> | <a href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p>&nbsp;</p>
<p style="text-align: center;"><em>“Silent Soundtrack,” a story by Bari Lynn Hein, was a finalist in our recently concluded 48th Short Fiction Contest.  It is published with the permission of the author.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="size-medium wp-image-15793 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/silentsoundtrack-234x300.jpg" alt="" width="400" height="512" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/silentsoundtrack-234x300.jpg 234w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/silentsoundtrack.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Silent Soundtrack</strong></p>
<p style="text-align: center;">by Bari Lynn Hein</p>
<p>&nbsp;</p>
<p style="text-align: center;">_______</p>
<p>&nbsp;</p>
<p>             Chris Chisholm’s suit jacket landed beside his foot in a black pinstriped heap. He studied his fragmented reflection in a mosaic of mirrors, raised his eyebrows and his glass and said, “A toast!”</p>
<p>            There was only one other person within view, within earshot. Phil the bartender stood beneath a clock whose hands were both pointed to the number one. “What’re we toasting, Chi Chi?”</p>
<p>            Chris opened his mouth to say, “To Reggie!” But what came out were the lyrics of a Led Zeppelin song: “The cup is raised, the toast is made again…” He trailed off, humming, as if he’d forgotten the rest. He hadn’t.</p>
<p>            Phil smirked and reinserted a rag into the glass he’d been drying. “Thanks a lot. Now I’ll have that love song stuck in my head the rest of the day.”</p>
<p>            “It isn’t a love song. Well, it is, but…” Chris stopped, sighed heavily, inhaled stale, sooty fumes emanating from an ashtray by his elbow.</p>
<p>            “You okay, man?”</p>
<p>            “I’m fine.” Chris climbed off his barstool and banged his knee. He retrieved his suit jacket, shook it out and put it on. “I’m headed to a funeral.” Contrary to what Phil no doubt assumed, he hadn’t come here to drown his sorrow in drink. His sole purpose in stopping by the bar at this hour had been to pay proper tribute to his friend, his bandmate. He’d figured on some of the regulars being here, the guys who filled these stools late at night when he and Reggie and the others wound down from stage performances.</p>
<p>            Phil suspended the wineglass upside down over the bar and grabbed another. “Explains why you’re here in the middle of the day. Someone close to you?”</p>
<p>            “My saxophonist. Reggie Fitzgerald.”</p>
<p>            The bartender stopped drying. “Damn. I had no idea. Man, Reggie. A young guy.”</p>
<p>            “Thirty-eight.”</p>
<p>            “Hell of a thing.”</p>
<p>            “Twenty years younger than me.”</p>
<p>            “Was he sick?”</p>
<p>            Chris nodded. “It was quick. He died before starting any treatment.”</p>
<p>            “Damn.”</p>
<p>            Chris’s glass was still half-full, or half-empty, depending on how he looked at it, but he’d lost his taste for scotch and thought it would be best not to show up at the funeral buzzed. He handed the bartender enough for the tab and a tip. “I gotta go, man.”</p>
<p>            “Wish I’d known, Chi Chi. I woulda had someone cover the bar, paid my respects.” In the doorway Chris fought a sudden urge to sob. “Give my best to Reggie’s widow, would ya?” Phil said.</p>
<p>            “You bet.” Chris doubted that Phil and Tamara had ever met.</p>
<p>            Outside, pedestrians skittered by, oblivious to the world’s loss of a talented musician. Tourists raised their cameras, business types in suits and sneakers checked their watches to see if minutes remained on their lunch breaks, a couple of pretty young women hailed a cab. Chris thought about a lovely college student, a fan, who’d climbed into a taxi with him eighteen years ago, and nine months later refused to look at their newborn baby boy.</p>
<p>            He lifted his arm to hail a cab, then immediately lowered it. He’d walk. The funeral wouldn’t begin until two. A song occupied his mind as he maneuvered the crowded sidewalk, not one of the jazz tunes that he and Reggie had written together nor any classics they’d performed over the years, but the Led Zeppelin song he’d been singing earlier.</p>
<p>            Robert Plant and John Paul Jones had written “All My Love” following the sudden death of Plant’s five-year-old son while the band was on tour. The news had struck Chris hard. How many times had he left his own young son in Evelyn’s care to fly off with The Chords to one city or another? How would he have found the strength to go on if he’d come home to his sister tearfully reporting the news that Montgomery… No, he couldn’t even think about that.</p>
<p>            A car horn sounded like a blast from Otis Benning’s trumpet. Chris pinched his thumb and index finger together to secure an invisible guitar pick, felt the pull of a strap on his shoulder and the weight of his Gibson against his body. He’d spent a decade playing with the band, had enough memories of Reggie Fitzgerald to sustain him all the way to the funeral home. But seventeen years of his son’s life persisted in filling his vision like a slide show. Images appeared in no particular order. At the first intersection, Chris stared at the walk signal and saw his two-year-old propelling himself along on a white plastic horse with one red wheel in its midsection and red handles protruding from either side of its yellow mane; at the next, Chris was singing to a colicky newborn in front of a framed photo of the baby’s namesake and Chris’s idol, Wes Montgomery. The one song that had always made his little guy stop crying was Louis Armstrong’s “What a Wonderful World.” Chris would pace the apartment and pat Montgomery’s back, filling him in on the skies of blue and clouds of white he could to look forward to. Years later, when he heard Satchmo singing on the radio – “I hear babies cry…I watch them grow…They’ll learn much more than I’ll ever know…And I think to myself what a wonderful world…” – he found himself breaking up.</p>
<p>            This song now played a silent soundtrack to Chris’s entry into the funeral home. The burgundy and beige lobby was already filled to capacity. A few had wandered into the chapel to claim their seats, but most either stood in a reception line, consisting of Reggie’s wife and mother and some people Chris did not recognize, or congregated by a collage of photographs.</p>
<p>            He found his bandmates in the corner, just past the collage: Otis Benning, trumpeter; Frank Horne, percussionist; and Dr. Gabriel Johnson, oral surgeon by day, bassist by night. Ten years ago, upon nicknaming Gabe “Doc” and using Frank’s surname (which was too musical to pass up anyway), the group had brought their band with the acronym The CHORDs into the spotlight.</p>
<p>            Each of them gripped Chris’s hand and pulled him close and said, “Good to see you, Chi Chi.” Chris, with Otis’s hand still clamped over his shoulder, leaned in for a better look at the collage. Between photos of a boy on a bicycle and a college graduate posing with his parents was one of the saxophonist onstage with his bandmates, his eyes shut in the sort of euphoric trance that every member of the band understood.</p>
<p>            “Hell of a thing,” Chris said, citing the bartender. Then he offered up a quote from Miles Davis: “Yesterdays, yesterdays. Days are new as happy sweet sequestered days.”</p>
<p>            “Ain’t that the truth,” Frank said.</p>
<p>            “I should go say something to Tami,” Chris said, realizing as he turned from the collage that Reggie’s wife and the rest of the reception line had disappeared. He would have a chance to talk to Tamara later, at a gathering in her brother-in-law’s home.</p>
<p>           He took a seat in the third row of the chapel, between Otis and Gabe. Up on the altar, Reggie received his family, his friends, his bandmates from inside a closed mahogany casket, crafted of the same dark wood against which Chris had banged his knee an hour earlier, minus rancid beer stains. Despite Chris’s efforts to pay attention to the minister’s words of consolation, the slide show started up again. This time he saw seven-year-old Montgomery, a skinny boy in an oversized suit slouched on a wooden pew between his father and his Aunt Evelyn.</p>
<p>            Chris should’ve insisted Montgomery come today. He’d let the boy off too easy. Mont could’ve made up his social studies quiz; the football team would’ve survived one practice without their quarterback.</p>
<p>            Reggie’s brother Russ spoke next; he looked no older than present-day Mont, although Chris remembered his bandmate taking a weekend off to attend his kid brother’s college graduation some years back. In less than ten months, Montgomery would start college; he’d already been offered two football scholarships and now a third university, hundreds of miles away like the others, had invited him out for an interview.</p>
<p>            Someone seated behind Chris began to sob, setting off a chain reaction of resonant grief. Chris, who’d been on the brink of crying for days, cleared his throat and shifted in his chair when Russ said, “There are so many things I wish I’d told my brother. I wish I’d had a chance to let him know how much I looked up to him, how much I loved him.” The waterworks finally started, and threatened not to stop, when Frank Horne reached the altar and said, “I think our friend would’ve appreciated this.” He then pushed a button on a reel-to-reel tape player, and the first strains of Reggie playing “Nature Boy” filled the chapel.</p>
<p>            It was a song he’d played particularly well. After a stage performance, Chris would catch people continuing to hum the tune; they’d heard it before but probably didn’t know the title, didn’t know that there were lyrics, ending with: “The greatest thing you’ll ever learn is just to love and be loved in return.”</p>
<p>          Chris’s relationships with women had never lasted beyond a year. But he did have love in his life; he had Montgomery. He wished he had him by his side now.</p>
<p>           When it came time to carry the coffin to the back of the chapel, Otis joined the five others who’d been selected as pallbearers. His deeply creased eyes met Chris’s as he walked past. A silent conversation passed between the two men; neither had an answer for what would happen to the band now that Reggie was gone. Chris suspected they would eventually find a new sax player and go on, but The Chords would never be the same.</p>
<p>           People were standing, embracing, collecting their things. Otis returned to his bandmates and replaced his hand to Chris’s shoulder. “Y’all heading over to Russ’s?” he said. The young man had invited friends and family to his house for a celebration of his brother’s life, to follow the private burial.</p>
<p>            Gabe checked his watch. “We still have an hour,” he said. “Maybe stop off somewhere on the way?”</p>
<p>            Now that Chris had an opportunity to toast Reggie with his bandmates, the way he’d intended to a couple of hours ago, he no longer wanted to. “I’ll meet you at Russ’s,” he said. “I have to make a detour.”</p>
<p>&nbsp;</p>
<p style="text-align: center;">#</p>
<p>&nbsp;</p>
<p>            The only person in the lobby of Chris’s apartment building was his downstairs neighbor, Sandi, who appeared to no longer be pregnant. It was hard to tell these things sometimes. Chris had once asked an acquaintance when she was going to have that baby already, only to see her face fall as she told him she’d delivered a week earlier. He was not going to make that mistake again, but he did say hello to her and followed her to the elevator.</p>
<p>            “Look, I don’t want to stick my nose where it doesn’t belong,” Sandi said. “Maybe I shouldn’t say anything.”</p>
<p>            Chris felt he had no other option than to ask, “What’s on your mind?”</p>
<p>            “That boy of yours has a girl up there with him. Not that it’s any of my business. But you know, I live right under you, so I couldn’t help but hear the bed creaking.”</p>
<p>            Rather than feel concerned about what was most certainly another of Sandi’s misinterpretations and mischaracterizations of the facts – the woman thrived on gossip – Chris felt relieved. Montgomery was home after all; football practice must’ve ended early. “My son is pretty active,” he said. “I’m sure that what you heard was just a teenager blowing off a little steam, jumping on his bed or something.”</p>
<p>            “Well, I just thought you should know.” They boarded the elevator and rode up to their respective floors in silence.</p>
<p>            The sight of a pair of muddy cleats on his doormat brought Chris his first genuine smile in days. His boy was in his room, alone, doing homework.</p>
<p>            “No practice today, son?”</p>
<p>            “Coach canceled practice. It’s just as well. I’ve got a ton of homework.”</p>
<p>            Chris took a moment to consider how he was going to proceed. “Neighbor downstairs was complaining about some noise this afternoon.”</p>
<p>            Montgomery’s ears turned red. For a second, he looked exactly like the mother he’d never met, right down to his long lashes. “Sorry, Dad.”</p>
<p>            Chris decided to just come right out and ask. “Did you have a girl in here with you?”</p>
<p>            Mont could not tell a lie. Nor could he seem to manage to tell the truth. He turned away from his father, resumed writing in a spiral notebook.</p>
<p>            Chris raised his voice. “Did you even have a practice scheduled today? A damned social studies quiz?” On the walk home, he’d envisioned an intimate conversation with his son, a chance to tell him how much it would mean to him if he’d accompany him to Russ’s place. Not this shit.</p>
<p>            His heart pounding, he retreated to the kitchen. He needed to calm down or his blood pressure would rise out of control. He leaned against the counter, panting, his mind flying in countless directions, cognizant of the fact that there was absolutely nothing he could say or do to successfully pry Montgomery’s <em>head</em> from his <em>ass</em>. He understood. He’d been young once too. Years ago, his head had remained firmly embedded in his ass.</p>
<p>            When he saw Montgomery standing in the doorway, Chris smacked the counter so hard it made his palm burn. “What the hell were you thinking, son?”</p>
<p>            “Dad?”</p>
<p>            “You want to screw up your future? You want to screw up her future? Do you know that a baby would ruin everything you’ve worked so hard to achieve?”</p>
<p>            “We love each other, Dad. And life is so fleeting.”</p>
<p>            “What the hell do you know about fleeting?” He was shouting now, and he could feel a vein at the side of his neck throbbing, but he could not stop himself from going on. “You know nothing about fleeting! I’ll tell you about fleeting. It’s finding out you’re sick and then dying two weeks later. A man twenty years my junior, mind you. Dead, just like that. That’s fleeting!”</p>
<p>            Montgomery’s eyes were wide and perfectly round; here was the boy who used to ride around on a plastic horse. </p>
<p>            Chris gripped the edge of the kitchen counter and lowered his voice. “I was going to ask you if you’d like to come to Reggie’s brother’s place with me, but if you have so much homework to do, maybe you’d better get back to it.”</p>
<p>            “Are you okay, Dad?”</p>
<p>            He nodded, his lips turned inward. There were probably a dozen reasons for Chris to feel guilty now, not the least of which was the fact that Montgomery had said that he was in love. He wasn’t a bad kid. He was just a kid with questionable judgment and lousy timing.</p>
<p>            Chris went to his bedroom and pulled off his tie as if it was strangling him. He considered changing out of the pinstriped suit but decided not to. When he turned from his closet, there was Montgomery, standing in the doorway.</p>
<p>            “You can come in, son. I won’t bite you.” Chris took a step closer to the doorway, and Montgomery mirrored the move. “I think I got most of it out of my system.”</p>
<p>            “I guess Mr. Fitzgerald’s funeral was tough.”</p>
<p>            “It was.”</p>
<p>            The boy looked down at the floor. “Can I ask you a question?”</p>
<p>            “Sure.” Chris took a deep breath, braced himself.</p>
<p>            “Did I ruin your life?”</p>
<p>            “Of course not. Why would you ask me that?”</p>
<p>            “Well, the stuff you said, about a baby ruining everything. I thought that maybe you were talking about me.”</p>
<p>            “I wasn’t. You’re seventeen. I was forty-one when you were born, and you did not ruin my life. You’ve been the best thing that’s ever happened in my life.”</p>
<p>            The boy’s lips moved into a small, brief smile. “Okay.”</p>
<p>            “Okay then.” Chris sat on the edge of his bed. “So you’re in love, huh?”</p>
<p>            “I think so. I don’t think her parents will approve though. They keep her locked in a box.”</p>
<p>            “I’m sure they just have her best interests at heart.”</p>
<p>            “Maybe. But they don’t let her have any fun. Life’s too short for that.” He stopped, visibly nervous that he might have invited another tirade from his father.</p>
<p>            “You’re right, son. It is too short. And fleeting.”</p>
<p>            “Dad? I’d like to go with you, to that thing you were talking about.”</p>
<p>            “The celebration of Reggie Fitzgerald’s life?”</p>
<p>            “Yeah. That.”</p>
<p>            Chris opened his mouth, about to say something fatherly, like: <em>If you’re sure your homework can wait.</em> But instead, he smiled, his second genuine smile in days, and said, “Thanks, son. It would mean a lot to have you there with me.”</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-15765 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/07/Bari_Hein.jpg" alt="" width="175" height="244" /></p>
<p style="text-align: center;"> </p>
<p style="text-align: center;"><em>Bari Lynn Hein’s stories are published in </em>The <span class="aBn" tabindex="0" data-term="goog_156228920"><span class="aQJ">Saturday</span></span> Evening Post <em>(awarded runner-up in the Great American Fiction contest, 2018), </em>daCunha <em>(Editor’s Choice, 2016) and </em>HCE Review<em>, and forthcoming in </em>The Ilanot Review<em>. “Silent Soundtrack” is an adapted excerpt from her novel,</em> 13 Stories<em>, now on submission. Another excerpt from </em>13 Stories<em> was shortlisted in the 2018 OWT Fiction Prize. Her current obsession is a manuscript set in a Russian shtetl at the turn of the twentieth century. Learn more on her website: <a href="http://barilynnhein.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://barilynnhein.com&amp;source=gmail&amp;ust=1531954424477000&amp;usg=AFQjCNE0FHvMmh7jqVGv2U_65tiSogLpPg">barilynnhein.com</a></em></p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://jerryjazzmusician.com/2018/07/short-fiction-contest-winning-story-48-the-wailing-wall-by-justin-short/">Read &#8220;The Wailing Wall&#8221;</a> by Justin Short, winner of the 48th <em>Jerry Jazz Musician</em> Short Fiction Contest</p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://jerryjazzmusician.com/2013/02/short-fiction-contest-details/">Click here</a> to read details about Short Fiction Contest #49</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" data-text="&quot;Silent Soundtrack&quot; -- a short story by Bari Lynn Hein" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F&#038;media=https%3A%2F%2Fwww.jerryjazzmusician.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fsilentsoundtrack1.jpg&#038;description=%22Silent%20Soundtrack%22%20--%20a%20short%20story%20by%20Bari%20Lynn%20Hein" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F&amp;title=%22Silent%20Soundtrack%22%20--%20a%20short%20story%20by%20Bari%20Lynn%20Hein" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F&name=%22Silent%20Soundtrack%22%20--%20a%20short%20story%20by%20Bari%20Lynn%20Hein" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-15764-5b59982b4eead' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=15764&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-15764-5b59982b4eead' data-name='like-post-frame-46234069-15764-5b59982b4eead'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="http://jerryjazzmusician.com/tag/bari-lynn-hein/" rel="tag">bari lynn hein</a>, <a href="http://jerryjazzmusician.com/tag/short-fiction/" rel="tag">short fiction</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=15764&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=fcd887d750c7db4d611b7b36a2d818a69f54230e#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
				<p><strong>No responses</strong> to &ldquo;&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/XR-_nMx1HWk?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">From 1958...Art Blakey and the Jazz Messengers play 'I Remember Clifford' with Lee Morgan on trumpet</p></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/silent-soundtrack-a-short-story-by-bari-lynn-hein/">&#8220;Silent Soundtrack&#8221; &#8212; a short story by Bari Lynn Hein</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/on-the-turntable-miles-ahead/">On the Turntable &#8212; <I>Miles Ahead</I></a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/two-poems-by-aurora-lewis/">Two poems by Aurora Lewis</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/brief-political-commentary-vol-1/">Brief political commentary&#8230;Vol. 1</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/jazz-history-quiz-116/">Jazz History Quiz #116</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/nat-hentoffs-childhood-hero/">Nat Hentoff&#8217;s childhood hero</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/the-haunted-saxophone-a-poem-by-ron-campbell/">&#8220;The Haunted Saxophone&#8221; &#8212; a poem by Ron Campbell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/short-fiction-contest-winning-story-48-the-wailing-wall-by-justin-short/">Short Fiction Contest-winning story #48:  &#8220;The Wailing Wall&#8221; by Justin Short</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/affordable-housing-a-worldwide-problem/">Housing affordability and discrimination &#8212; a continuing worldwide problem</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/the-trailblazer-a-poem-for-anita-oday-by-freddington/">&#8220;The Trailblazer&#8221; &#8212; a poem (for Anita O&#8217;Day) by Freddington</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/short-fiction-contest-update/">Short Fiction Contest&#8230;update</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/a-true-jazz-story-the-sober-years-by-robert-hecht/">A true jazz story &#8212; &#8220;The Sober Years&#8221; by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/why-should-love-stop-at-the-border/">&#8220;Why should love stop at the border?&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/07/john-coltrane-musical-innovator-with-physics-at-his-fingertips/">John Coltrane &#8212; musical innovator &#8220;with physics at his fingertips&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/spiritual-listening-to-charlie-haden-and-pat-metheny-a-poem-by-michael-l-newell/">&#8220;Spiritual:  Listening to Charlie Haden and Pat Metheny&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/the-blues-museum-a-short-story-by-jay-franzel/">&#8220;The Blues Museum&#8221; &#8212; a short story by Jay Franzel</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/liner-notes-the-pee-wee-russell-memorial-album-by-dan-morgenstern/">Liner Notes:  <I>The Pee Wee Russell Memorial Album,</I> by Dan Morgenstern</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/jazz-history-quiz-115/">Jazz History Quiz #115</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/a-river-full-a-poem-by-roger-singer/">&#8220;A River Full&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/vatican-is-asked-to-rule-on-jazz/">&#8220;Vatican is Asked to Rule on Jazz&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/no-hiding-place-a-short-story-by-chris-lamay-west/">&#8220;No Hiding Place&#8221;  &#8212; a short story by Chris LaMay-West</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/one-for-my-daddy-o/">&#8220;One for (my) Daddy-O&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/sitting-on-top-of-my-dads-tombstone-a-poem-by-alan-yount/">&#8220;Sitting on Top of My Dad&#8217;s Tombstone&#8221; &#8212; a poem by Alan Yount</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/back-then-a-poem-by-john-stupp/">&#8220;Back Then&#8221; &#8212; a poem by John Stupp</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/jazz-history-quiz-114/">Jazz History Quiz #114</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/beautitude-a-poem-by-anggo-genorga/">&#8220;Beautitude&#8221; &#8212; a poem by Anggo Genorga</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/the-launch-a-short-story-by-amy-tagle/">&#8220;The Launch&#8221; &#8212; a short story by Amy Tagle</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/the-warriors-are-the-globetrotters/">The Warriors are the Globetrotters</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/">Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/the-memorial-for-peace-and-justice-a-critics-analysis/">The Memorial for Peace and Justice &#8212; a critic&#8217;s analysis</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/miles-of-highways-and-open-roads-a-poem-by-michael-l-newell/">&#8220;Miles of Highways and Open Roads&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/william-gottliebs-elusive-pianist/">William Gottlieb&#8217;s &#8220;Elusive Pianist&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/yusef-lateefs-poetic-description-of-music/">Yusef Lateef&#8217;s poetic description of music</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-nod-to-free-jazz-two-poems/">A nod to free jazz &#8212; two poems</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/the-improvisational-distance-a-short-story-by-justin-reynolds/">&#8220;The Improvisational Distance&#8221; &#8212; a short story by Justin Reynolds</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jazz-history-quiz-113/">Jazz History Quiz #113</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-true-jazz-story-woody-n-me-by-robert-hecht/">A true jazz story:  &#8220;Woody ‘n Me&#8221; &#8212; by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/three-poems-in-the-spirit-of-love-and-jazz/">Three poems in the spirit of love and jazz</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/the-art-of-john-allinson/">The art of John Allinson</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/i-saw-records-made/">&#8220;I saw records made&#8230;&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-poetic-appreciation-of-chris-connor-by-lawrence-j-klumas/">A poetic appreciation of Chris Connor &#8212; by Lawrence J. Klumas</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/revisiting-gil-evans/">Revisiting Gil Evans</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/new-orleans-jazz-fest/">New Orleans Jazz Fest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jacko-and-jim-a-poem-by-robert-nisbet/">&#8220;Jacko and Jim&#8221; &#8212; a poem by Robert Nisbet</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/war-comes-to-52d-st/">&#8220;War Comes to 52d St.&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/submit-your-story-for-the-48th-jerry-jazz-musician-short-fiction-contest/">Submit your story for the 48th <I>Jerry Jazz Musician </I>Short Fiction Contest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/rainy-afternoon-in-kigali-with-the-blues-a-poem-by-michael-l-newell/">&#8220;Rainy Afternoon in Kigali (with the Blues)&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jazz-history-quiz-112/">Jazz History Quiz #112</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/an-albert-ayler-poetic-interlude/">An Albert Ayler (poetic) interlude</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/a-cartoon-by-bruce-eric-kaplan/">A cartoon by Bruce Eric Kaplan</a>
									</li>
					</ul>
		</li><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Susan Dale</span> on <a href="http://jerryjazzmusician.com/2018/07/on-the-turntable-miles-ahead/#comment-4789">On the Turntable &#8212; <I>Miles Ahead</I></a></li><li class="recentcomments"><span class="comment-author-link">Thomas Magee</span> on <a href="http://jerryjazzmusician.com/2018/05/an-albert-ayler-poetic-interlude/#comment-4788">An Albert Ayler (poetic) interlude</a></li></ul></li><li id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1435"><a href="http://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><!-- Invalid Facebook Page URL -->                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2018<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jerryjazzmusician.com\/2018\/07\/silent-soundtrack-a-short-story-by-bari-lynn-hein\/":15764};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"http:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/jerryjazzmusician.com","jquery":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"http:\/\/www.jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script async="async" type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201830#ver=201830' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15764&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=fcd887d750c7db4d611b7b36a2d818a69f54230e#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15764&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=fcd887d750c7db4d611b7b36a2d818a69f54230e#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F07%2Fsilent-soundtrack-a-short-story-by-bari-lynn-hein%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'46234069',post:'15764',tz:'-7',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '15764' ]);
</script>

</body>
</html>