<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>Publication date for second volume of Gary Giddins&#039; biography on Bing Crosby is November 13 - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jerryjazzmusician.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="http://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="http://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='http://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38873527-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p37ZAN-41M' />
<link rel="alternate" type="application/json+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13" />
<meta property="og:url" content="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" />
<meta property="og:description" content="The publisher Little, Brown recently announced a November 13, 2018 publication date for Gary Giddins’ Bing Crosby: Swinging on a Star: The War Years, 1940-1946, the second volume of the author’s de…" />
<meta property="article:published_time" content="2018-06-05T09:43:30+00:00" />
<meta property="article:modified_time" content="2018-06-05T03:45:34+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby2.jpg" />
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="312" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:text:title" content="Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13" />
<meta name="twitter:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-15486 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="http://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="http://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="http://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="http://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="http://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="http://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="http://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="http://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="http://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="http://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="http://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="Short Fiction" href="http://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="http://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="http://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12891"><a href="http://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12893"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a></li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="http://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-15486" class="post-15486 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-bing-crosby tag-gary-giddins">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						Uncategorized						</span>
						
						<h1 class="post-title"><a href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" rel="bookmark" title="Permanent Link to Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13">Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2018-06-05T02:43:30+00:00" pubdate>June 5, 2018</time></span>
							<span class="post-comment-status"> | <a href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p><img class="size-medium wp-image-15487 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby-194x300.jpg" alt="" width="323" height="499" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby-194x300.jpg 194w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby.jpg 323w" sizes="(max-width: 323px) 100vw, 323px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>The publisher Little, Brown recently announced a November 13, 2018 publication date for Gary Giddins’ <em>Bing Crosby: Swinging on a Star: The War Years, 1940-1946</em>, the second volume of the author’s definitive account of Crosby, the enormously popular 20<sup>th</sup> century entertainer he describes as  “quintessentially American, cool and upbeat, never pompous, belligerent, or saccharine, never smug or superior. He looked down on no one and up to no one.&#8221; </p>
<p><aside class="jjm-infobox side-right size-small content-center"> <img class="alignnone size-full wp-image-15488" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/giddins1.jpg" alt="" width="175" height="175" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/giddins1.jpg 175w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/giddins1-150x150.jpg 150w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/giddins1-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" /> Gary Giddins</aside>
Giddins, the most eminent critic of his generation as author of the “Weather Bird” jazz column in the <em>Village Voice</em> for over 30 years, has received many honors, among them the National Book Critics Circle Award, the Ralph J. Gleason Music Book Award, and the Bell Atlantic Award for <em>Visions of Jazz: The First Century </em>in 1998. His other books include the first volume of the Crosby biography, <em>Bing Crosby: A Pocketful of Dreams-The Early Years, 1930-1940</em> (which won the Ralph J. Gleason Music Book Award and the ARSC Award for Excellence in Historical Sound Research), as well as (among others) <em>Weatherbird: Jazz at the Dawn of Its Second Century; Faces in the Crowd; Natural Selection; Warning Shadows: Home Alone with Classic Cinema; </em>and biographies of Louis Armstrong and Charlie Parker. He has won six ASCAP-Deems Taylor Awards, a Guggenheim Fellowship, and a Peabody Award in Broadcasting.  He was also a frequent contributor to <em>Jerry Jazz Musician</em>, in which he took part in a dozen “<a href="https://jerryjazzmusician.com/?s=conversations+with+gary+giddins">Conversations with Gary Giddins</a>,” including <a href="https://jerryjazzmusician.com/2001/03/conversations-with-gary-giddins-on-bing-crosby/">one on Crosby</a>.</p>
<p>This book has been long-anticipated by those interested in Crosby’s life, but also for fans of Giddins’ rich, informed, elegant and entertaining intellect.  According to Little, Brown, <em>Swinging on a Star </em>“focuses on Crosby’s most memorable period, the war years and the origin story of <em>White Christmas</em>. Set against the backdrop of a Europe on the brink of collapse, this groundbreaking work traces Crosby’s skyrocketing career as he fully inhabits a new era of American entertainment and culture. While he would go on to reshape both popular music and cinema more comprehensively than any other artist, Crosby’s legacy would be forever intertwined with his impact on the home front, a unifying voice for a nation at war. Over a decade in the making and drawing on hundreds of interviews and unprecedented access to numerous archives, Giddins brings Bing Crosby, his work, and his world to vivid life–firmly reclaiming Crosby’s central role in American cultural history.”</p>
<p>For complete details about <em>Swinging on a Star</em>, <a href="https://www.amazon.com/Bing-Crosby-Swinging-Years-1940-1946/dp/0316887927/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1528169233&amp;sr=1-1&amp;keywords=gary+giddins">visit Amazon at this link</a> (where you can also pre-order it).  You can also learn more about Giddins at his Amazon page by <a href="https://www.amazon.com/Gary-Giddins/e/B001IYZO7G/ref=sr_tc_2_0?qid=1528169233&amp;sr=1-2-ent">clicking here</a>.</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p><img class="size-medium wp-image-15491 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby1-300x200.jpg" alt="" width="400" height="267" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby1-300x200.jpg 300w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/06/crosby1.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align: center;">Bing Crosby, 1942</p>
<p>&nbsp;</p>
<p style="text-align: center;"><iframe width='425' height='344' src='//www.youtube.com/embed/YEYipSNjV_Y?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" data-text="Publication date for second volume of Gary Giddins&#039; biography on Bing Crosby is November 13" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F&#038;media=https%3A%2F%2Fwww.jerryjazzmusician.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fcrosby2.jpg&#038;description=Publication%20date%20for%20second%20volume%20of%20Gary%20Giddins%27%20biography%20on%20Bing%20Crosby%20is%20November%2013" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F&amp;title=Publication%20date%20for%20second%20volume%20of%20Gary%20Giddins%27%20biography%20on%20Bing%20Crosby%20is%20November%2013" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F&name=Publication%20date%20for%20second%20volume%20of%20Gary%20Giddins%27%20biography%20on%20Bing%20Crosby%20is%20November%2013" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-15486-5b17d603913d2' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=15486&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-15486-5b17d603913d2' data-name='like-post-frame-46234069-15486-5b17d603913d2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="http://jerryjazzmusician.com/tag/bing-crosby/" rel="tag">bing crosby</a>, <a href="http://jerryjazzmusician.com/tag/gary-giddins/" rel="tag">gary giddins</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=15486&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=6.1.1&#038;sig=cb3647ca217b6f03b6f6be047afb9d84986095db#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
				<p><strong>No responses</strong> to &ldquo;Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/pY2VEPC0eW0?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">A collection of 'Soundies' from the 1940's, including Fats Waller, Count Basie, and the Delta Rhythm Boys</p></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13/">Publication date for second volume of Gary Giddins&#8217; biography on Bing Crosby is November 13</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/the-memorial-for-peace-and-justice-a-critics-analysis/">The Memorial for Peace and Justice &#8212; a critic&#8217;s analysis</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/miles-of-highways-and-open-roads-a-poem-by-michael-l-newell/">&#8220;Miles of Highways and Open Roads&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/06/william-gottliebs-elusive-pianist/">William Gottlieb&#8217;s &#8220;Elusive Pianist&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/yusef-lateefs-poetic-description-of-music/">Yusef Lateef&#8217;s poetic description of music</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-nod-to-free-jazz-two-poems/">A nod to free jazz &#8212; two poems</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/the-improvisational-distance-a-short-story-by-justin-reynolds/">&#8220;The Improvisational Distance&#8221; &#8212; a short story by Justin Reynolds</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jazz-history-quiz-113/">Jazz History Quiz #113</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-true-jazz-story-woody-n-me-by-robert-hecht/">A true jazz story:  &#8220;Woody ‘n Me&#8221; &#8212; by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/three-poems-in-the-spirit-of-love-and-jazz/">Three poems in the spirit of love and jazz</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/the-art-of-john-allinson/">The art of John Allinson</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/i-saw-records-made/">&#8220;I saw records made&#8230;&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/a-poetic-appreciation-of-chris-connor-by-lawrence-j-klumas/">A poetic appreciation of Chris Connor &#8212; by Lawrence J. Klumas</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/revisiting-gil-evans/">Revisiting Gil Evans</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/new-orleans-jazz-fest/">New Orleans Jazz Fest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jacko-and-jim-a-poem-by-robert-nisbet/">&#8220;Jacko and Jim&#8221; &#8212; a poem by Robert Nisbet</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/war-comes-to-52d-st/">&#8220;War Comes to 52d St.&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/submit-your-story-for-the-48th-jerry-jazz-musician-short-fiction-contest/">Submit your story for the 48th <I>Jerry Jazz Musician </I>Short Fiction Contest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/rainy-afternoon-in-kigali-with-the-blues-a-poem-by-michael-l-newell/">&#8220;Rainy Afternoon in Kigali (with the Blues)&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/jazz-history-quiz-112/">Jazz History Quiz #112</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/05/an-albert-ayler-poetic-interlude/">An Albert Ayler (poetic) interlude</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/a-cartoon-by-bruce-eric-kaplan/">A cartoon by Bruce Eric Kaplan</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/piano-hands-a-short-story-by-charis-shin/">&#8220;Piano Hands&#8221; &#8212; a short story by Charis Shin</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/jazz-guitar-chronicles-7-a-poem-by-john-stupp/">&#8220;Jazz Guitar Chronicles 7&#8221; &#8212; a poem by John Stupp</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/great-encounters-52-monk-hawk-and-trane-in-the-studio-1957/">Great Encounters #52:  Monk, Hawk, and Coltrane in the studio, 1957</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/jazz-history-quiz-111/">Jazz History Quiz #111</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/three-takes-on-louis-armstrong/">Three takes on Louis Armstrong</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/his-sound-is-sacred-a-poem-by-michael-l-newell/">&#8220;His Sound is Sacred&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/aaron-coplands-favorite-jazz-musicians/">Aaron Copland&#8217;s favorite jazz musicians</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/artie-shaw-and-his-chamber-music-group-in-a-house-packed-with-jitterbugs/">Artie Shaw and his &#8220;chamber-music group in a house packed with jitterbugs!&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/full-moon-new-year-a-short-story-by-debora-ewing/">&#8220;Full Moon New Year&#8221; &#8212; a short story by Debora Ewing</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/homage-to-joe-albany-a-poem-by-anggo-genorga/">&#8220;Homage (to Joe Albany)&#8221; &#8212; a poem by Anggo Genorga</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/masters-of-jazz-photography-susanne-schapowalow/">Masters of Jazz Photography:  Susanne Schapowalow</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/gary-giddins-on-cecil-taylor/">Gary Giddins&#8230;on Cecil Taylor</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/bebop-enlightenment-a-poem-by-freddington/">&#8220;Bebop Enlightenment&#8221; &#8212; a poem by Freddington</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/">&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/bicycled-dusks-garaged-a-poem-by-dan-smith/">&#8220;Bicycled Dusks Garaged&#8221; &#8212; a poem by dan smith</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/miles-and-coltranes-final-tour-together/">Miles and Coltrane&#8217;s final tour together</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/the-girl-in-bennetts-who-knows-about-jazz-a-story-about-elvis-costellos-mother-and-the-smuggling-of-lennie-tristano-recordings/">&#8220;The girl in Bennett&#8217;s who knows about jazz&#8221; &#8212; a story about Elvis Costello&#8217;s mother (and the smuggling of Lennie Tristano recordings!)</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/speakeasy-a-short-story-by-matt-hayes/">&#8220;Speakeasy&#8221; &#8212; a short story by Matt Hayes</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/poems-by-roger-singer-and-michael-l-newell/">Poems by Roger Singer and Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/a-lester-young-interlude/">A Lester Young interlude&#8230;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/jazz-history-quiz-110/">Jazz History Quiz #110</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/the-boy-who-plays-a-poem-by-gannon-daniels/">&#8220;The Boy Who Plays&#8221; &#8212; a poem by Gannon Daniels</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/masters-of-jazz-photography-paul-hoeffler/">Masters of Jazz Photography:  Paul Hoeffler</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/short-fiction-contest-winning-story-47-the-happy-thing-of-bayou-de-manque-by-erin-larson/">Short Fiction Contest-winning story 47: &#8220;The Happy Thing of Bayou de Manque&#8221; by Erin Larson</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/toots-thielemans-a-poem-by-roger-singer/">&#8220;Toots Thielemans&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/where-ive-been/">Where I&#8217;ve Been</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/black-history-month-profile-charlie-parker/">A Black History Month Profile:  Charlie Parker</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/us-yet-poem-susandale/">&#8220;With Us Yet&#8221; &#8212; a poem by Susandale</a>
									</li>
					</ul>
		</li><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://annacitrino.wordpress.com' rel='external nofollow' class='url'>annacitrino</a></span> on <a href="http://jerryjazzmusician.com/2018/06/miles-of-highways-and-open-roads-a-poem-by-michael-l-newell/#comment-4751">&#8220;Miles of Highways and Open Roads&#8221; &#8212; a poem by Michael L. Newell</a></li><li class="recentcomments"><span class="comment-author-link">Robert Nisbet</span> on <a href="http://jerryjazzmusician.com/2018/06/miles-of-highways-and-open-roads-a-poem-by-michael-l-newell/#comment-4750">&#8220;Miles of Highways and Open Roads&#8221; &#8212; a poem by Michael L. Newell</a></li></ul></li><li id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="http://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><!-- Invalid Facebook Page URL -->                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2018<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jerryjazzmusician.com\/2018\/06\/publication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13\/":15486};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"http:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/jerryjazzmusician.com","jquery":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"http:\/\/www.jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1.1'></script>
<script async="async" type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201823#ver=201823' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.1.1&sig=cb3647ca217b6f03b6f6be047afb9d84986095db#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.1.1&sig=cb3647ca217b6f03b6f6be047afb9d84986095db#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F06%2Fpublication-date-for-second-volume-of-gary-giddins-biography-on-bing-crosby-is-november-13%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'46234069',post:'15486',tz:'-7',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '15486' ]);
</script>

</body>
</html>