<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>&quot;Plainsong&quot; - a short story by Joyce Becker Lee - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jerryjazzmusician.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="http://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="http://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='http://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38873527-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p37ZAN-3V9' />
<link rel="alternate" type="application/json+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee" />
<meta property="og:url" content="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" />
<meta property="og:description" content="     Tansy steps up to the microphone, and the world shifts into slow motion. Behind her, the band pulsates, big brass, booming beat, and howling saxophones like foreplay. Before her, the shadowy m…" />
<meta property="article:published_time" content="2018-04-03T08:43:52+00:00" />
<meta property="article:modified_time" content="2018-04-02T00:18:28+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/03/singer1.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="228" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:text:title" content="&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

</head>

<body class="post-template-default single single-post postid-15075 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="http://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="http://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="http://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="http://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="http://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="http://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="http://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="http://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="http://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="http://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="http://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26"><a title="Short Fiction" href="http://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="http://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="http://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12891"><a href="http://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12893"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a></li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="http://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-15075" class="post-15075 post type-post status-publish format-standard has-post-thumbnail hentry category-short-fiction-literature tag-joyce-becker-lee tag-short-fiction">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						<a href="http://jerryjazzmusician.com/category/literature/">Literature</a> &raquo; Short Fiction						</span>
						
						<h1 class="post-title"><a href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" rel="bookmark" title="Permanent Link to &#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee">&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2018-04-03T01:43:52+00:00" pubdate>April 3, 2018</time></span>
							<span class="post-comment-status"> | <a href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p style="text-align: center;"><em>“Plainsong,” a story by Joyce Becker Lee, was a finalist in our recently concluded 47th Short Fiction Contest.  It is published with the permission of the author.</em></p>
<p>&nbsp;</p>
<p style="text-align: center;"><small>&#8220;Fever&#8221; by <a href="http://www.trishbiddle.com/index.asp?Type=Content&amp;Page=Fever&amp;Menu=Figurative">Trish Biddle</a></small></p>
<p><img class="size-medium wp-image-15078 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/03/singer-236x300.jpg" alt="" width="400" height="509" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/03/singer-236x300.jpg 236w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/03/singer.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align: center;"> </p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Plainsong</strong></p>
<p style="text-align: center;">by Joyce Becker Lee</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p>     Tansy steps up to the microphone, and the world shifts into slow motion. Behind her, the band pulsates, big brass, booming beat, and howling saxophones like foreplay. Before her, the shadowy movement of caliginous figures, backlit to opacity, a murky mob breathing as though one, daring her to entertain with the melodies stored in her throat and heart, perversely seeking the pleasure to be derived from her anticipated failure to enthrall.</p>
<p>            The mike’s silver orb becomes her focus, its aura a tight dome that pulls at her breath, sucking the notes from her depths, the rushing air inverting her diaphragm and drawing the sound up, up, to swirl around cranial cavities and burst forth through teeth and lips, an ethereal sound alternately eructing and crooning, spewing words and caressing tones. Her throaty growl transforms static notes into plaintive mating moans, black-widow sex-cries that end with an ecstatic, satiated death.</p>
<p>            The audience reacts with an awed hush as her melodies tease and torment their ears, song after song, notes of pain and despair and rapture, the sounds of centuries wrenching from each listener a personal purification, delving into emotions unrealized and unexplainable. It’s more than music: it’s an exorcism, a purging, a catharsis. Tansy is more than a singer: she’s a gypsy, an oracle, a prophet.</p>
<p>            There is no patter between songs. She has nothing trivial to say and they don’t expect it; talk is not what they came for. Tansy lets the songs flow, one into the other, building and probing, presenting a conjectural picture of the artist, the illusion of a life beyond the songs, a peek into her depths, without a word of explanation or apology.</p>
<p>           The spell continues, song after song, for just over an hour. Then, as her last blue notes hang, achromatizing into the air, the listeners erupt, salvos of cheers washing over her, to shake her out of her sonant trance.</p>
<p>            With a tiny tremor, Tansy awakens from her catalepsy and manages a smile in acknowledgement of the adulation being heaped upon her. She is exhausted, her breath, now freed from the demands of pitch, coming fast as though to catch up to the melodies that have escaped. She stretches an arm to acknowledge the musicians behind her, then waves to the still-cheering masses and, weaving slightly, makes her way backstage where her assistant, Petey, stands ready with a glass of water and a towel, which he tosses around her sweat-drenched neck.</p>
<p>            The theater manager appears from the shadows.</p>
<p>            “How about an encore, Tansy?”</p>
<p>            She shakes her head and manages a wry grin. “Leave ‘em wanting more, right?” At his scowl, she pats his cheek. “I’m sorry, Grant, I’m wiped. You want me good in the second show, don’t you?” There’s enough magic left in her aura to soothe his avidity.</p>
<p>            Back in her dressing room, she wriggles out of the heavy, sequined gown and hands it to Petey to air out, then envelops herself into a soft robe and collapses into a chair before the mirror. The music continues in her head; it’s never completely gone, drumbeats connecting the synapses between neurons, dendrites transmitting weird harmonies throughout her brain.</p>
<p>            “You were spectacular tonight, Babe,” Petey says, moving behind her to loosen her ebony hair and gently brush out the spray and product as she watches in the mirror. She is alarmed at the faint streaks of silver.</p>
<p>            “I was short,” she says. “Grant wanted me to do an encore.”           </p>
<p>            “You were fine,” Petey assures her. “An hour is enough. No cabaret singer does more. And you don’t take an intermission.”</p>
<p>            “I want to give them their money’s worth.”</p>
<p>            Petey snorts. “Most come just to say they’ve been here,” he snarls. “Rich folks who want to feel connected to their roots. Who want to feel the pain of poverty and abuse without the actual pain. The ones who really appreciate your music can’t afford your shows.”</p>
<p>            He’s right, and she knows it, but the comment is unnerving. The music in her head slows down, becomes Gospel, filling her spaces, drawing her up and pulling her down at the same time.</p>
<p>          It is interrupted by Dexter, who comes swooping in, his huge bulk filling the room, his bravado sucking the oxygen out.</p>
<p>            “Well, Dexter the Ex-ter,” Petey simpers, eyeing the big man appreciatively.</p>
<p>            The hulk doesn’t miss a beat. “Petey the Sweetie,” he retorts. “Get me a beer, will you, doll baby?”</p>
<p>            Petey catches Tansy’s eye and she nods, so with an audible huff he heads out to the lounge. As she turns to her soon-to-be-ex-husband, her tempo picks up to match her pulse. Damn, the man could still rattle her.</p>
<p>            “What do you want, Dex?”</p>
<p>            The big man’s face turns serious. “I’m still your husband, Tansy.”</p>
<p>            “Not for long. Your decision.”</p>
<p>            “. . . and we still have a daughter together. And she’s in trouble.”</p>
<p>            Tansy turns, alarmed. “What do you mean? What kind of trouble?”</p>
<p>            Dexter starts to pace, his face twisted in pain. “Drugs. Our baby’s doin’ drugs.”</p>
<p>            Tansy relaxes. The music slows. “That’s it? A little pot? She’s sixteen, Dex. Didn’t you try it when you were a kid? Hell, don’t you do it now?”</p>
<p>            He stops pacing and glares at her. “I found needles.”</p>
<p>            Tansy’s blood chills, turning her limbs to ice. The music grows louder, off-key. She can’t think, can’t speak through the cacophony.</p>
<p>            “I found the shit in her room.”</p>
<p>            The noise builds, drowning out all thought. She lands on an idea. “I’ll talk to her.”</p>
<p>
             “Hell, you think that’ll stop her? She’s a junkie!”</p>
<p>            “Where is she now? You didn’t leave her alone?”</p>
<p> “She’s in the car, out cold. Marvin’s with her. I just stopped to tell you I’m checking her into rehab. Now.”</p>
<p>            “Wait, I’ll go with you.”</p>
<p>            His laugh comes out a snort. “Like hell you will. You got a second show to do. You never cut a show for anything. Don’t worry. She won’t even notice you’re not there.” The lowest blow, but she ignores the barb, focusing on the words <em>second show</em>. The music swells.</p>
<p>            “She’ll fight you.”</p>
<p>            “Hell, I’ll tie her down and sit on her if I have to.”</p>
<p>            She nods. “Call me later. I’ll go see her tomorrow.”</p>
<p>            He hesitates, a sharp retort at his tongue, but he swallows it. She sees the hesitation, knows without knowing what he is thinking as he turns to go. <em>Cold, unfeeling. </em>The words he said in the lawyer’s office. He doesn’t understand all the heat she expends in her music, how it drains, exhausts her</p>
<p>            “We all got our drugs!” she yells after him.</p>
<p>            His big back stiffens, and for a moment she wants to reach out to touch him, to hold him, to be the family he wanted. But she doesn’t, and without turning, he slams out.</p>
<p>            The music crescendos, overpowering, and she sinks down into a chair as Petey comes back in.</p>
<p>            “You okay? You want this?” he asks, indicating the beer in his hand.</p>
<p>          Tansy shakes her head no. She is already running through her set in her mind, analyzing melodies, changing phrasing. She signals Petey to come help with her hair.</p>
<p><em>            We all got our drugs. </em></p>
<p>           Second show, she’ll give them an encore.</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-15076 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/03/jblee.jpg" alt="" width="200" height="137" /></p>
<p style="text-align: center;"> </p>
<p style="font-weight: 400; text-align: center;"><em>Joyce Becker Lee earned her MFA from Northwestern University, Prior to that, she taught English and Theater and worked in a variety of writing-based jobs, including reporter, theater columnist, editor and textbook developer. Her award-winning stories, features, and poetry have been published throughout the U.S. and Canada, and online. She has also worked in community and professional theater and opera as a director, singer and actor, and has written and produced ten children’s plays and musicals. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" data-text="&quot;Plainsong&quot; -- a short story by Joyce Becker Lee" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F&#038;media=https%3A%2F%2Fwww.jerryjazzmusician.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fsinger1.jpg&#038;description=%22Plainsong%22%20--%20a%20short%20story%20by%20Joyce%20Becker%20Lee" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F&amp;title=%22Plainsong%22%20--%20a%20short%20story%20by%20Joyce%20Becker%20Lee" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F&name=%22Plainsong%22%20--%20a%20short%20story%20by%20Joyce%20Becker%20Lee" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-15075-5ac3ba5cd76e6' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=15075&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-15075-5ac3ba5cd76e6' data-name='like-post-frame-46234069-15075-5ac3ba5cd76e6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="http://jerryjazzmusician.com/tag/joyce-becker-lee/" rel="tag">joyce becker lee</a>, <a href="http://jerryjazzmusician.com/tag/short-fiction/" rel="tag">short fiction</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/plainsong-a-short-story-by-joyce-becker-lee/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=15075&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=5.9&#038;sig=fa60b16e778a9c8fc08e830d2609a9fdd3b8d85b#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
				<p><strong>No responses</strong> to &ldquo;&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/04/plainsong-a-short-story-by-joyce-becker-lee/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/RAena9F9oSE?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">A filmed performance of Ahmad Jamal, c. 1971</p></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/plainsong-a-short-story-by-joyce-becker-lee/">&#8220;Plainsong&#8221; &#8212; a short story by Joyce Becker Lee</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/bicycled-dusks-garaged-a-poem-by-dan-smith/">&#8220;Bicycled Dusks Garaged&#8221; &#8212; a poem by dan smith</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/04/miles-and-coltranes-final-tour-together/">Miles and Coltrane&#8217;s final tour together</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/the-girl-in-bennetts-who-knows-about-jazz-a-story-about-elvis-costellos-mother-and-the-smuggling-of-lennie-tristano-recordings/">&#8220;The girl in Bennett&#8217;s who knows about jazz&#8221; &#8212; a story about Elvis Costello&#8217;s mother (and the smuggling of Lennie Tristano recordings!)</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/speakeasy-a-short-story-by-matt-hayes/">&#8220;Speakeasy&#8221; &#8212; a short story by Matt Hayes</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/poems-by-roger-singer-and-michael-l-newell/">Poems by Roger Singer and Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/a-lester-young-interlude/">A Lester Young interlude&#8230;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/jazz-history-quiz-110/">Jazz History Quiz #110</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/the-boy-who-plays-a-poem-by-gannon-daniels/">&#8220;The Boy Who Plays&#8221; &#8212; a poem by Gannon Daniels</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/masters-of-jazz-photography-paul-hoeffler/">Masters of Jazz Photography:  Paul Hoeffler</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/short-fiction-contest-winning-story-47-the-happy-thing-of-bayou-de-manque-by-erin-larson/">Short Fiction Contest-winning story 47: &#8220;The Happy Thing of Bayou de Manque&#8221; by Erin Larson</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/toots-thielemans-a-poem-by-roger-singer/">&#8220;Toots Thielemans&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/03/where-ive-been/">Where I&#8217;ve Been</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/black-history-month-profile-charlie-parker/">A Black History Month Profile:  Charlie Parker</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/us-yet-poem-susandale/">&#8220;With Us Yet&#8221; &#8212; a poem by Susandale</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/alto-saxophone-short-story-joe-dibuduo/">&#8220;Alto Saxophone&#8221; &#8212; a short story by Joe DiBuduo</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/black-history-month-profile-louis-armstrong/">A Black History Month Profile:  Louis Armstrong</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/rat-pack-captured/">The Rat Pack Captured</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/pizzazz-curator-poem-alan-campbell/">&#8220;Pizzazz Curator&#8221; &#8212; a poem by Alan Campbell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/collection-poetry-celebrating-love-jazz/">A collection of poetry celebrating love and jazz</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/black-history-month-profile-madam-c-j-walker/">A Black History Month Profile:  Madam C.J. Walker</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/cipher-short-story-colleen-anderson/">&#8220;Cipher&#8221; &#8212; a short story by Colleen Anderson</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/re-emerging-d-c-jazz-scene/">A re-emerging D.C. jazz scene</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/lovers-quarrel-poem-steven-dalachinsky/">&#8220;the lover&#8217;s quarrel&#8221; &#8212; a poem by Steven Dalachinsky</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/last-super-bowl-halftime-show-featured-jazz-music/">The last Super Bowl halftime show that featured jazz music</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/jazz-history-quiz-109/">Jazz History Quiz #109</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/coloring-outside-lines-short-story-debora-ewing/">&#8220;Coloring Outside the Lines&#8221; &#8212; a short story by Debora Ewing</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/02/long-line-poem-roger-singer/">&#8220;A Long Line&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/even-drummers-52nd-st-sound-like-dizzy-gillespie/">&#8220;Even the drummers on 52nd St. sound like Dizzy Gillespie!&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/jazz-poetry-steven-dalachinsky-michael-l-newell-john-stupp-ron-kolm-freddington/">Jazz poetry by Steven Dalachinsky, Michael L. Newell, John Stupp, Ron Kolm, and Freddington</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/jazz-poetry-love/">Jazz, Poetry, and Love</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/nat-cole-kkk/">Nat Cole and the KKK</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/sweet-way-bill-evans-memory-robert-hecht/">&#8220;In Your Own Sweet Way&#8221; — A Bill Evans Memory, by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/keely-smith-poem-diane-dees/">&#8220;For Keely Smith&#8221; &#8212; a poem by Diane Elayne Dees</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/february-african-american-history-month/">February is African American History Month</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/jack-kerouac-beatnik-crap-cheapened-memories-jazz-icons/">Jack Kerouac and the &#8220;Beatnik crap&#8221; that cheapened the memories of jazz icons</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/illinois-jacquet-poem-michael-l-newell/">&#8220;Illinois Jacquet&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/passing-poet-appreciation-mike-faran/">&#8220;The Passing of a Poet&#8221; &#8212; an appreciation for Mike Faran</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/jazz-history-quiz-108/">Jazz History Quiz #108</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/jazz-speaks-life-martin-luther-king/">&#8220;Jazz Speaks for Life&#8221; &#8212; Martin Luther King</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/miles-runs-voodoo-poem-r-bremner/">&#8220;Miles runs the voodoo down&#8221; &#8212; a poem by R. Bremner</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/healing-power-jazz/">The Healing Power of Jazz</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/submit-stories-47th-jerry-jazz-musician-short-fiction-contest/">Submit your stories for the 47th <I>Jerry Jazz Musician </I>Short Fiction Contest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/grasping-poem-fred-shaw/">&#8220;Grasping&#8221; &#8212; a poem by Fred Shaw</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/lulu-short-story-arya-jenkins/">&#8220;Lulu and Me&#8221; &#8212; a short story by Arya Jenkins</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/">Dylan, The Byrds, and John Coltrane</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/halema-chet-poem-dan-smith/">&#8220;Halima and Chet&#8221; &#8212; a poem by dan smith</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/bird-lives-memory-charlie-parkers-kansas-city-robert-hecht/">&#8220;Bird Lives&#8221; &#8212; a memory of Charlie Parker&#8217;s Kansas City, by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/alfred-lord-tennyson-charles-mingus-team-ultimate-wish-2018/">Alfred Lord Tennyson and Charles Mingus team up for the ultimate wish for 2018</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/nat-king-cole-poem-michael-l-newell/">&#8220;Nat King Cole&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
					</ul>
		</li><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">susandale</span> on <a href="http://jerryjazzmusician.com/2018/04/bicycled-dusks-garaged-a-poem-by-dan-smith/#comment-4710">&#8220;Bicycled Dusks Garaged&#8221; &#8212; a poem by dan smith</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.beaufortfalls.com' rel='external nofollow' class='url'>Mari Sloan</a></span> on <a href="http://jerryjazzmusician.com/2002/10/short-fiction-contest-winning-story-1-coloring-outside-the-lines-by-debora-ewing/#comment-4709">Short Fiction Contest-winning story #1: &#8220;Coloring Outside the Lines,&#8221; by Debora Ewing</a></li></ul></li><li id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1435"><a href="http://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><!-- Invalid Facebook Page URL -->                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2018<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jerryjazzmusician.com\/2018\/04\/plainsong-a-short-story-by-joyce-becker-lee\/":15075};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/04/plainsong-a-short-story-by-joyce-becker-lee/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"http:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/jerryjazzmusician.com","jquery":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"http:\/\/www.jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script async="async" type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15075&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=5.9&sig=fa60b16e778a9c8fc08e830d2609a9fdd3b8d85b#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=15075&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=5.9&sig=fa60b16e778a9c8fc08e830d2609a9fdd3b8d85b#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F04%2Fplainsong-a-short-story-by-joyce-becker-lee%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'46234069',post:'15075',tz:'-7',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '15075' ]);
</script>

</body>
</html>