<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>Dylan, The Byrds, and John Coltrane - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/jerryjazzmusician.com\/","name":"Jerry Jazz Musician","potentialAction":{"@type":"SearchAction","target":"http:\/\/jerryjazzmusician.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jerryjazzmusician.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="http://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="http://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='http://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38873527-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p37ZAN-3Mr' />
<link rel="alternate" type="application/json+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dylan, The Byrds, and John Coltrane" />
<meta property="og:url" content="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" />
<meta property="og:description" content="In Robbie Robertson’s entertaining biography Testimony, the rock guitarist tells a short story about a conversation he overheard Bob Dylan having with The Byrd’s Jim (a.k.a. “Roger”) McGuinn concer…" />
<meta property="article:published_time" content="2018-01-07T23:17:59+00:00" />
<meta property="article:modified_time" content="2018-01-07T23:19:43+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan3.jpg" />
<meta property="og:image:width" content="273" />
<meta property="og:image:height" content="267" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:text:title" content="Dylan, The Byrds, and John Coltrane" />
<meta name="twitter:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan3.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

</head>

<body class="post-template-default single single-post postid-14535 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="http://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="http://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="http://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="http://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="http://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="http://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="http://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="http://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="http://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="http://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="http://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a title="Short Fiction" href="http://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="http://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="http://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12891"><a href="http://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12893"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a></li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="http://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-14535" class="post-14535 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-bob-dylan tag-john-coltrane tag-robbie-robertson tag-roger-mcguinn tag-the-byrds">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						Uncategorized						</span>
						
						<h1 class="post-title"><a href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" rel="bookmark" title="Permanent Link to Dylan, The Byrds, and John Coltrane">Dylan, The Byrds, and John Coltrane</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2018-01-07T15:17:59+00:00" pubdate>January 7, 2018</time></span>
							<span class="post-comment-status"> | <a href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p><img class="size-medium wp-image-14539 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan2-300x201.jpg" alt="" width="400" height="268" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan2-300x201.jpg 300w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan2.jpg 400w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p style="text-align: center;">Bob Dylan and Robbie Robertson, 1965</p>
<p>&nbsp;</p>
<p style="text-align: center;">*</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>In Robbie Robertson’s entertaining biography <em>Testimony</em>, the rock guitarist tells a short story about a conversation he overheard Bob Dylan having with The Byrd’s Jim (a.k.a. “Roger”) McGuinn concerning John Coltrane’s influence on McGuinn when he wrote “Eight Miles High.” </p>
<p>The setting was Los Angeles, 1966, during a Dylan tour that employed Robertson and, among others, bandmates Rick Danko and Richard Manuel, who are referred to in the excerpt.  The “Levon” in the story was the drummer Levon Helm, who left the tour after a month out of frustration of playing with Dylan during his initial “electric” period, when folk music purists routinely heckled Dylan and the band, even hurling objects on stage.  Helm spent much of the time away working on an oil rig in the Gulf of Mexico, and it was rumored that they may have all been in Los Angeles at the same time. </p>
<p>The group (before Dylan) originally played as the backing ensemble for the Canadian rock singer Ronnie Hawkins, and eventually became known simply as &#8220;The Band.&#8221;</p>
<p>The excerpt follows&#8230;</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p>&nbsp;</p>
<p><em>     During our next trip to California for a run of shows, Bob and I stayed at a house called the Castle in the Los Feliz neighborhood of Los Angeles.  It was a big, classic, Spanish-style house with a huge window that offered a view for miles, smog permitting.  One fascinating thing about this place was that it sat right across the street from Ennis House, the classic Frank Lloyd Wright building that had been home to Bela Lugosi, the original Dracula in movies.  He had a reputation for being a morphine addict, and you could imagine him holed up in this spooky fortress of a house for weeks at a time, peeking out the long, narrow windows to scan for police or intruders.</em></p>
<p><em>     After getting settled in a downstairs bedroom that opened onto the garden, I went over to the Hyatt Hotel on Sunset, where the other guys were staying.  We’d had word that Levon might be out in L.A, and Richard asked me if I’d heard from him.  I’d tried calling him the day before and again that morning, but no answer.</em></p>
<p><em>     “If he wants to see us, he’ll get in touch,” Rick interjected.  “Otherwise, I say leave it alone.  Maybe he’s not in a very social place right now.”</em></p>
<p><em>     Jim McGuinn of the Byrds came by to visit Bob and play a new track his group had just recorded called “Eight Miles High,” which would be released as a single next week.  You could tell he was excited about it, and he certainly stirred up my curiosity with his space-age description of the song.  He took off his little rectangle-frame shades, wiped them on his shirt, and put the disc on the record player.  He was right – it was spacy, quite a departure from their earlier folk-rock sound.  Bob didn’t seem overly impressed.</em></p>
<p><em>     “How’d you come up with that?” he asked Jim.</em></p>
<p><em>     “Been listening to a lot of Coltrane.  Trying to interpret that in my own way on the twelve-string guitar.”</em></p>
<p><em>     “Why?”</em></p>
<p><em>     “I don’t know,” Jim answered.  “Probably because I like it.  Don’t you like John Coltrane?”</em></p>
<p><em>     Bob laughed.  “Sure, but I don’t try to copy his stuff.”</em></p>
<p><em>     Jim smiled.  “Well, maybe you should.  It’s pretty good.”</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">*</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="size-medium wp-image-14536 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/robbie-199x300.jpg" alt="" width="199" height="300" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/robbie-199x300.jpg 199w, https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/robbie.jpg 200w" sizes="(max-width: 199px) 100vw, 199px" /></p>
<p style="text-align: center;">Excerpted from <em>Testimony</em>, by Robbie Robertson</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-14537 aligncenter" src="https://www.jerryjazzmusician.com/wp-content/uploads/2018/01/dylan.jpg" alt="" width="236" height="219" /></p>
<p style="text-align: center;">Roger McGuinn and Bob Dylan, 1975</p>
<p>&nbsp;</p>
<p style="text-align: center;">A 1967 film of The Byrds playing &#8220;Eight Miles High&#8221;</p>
<p style="text-align: center;"><iframe width='425' height='344' src='//www.youtube.com/embed/e8QypoBpQqI?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p style="text-align: center;">John Coltrane in 1966&#8230;&#8221;Naima,&#8221; from Live At the Village Vanguard Again!</p>
<p style="text-align: center;"><iframe width='425' height='344' src='//www.youtube.com/embed/lYo8rdj0bjw?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" data-text="Dylan, The Byrds, and John Coltrane" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F&#038;media=https%3A%2F%2Fwww.jerryjazzmusician.com%2Fwp-content%2Fuploads%2F2018%2F01%2Fdylan3.jpg&#038;description=Dylan%2C%20The%20Byrds%2C%20and%20John%20Coltrane" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F&amp;title=Dylan%2C%20The%20Byrds%2C%20and%20John%20Coltrane" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F&name=Dylan%2C%20The%20Byrds%2C%20and%20John%20Coltrane" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-14535-5a530b0f35785' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=14535&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-14535-5a530b0f35785' data-name='like-post-frame-46234069-14535-5a530b0f35785'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="http://jerryjazzmusician.com/tag/bob-dylan/" rel="tag">bob dylan</a>, <a href="http://jerryjazzmusician.com/tag/john-coltrane/" rel="tag">john coltrane</a>, <a href="http://jerryjazzmusician.com/tag/robbie-robertson/" rel="tag">robbie robertson</a>, <a href="http://jerryjazzmusician.com/tag/roger-mcguinn/" rel="tag">roger mcguinn</a>, <a href="http://jerryjazzmusician.com/tag/the-byrds/" rel="tag">the byrds</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/dylan-byrds-john-coltrane/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=14535&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=befeb267d45bae007fd391e461b21474e4fa9719#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
				<p><strong>No responses</strong> to &ldquo;Dylan, The Byrds, and John Coltrane&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/01/dylan-byrds-john-coltrane/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/VGx67-CttaA?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">Chet Baker live in Holland, 1975</p></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/dylan-byrds-john-coltrane/">Dylan, The Byrds, and John Coltrane</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/halema-chet-poem-dan-smith/">&#8220;Halima and Chet&#8221; &#8212; a poem by dan smith</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/bird-lives-memory-charlie-parkers-kansas-city-robert-hecht/">&#8220;Bird Lives&#8221; &#8212; a memory of Charlie Parker&#8217;s Kansas City, by Robert Hecht</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2018/01/alfred-lord-tennyson-charles-mingus-team-ultimate-wish-2018/">Alfred Lord Tennyson and Charles Mingus team up for the ultimate wish for 2018</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/nat-king-cole-poem-michael-l-newell/">&#8220;Nat King Cole&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/u-s-used-jazz-cold-war-secret-weapon/">&#8220;How the U.S. Used Jazz as a Cold War Secret Weapon&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/short-history-charlie-browns-christmas/">A short history of <I>A Charlie Brown Christmas</I></a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/amen-poem-roger-singer/">&#8220;Amen&#8221; &#8212; a poem by Roger Singer</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/jazz-history-quiz-107/">Jazz History Quiz #107</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/christmas-alone-1992-poem-michael-l-newell/">&#8220;Christmas Alone 1992&#8221; &#8211; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/white-christmas-trivia/">&#8220;White Christmas&#8221; trivia</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/pink-rain-poem-robert-nisbet/">&#8220;Pink Rain&#8221; &#8212; a poem by Robert Nisbet</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/sonny-rollins-gift-oberlin-college/">Sonny Rollins and his gift to Oberlin College</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/jan-garbarek-poem-dan-franch/">“me, Jan Garbarek, and you” &#8212; a poem by Dan Franch</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/fred-hersch-remembers-meeting-charles-mingus/">Fred Hersch remembers meeting Charles Mingus</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/one-evening-walking-london-december-2002-poem-michael-l-newell/">&#8220;One Evening Walking in London, December 2002&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/submit-stories-47th-short-fiction-contest/">Submit your stories for the 47th Short Fiction Contest</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/jazz-history-quiz-106/">Jazz History Quiz #106</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/12/icarus-short-story-ian-macagy/">&#8220;Icarus&#8221; &#8212; a short story by Ian MacAgy</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/go-outside-listen-poem-mike-faran/">&#8220;Go Outside.  Listen&#8221; &#8212; a poem by Mike Faran</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/2017-pushcart-prize-nominees/">2017 Pushcart Prize nominees</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/heard-painting-art-jazzamoart/">&#8220;All is Heard in Painting&#8221; &#8212; the art of Jazzamoart</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/rate-can-rate-miles-davis-blindfold-test-june-1964/">&#8220;Rate it?  How can I rate that?&#8221; &#8212; the Miles Davis &#8220;Blindfold Test&#8221; June 1964</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/rolands-sweet-sweet-tout-de-suite-poem-ed-coletti/">&#8220;Roland’s Sweet-Sweet Tout de Suite&#8221; &#8212; a poem by Ed Coletti</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/lose-weight-duke-ellington-simply-steak-diet-2/">Lose weight&#8230;with the Duke Ellington “simply steak” diet!</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/remembering-jon-hendricks-1921-2017/">Remembering Jon Hendricks, 1921 &#8211; 2017</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/beehive-records-poem-michael-yellin/">&#8220;Beehive Records&#8221; &#8212; a poem by Michael Yellin</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/jazz-history-quiz-105/">Jazz History Quiz #105</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/five-poems-dan-smith/">Five poems by dan smith</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/blue-note-poem-gannon-daniels/">&#8220;Blue Note&#8221; &#8212; a poem by Gannon Daniels</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/improv-short-story-lorna-wood/">&#8220;Improv&#8221; &#8212; a short story by Lorna Wood</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/great-encounters-51-night-louis-armstrong-taught-buck-clayton-gliss/">Great Encounters #51:  The night Louis Armstrong taught Buck Clayton how to &#8220;do the gliss&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/erroll-garner-wrote-misty/">Where Erroll Garner wrote &#8220;Misty&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/two-poems-robert-nesbit/">Two poems by Robert Nisbet</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/one-suitcase-short-story-wayne-cresser/">&#8220;One Suitcase&#8221; &#8212; a short story by Wayne Cresser</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/hearing-dizzy-gillespie-dinos-club-st-louis-first-time-poem-alan-yount/">&#8220;Hearing Dizzy Gillespie at Dino&#8217;s Club in St. Louis for the First Time&#8221; &#8211; a poem by Alan Yount</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/art-tatum-52nd-street/">Art Tatum on 52nd Street</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/jazz-history-quiz-104/">Jazz History Quiz #104</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/progress-poem-freddington/">&#8220;Progress&#8221; &#8212; a poem by Freddington</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/short-fiction-contest-winning-story-46-cotton-candy-alto-sax-julie-parks/">Short Fiction Contest-winning story #46 &#8212; &#8220;Cotton Candy on Alto Sax,&#8221; by Julie Parks</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/sings-poem-sabrina-cold-mountain/">&#8220;He Sings&#8221; &#8212; a poem by Sabrina Cold Mountain</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/11/quincy-jones-marketing-jazz-likelihood-success-properly-backed-chimpanzee/">Quincy Jones on the marketing of jazz and the likelihood of success of a &#8220;properly-backed chimpanzee&#8221;</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/remembering-fats-domino/">Remembering Fats Domino</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/acquiring-taste-poem-michael-l-newell/">&#8220;Acquiring Taste&#8221; &#8212; a poem by Michael L. Newell</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/dizzy-100-today/">Dizzy is 100 today</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/moment-time-artie-shaw-roy-eldridge-1944/"><I>A Moment in Time:</I>  Artie Shaw and Roy Eldridge, 1944</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/coldest-winter-night-poem-ed-coletti/">&#8220;Coldest Winter Night&#8221; &#8212; a poem by Ed Coletti</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/great-encounters-50-night-bill-evans-met-woody-herman/">Great Encounters #50  &#8212; The Night Bill Evans met Woody Herman</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/jazz-history-quiz-103/">Jazz History Quiz #103</a>
									</li>
											<li>
					<a href="http://jerryjazzmusician.com/2017/10/monk-100-today/">Monk is 100 today</a>
									</li>
					</ul>
		</li><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michael L. Newell</span> on <a href="http://jerryjazzmusician.com/2018/01/halema-chet-poem-dan-smith/#comment-4644">&#8220;Halima and Chet&#8221; &#8212; a poem by dan smith</a></li><li class="recentcomments"><span class="comment-author-link">susandale</span> on <a href="http://jerryjazzmusician.com/2018/01/halema-chet-poem-dan-smith/#comment-4643">&#8220;Halima and Chet&#8221; &#8212; a poem by dan smith</a></li></ul></li><li id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="http://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><!-- Invalid Facebook Page URL -->                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2018<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jerryjazzmusician.com\/2018\/01\/dylan-byrds-john-coltrane\/":14535};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/01/dylan-byrds-john-coltrane/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"http:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/jerryjazzmusician.com","jquery":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"http:\/\/www.jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6.1'></script>
<script async="async" type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=14535&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.6.1&sig=befeb267d45bae007fd391e461b21474e4fa9719#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=14535&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.6.1&sig=befeb267d45bae007fd391e461b21474e4fa9719#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2018%2F01%2Fdylan-byrds-john-coltrane%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'46234069',post:'14535',tz:'-8',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '14535' ]);
</script>

</body>
</html>