<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    
	<meta charset="UTF-8" />
	
    <link rel="dns-prefetch" href="http://ajax.googleapis.com" />
	
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
        
    <title>&quot;Harry Inspired by the Preservation Hall Jazz Band&quot; - a poem by Michael L. Newell - Jerry Jazz Musician</title>
    
    <meta name="viewport" content="width=device-width" />
    <!--[if IE]><meta http-equiv="imagetoolbar" content="false" /><![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/jerryjazzmusician.com\/","name":"Jerry Jazz Musician","potentialAction":{"@type":"SearchAction","target":"http:\/\/jerryjazzmusician.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jerryjazzmusician.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Feed" href="http://jerryjazzmusician.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jerry Jazz Musician &raquo; Comments Feed" href="http://jerryjazzmusician.com/comments/feed/" />
<link rel='pingback' href='http://jerryjazzmusician.com/xmlrpc.php' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-38873527-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38873527-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-video-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/responsive-video/css/responsive-videos.css?ver=27082012' type='text/css' media='all' />
<link rel='stylesheet' id='droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/css/style.css?ver=4.7.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/jerryjazzmusician.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='http://jerryjazzmusician.com/wp-json/' />
<link rel='shortlink' href='http://wp.me/p37ZAN-3DJ' />
<link rel="alternate" type="application/json+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jerryjazzmusician.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Harry Inspired by the Preservation Hall Jazz Band&#8221; &#8212; a poem by Michael L. Newell" />
<meta property="og:url" content="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" />
<meta property="og:description" content=" 
rattlin&#8217; bones rattlin&#8217; bones just the cost an old man pays
dancin&#8217; round his livin&#8217; room tryin&#8217; to enjoy life alone
but full of zest ripplin&#8217; with vim vigo…" />
<meta property="article:published_time" content="2017-09-28T22:45:47+00:00" />
<meta property="article:modified_time" content="2017-09-28T22:45:47+00:00" />
<meta property="og:site_name" content="Jerry Jazz Musician" />
<meta property="og:image" content="https://www.jerryjazzmusician.com/wp-content/uploads/2017/09/preservation1.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="218" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JerryJazzMusic" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JerryJazzMusic" />

</head>

<body class="post-template-default single single-post postid-13995 single-format-standard singular">

	    <!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
	<![endif]-->
		
	<header id="header-banner" role="banner">
				<hgroup>
			<h1><a href="http://jerryjazzmusician.com/">Jerry Jazz Musician</a></h1>
			<p class="blog-description">Devoted to Jazz and 20th Century America</p>
		</hgroup>
					<div id="header-searchform">
				<form class="searchform" method="get" action="http://jerryjazzmusician.com/" role="search">
					<input type="text" id="s" name="s" value="Search this site &hellip;" onblur="if(this.value=='') this.value='Search this site &hellip;';" onfocus="if(this.value=='Search this site &hellip;') this.value=''; this.select(); return true;"><input id="searchsubmit" type="submit" value="">
				</form>
			</div>
		</header>
	
	<nav id="nav-primary" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://jerryjazzmusician.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="A Moment in Time" href="http://jerryjazzmusician.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-12896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12896"><a href="http://jerryjazzmusician.com/category/features/a-moment-in-time/">A Moment in Time</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12897"><a href="http://jerryjazzmusician.com/category/features/book-excerpts-features/">Book Excerpts</a></li>
	<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="http://jerryjazzmusician.com/category/features/great-encounters-features/">Great Encounters</a></li>
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12898"><a href="http://jerryjazzmusician.com/category/features/liner-notes/">Liner Notes</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="http://jerryjazzmusician.com/category/features/new-orleans-stories-features/">New Orleans Stories</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12900"><a href="http://jerryjazzmusician.com/category/interviews/a-love-supreme/">A Love Supreme</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="http://jerryjazzmusician.com/category/interviews/biographers/">Biographers</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="http://jerryjazzmusician.com/category/interviews/conversations-with-gary-giddins-interviews/">Conversations with Gary Giddins</a></li>
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12903"><a href="http://jerryjazzmusician.com/category/interviews/interview-excerpts/">Interview Excerpts</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26"><a title="Short Fiction" href="http://jerryjazzmusician.com/category/literature/">Literature</a>
<ul class="sub-menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12904"><a href="http://jerryjazzmusician.com/category/literature/jazz-fiction-by-arya-jenkins/">Jazz Fiction by Arya Jenkins</a></li>
	<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12890"><a href="http://jerryjazzmusician.com/category/literature/poetry-literature/">Poetry</a></li>
	<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12891"><a href="http://jerryjazzmusician.com/category/literature/short-fiction-literature/">Short Fiction</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://jerryjazzmusician.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12893"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/">Art Exhibits</a></li>
	<li id="menu-item-12894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12894"><a href="http://jerryjazzmusician.com/category/art/art-exhibits/cover-story-with-paul-morris-art/">Cover Story with Paul Morris</a></li>
	<li id="menu-item-12895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12895"><a href="http://jerryjazzmusician.com/category/art/masters-of-jazz-photography-art/">Masters of Jazz Photography</a></li>
</ul>
</li>
<li id="menu-item-3757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="http://jerryjazzmusician.com/quiz-show/">Jazz History Quiz</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></nav>	
    <div id="main" role="main">
            <section class="content">
                <article id="post-13995" class="post-13995 post type-post status-publish format-standard has-post-thumbnail hentry category-poetry-literature tag-jazz-poetry tag-michael-l-newell tag-poetry tag-preservation-hall-jazz-band">
                    <header class="post-header">
                        
												
						<span class="breadcrumb category-breadcrumb">
						<a href="http://jerryjazzmusician.com/category/literature/">Literature</a> &raquo; Poetry						</span>
						
						<h1 class="post-title"><a href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" rel="bookmark" title="Permanent Link to &#8220;Harry Inspired by the Preservation Hall Jazz Band&#8221; &#8212; a poem by Michael L. Newell">&#8220;Harry Inspired by the Preservation Hall Jazz Band&#8221; &#8212; a poem by Michael L. Newell</a></h1>
						
						<p class="post-meta">
							<span class="post-time"><time datetime="2017-09-28T15:45:47+00:00" pubdate>September 28, 2017</time></span>
							<span class="post-comment-status"> | <a href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/#respond" class="comments-link" >No comments</a></span>
													</p>
                    </header>
                    <p><img class="aligncenter size-full wp-image-13996" src="https://www.jerryjazzmusician.com/wp-content/uploads/2017/09/preservation.jpg" alt="" width="400" height="307" srcset="https://www.jerryjazzmusician.com/wp-content/uploads/2017/09/preservation.jpg 400w, https://www.jerryjazzmusician.com/wp-content/uploads/2017/09/preservation-300x230.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<div> </div>
<div> </div>
<div> </div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3098"><b id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3099"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3439" style="font-size: medium;">HARRY INSPIRED BY THE PRESERVATION HALL JAZZ BAND</span></b></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3101"><span style="font-size: medium;"> </span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3103"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3442" style="font-size: medium;">rattlin&#8217; bones rattlin&#8217; bones just the cost an old man pays</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3104"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3443" style="font-size: medium;">dancin&#8217; round his livin&#8217; room tryin&#8217; to enjoy life alone</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3105"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3444" style="font-size: medium;">but full of zest ripplin&#8217; with vim vigor and hot sauce fuelin&#8217;</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3106"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3445" style="font-size: medium;">feet ziggin&#8217; and zaggin&#8217; the blinds closed to the outside</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3107"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3446" style="font-size: medium;">but inside the old guy bip bop boogies all evenin&#8217;</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3108"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3447" style="font-size: medium;">scat singin&#8217; to old jazz tunes feelin&#8217; in them old bones</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3109"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_3448" style="font-size: medium;">rattle rattle rattle we still got it sing the bones as feet bounce</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3110"><span style="font-size: medium;">flip flop and fly off the wall off the ceiling off the floor</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3111"><span id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502416016565_4268" style="font-size: medium;">into a wild bebopalooza welcome time may be fleetin&#8217;</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3112"><span style="font-size: medium;">but this moment can last forever in its inimitable whirlin&#8217; swirl</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3113"><span style="font-size: medium;">back and forth up and down and when the old dude collapses</span></div>
<div id="m_758803271791455246yiv5102960283yui_3_16_0_ym19_1_1502415601463_3114"><span style="font-size: medium;">on his couch he is laughin&#8217; laughin&#8217; wailin&#8217; like a human trombone</span></div>
<div> </div>
<div> </div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">_____</p>
<p style="text-align: center;"> </p>
<p align="center"><img class="aligncenter size-full wp-image-13893" src="https://www.jerryjazzmusician.com/wp-content/uploads/2017/08/newell.jpg" alt="" width="200" height="258" /></p>
<p align="center"><i>Michael L. Newell is a retired secondary school English/Theatre teacher who has lived one-third of his life abroad on five continents.  He is passionate about a wide range of music, jazz being a particular favorite.  He now lives on the south-central Oregon coast.</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" data-text="&quot;Harry Inspired by the Preservation Hall Jazz Band&quot; -- a poem by Michael L. Newell" data-via="JerryJazzMusic" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F&#038;media=https%3A%2F%2Fwww.jerryjazzmusician.com%2Fwp-content%2Fuploads%2F2017%2F09%2Fpreservation1.jpg&#038;description=%22Harry%20Inspired%20by%20the%20Preservation%20Hall%20Jazz%20Band%22%20--%20a%20poem%20by%20Michael%20L.%20Newell" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F&amp;title=%22Harry%20Inspired%20by%20the%20Preservation%20Hall%20Jazz%20Band%22%20--%20a%20poem%20by%20Michael%20L.%20Newell" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F&name=%22Harry%20Inspired%20by%20the%20Preservation%20Hall%20Jazz%20Band%22%20--%20a%20poem%20by%20Michael%20L.%20Newell" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46234069-13995-59cd8607340d3' data-src='https://widgets.wp.com/likes/#blog_id=46234069&amp;post_id=13995&amp;origin=jerryjazzmusician.com&amp;obj_id=46234069-13995-59cd8607340d3' data-name='like-post-frame-46234069-13995-59cd8607340d3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                    <footer class="post-footer">
                        						<p class="post-meta">
							<span class="post-tags">Tags: <a href="http://jerryjazzmusician.com/tag/jazz-poetry/" rel="tag">jazz poetry</a>, <a href="http://jerryjazzmusician.com/tag/michael-l-newell/" rel="tag">michael l. newell</a>, <a href="http://jerryjazzmusician.com/tag/poetry/" rel="tag">poetry</a>, <a href="http://jerryjazzmusician.com/tag/preservation-hall-jazz-band/" rel="tag">preservation hall jazz band</a></span>
						</p>
                        
                    </footer>
                </article>
            <aside id="comments">
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment on this article <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&#038;postid=13995&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment+on+this+article&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=f751162a9b482195279634688fdd6d8d92909e8d#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

						
				<p><strong>No responses</strong> to &ldquo;&#8220;Harry Inspired by the Preservation Hall Jazz Band&#8221; &#8212; a poem by Michael L. Newell&rdquo;</p>


                        

            </aside>            </section>
            <section id="sidebar-main" class="sidebar" role="complementary">
                <ul>
            <li id="gform_widget-2" class="widget gform_widget"><h3 class="widgettitle">JJM Newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_1_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImJlYzcyZjRmNWQ4YzlkZWUwNmRkYTA1N2ViMzU2YTBjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.jerryjazzmusician.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.jerryjazzmusician.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></li><li id="social_stickers_widget-3" class="widget social_stickers_widget"><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><li id="videosidebar-2" class="widget videosidebar"><h3 class="widgettitle">Today's Video</h3><iframe width='280' height='' src='//www.youtube.com/embed/lM5Cj8yFkOQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">From 1981, Art Blakey and The Jazz Messengers with Wynton Marsalis play 'Fuller Love'</p></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/">&#8220;Harry Inspired by the Preservation Hall Jazz Band&#8221; &#8212; a poem by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/revisiting-interviews-vietnam-war-writers-karl-marlantes-david-maraniss/">Revisiting interviews with Vietnam War writers Karl Marlantes and David Maraniss</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/portugues-astrud-gilberto-poem-ed-coletti/">&#8220;Portugués  (for Astrud Gilberto)&#8221; &#8212; a poem by Ed Coletti</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/deadline-entry-46th-short-fiction-contest-september-30/">Deadline for entry in 46th Short Fiction Contest is September 30</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/james-baldwin-writes-1959-film-porgy-bess/">James Baldwin writes about the 1959 film <I>Porgy and Bess</I></a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/nancy-ostrovsky-performance-artist-inspired-jazz-music/">Nancy Ostrovsky &#8212; performance artist inspired by jazz music</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/jazz-history-quiz-102/">Jazz History Quiz #102</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/new-orleans-life-hurricane-katrina-conversation-transplanted-new-orleans-musicians-mark-diflorio-devin-phillips/">“Up From New Orleans: Life Before, During and After Hurricane Katrina” — A conversation with transplanted New Orleans musicians Mark DiFlorio and Devin Phillips</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/piano-player-poem-michael-keshigian/">&#8220;Piano Player&#8221; &#8212; a poem by Michael Keshigian</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/voodoo-run-short-story-arya-jenkins/">&#8220;Voodoo Run&#8221; &#8212; a short story by Arya Jenkins</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/rusted-wind-chime-poem-naylet-leon/">&#8220;Rusted Wind Chime&#8221; &#8212; a poem by Naylet Leon</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/witnessing-brilliance-cecile-mclorin-salvant/">Witnessing the brilliance of Cecile McLorin Salvant</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/09/brubeck-landscape-poem-michael-l-newell/">&#8220;A Brubeck Landscape&#8221; &#8212; a poem by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/poet-jack-hirschmans-rifficals/">Poet Jack Hirschman&#8217;s &#8220;Rifficals&#8221; and memories of Keystone Korner</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/jazz-dj-remixed-poem-sabrina-cold-mountain/">&#8220;The Jazz DJ (remixed)&#8221; &#8212; a poem by Sabrina Cold Mountain</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/dick-gregory/">Dick Gregory</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/kenny-dorham-bop-royalty-east-austin/">&#8220;Kenny Dorham: Be-Bop royalty from East Austin&#8221;</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/musical-escape-consider-peace-piece/">&#8220;Peace Piece&#8221; &#8212; for musical escape</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/nina-poem-luis-lazaro-tijerina/">&#8220;Nina&#8221; &#8212; a poem by Luis Lazaro Tijerina</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/moment-time-josephine-baker-vienna-1928/"><I>A Moment in Time</I>:  Josephine Baker, Vienna, 1928</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/two-new-poems-michael-l-newell/">Two new poems, by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/08/jazz-history-quiz-101/">Jazz History Quiz #101</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/edit-life-poem-michael-lee-johnson/">&#8220;I Edit my Life&#8221; &#8212; a poem by Michael Lee Johnson</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/cover-stories-paul-morris-vol-22/">&#8220;Cover Stories with Paul Morris,&#8221; Vol. 22</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/liner-notes-cannonball-adderley-quintet-san-francisco-live-jazz-workshop-ralph-j-gleason/">Liner Notes:  <I>The Cannonball Adderley Quintet in San Francisco:  Live at the Jazz Workshop</I> – by Ralph J. Gleason</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/jazz-singer-poem-marc-livanos/">&#8220;The Jazz Singer&#8221; &#8212; a poem by Marc Livanos</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/jaco-japan-poem-cathy-porter/">&#8220;Jaco in Japan&#8221; &#8212; a poem by Cathy Porter</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/short-fiction-contest-winning-story-46-last-stop-louis-armstrong-laura-hawbaker/">Short Fiction Contest winning story #45 — &#8220;Last Stop with Louis Armstrong,&#8221; by Laura Hawbaker</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/jazz-history-quiz-100/">Jazz History Quiz #100</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/update-short-fiction-contest/">Update on the Short Fiction Contest</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/07/junior-mance-trio-63rd-street-theme-poem-michael-l-newell/">&#8220;Junior Mance Trio 63rd Street Theme&#8221; &#8212; a poem by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/pretty-fingers-poem-mike-faran/">&#8220;Pretty Fingers&#8221; &#8212; a poem by Mike Faran</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/tigran-poem-dan-franch/">&#8220;Tigran&#8221; &#8212; a poem by Dan Franch</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/jazz-history-quiz-99/">Jazz History Quiz #99</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/fell-window-poem-chet-baker-alan-yount/">&#8220;When You Fell Out of a Window&#8221; &#8212; a poem (for Chet Baker) by Alan Yount</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/bassist-ron-carters-favorite-recordings/">Bassist Ron Carter&#8217;s favorite recordings</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/runner-poem-john-coltrane-freddington/">&#8220;The Runner&#8221; &#8212; a poem (for John Coltrane) by Freddington</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/good-will-ever-get-short-story-julie-parks/">&#8220;As good as it will ever get&#8221; &#8212; a short story by Julie Parks</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/diddley-bop-bop-poem-michael-l-newell/">&#8220;Diddley-Bop-She-Bop&#8221; &#8212; a poem by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/bring-jazz-poem-erren-kelly/">&#8220;You Bring Out the Jazz in Me&#8221; &#8212; a poem by Erren Kelly</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/billie-became-lady-day/">How Billie became &#8220;Lady Day&#8221;</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/foolish-love-short-story-arya-jenkins/">&#8220;Foolish Love&#8221; &#8212; a short story by Arya Jenkins</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/06/timeline-king-olivers-creole-jazz-band-1917-1923/">Timeline of King Oliver&#8217;s Creole Jazz Band (1917-1923)</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/pardon-my-dust/">&#8220;Pardon my dust&#8221;</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/carl-jung-drumming/">Carl Jung on Drumming</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/excerpt-moment-fireflies-novella-john-mccluskey/">An excerpt from &#8220;A Moment of Fireflies&#8221; &#8212; a novella by John McCluskey</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/two-poems-r-bremner/">Two poems by R. Bremner</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/tashkent-winter-night-poem-michael-l-newell/">&#8220;On a Tashkent Winter Night&#8221; &#8212; a poem by Michael L. Newell</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/full-overnight-two-new-poems-roger-singer/">&#8220;Up and Full&#8221; and &#8220;Overnight&#8221;  &#8212; two new poems by Roger Singer</a>
						</li>
					<li>
				<a href="http://jerryjazzmusician.com/2017/05/deadline-entry-45th-short-fiction-contest-may-31/">Deadline for entry in 45th Short Fiction Contest is May 31</a>
						</li>
				</ul>
		</li>		<li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanjazzmuseum.org/">American Jazz Museum</a></li>
<li><a href="http://www.brainpickings.org/">Brain Pickings</a></li>
<li><a href="https://www.coursera.org/">Coursera</a></li>
<li><a href="http://www.artsjournal.com/rifftides/">Doug Ramsey</a></li>
<li><a href="http://garygiddins.com/">Gary Giddins</a></li>
<li><a href="http://newarkwww.rutgers.edu/IJS/index1.html">Institute of Jazz Studies</a></li>
<li><a href="http://jazzcollector.com/">Jazz Collector</a></li>
<li><a href="http://jazzprofiles.blogspot.com/">Jazz Profiles</a></li>
<li><a href="http://jazzhotbigstep.com/">Jazz Rhythm</a></li>
<li><a href="http://jazzwax.com/">Jazz Wax</a></li>
<li><a href="http://www.litkicks.com/">Literary Kicks</a></li>
<li><a href="http://londonjazzcollector.wordpress.com/">London Jazz Collector</a></li>
<li><a href="http://www.louisarmstronghouse.org/">Louis Armstrong House Museum</a></li>
<li><a href="http://www.mosaicrecords.com/">Mosaic Records</a></li>
<li><a href="http://www.pdxjazz.com">PDX Jazz</a></li>
<li><a href="http://www.artsjournal.com/aboutlastnight/">Terry Teachout</a></li>

	</ul>
</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JerryJazzMusician/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JerryJazzMusician/"><a href="https://www.facebook.com/JerryJazzMusician/"></a></blockquote></div>
		</div>
		</li><li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ROB W</span> on <a href="http://jerryjazzmusician.com/2005/04/great-encounters-16-when-drummer-joe-morello-joined-the-dave-brubeck-quartet/#comment-4567">Great Encounters #16: When drummer Joe Morello joined the Dave Brubeck Quartet</a></li></ul></li>
                </ul>
            </section>
	</div> <!-- end of #main -->
	
		
	<footer id="footer-site">
		<div class="fgroup">		                    <section id="sidebar-footer" class="sidebar">
                <ul>
                    <li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Company</h3><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-1431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1431"><a href="http://jerryjazzmusician.com/about/">About</a></li>
</ul></div></li><li id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Topics</h3><div class="menu-footer-menu-topics-container"><ul id="menu-footer-menu-topics" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="http://jerryjazzmusician.com/category/features/">Features</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="http://jerryjazzmusician.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1435"><a href="http://jerryjazzmusician.com/category/literature/">Literature</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://jerryjazzmusician.com/category/art/">Art</a></li>
<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="http://jerryjazzmusician.com/quiz-show/">Quiz Show</a></li>
</ul></div></li><li id="social_stickers_widget-2" class="widget social_stickers_widget"><h3 class="widgettitle">Follow</h3><a href="http://facebook.com/JerryJazzMusician" target="_blank" title="Facebook"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="32" height="32" /></a> <a href="http://twitter.com/JerryJazzMusic" target="_blank" title="Twitter"><img src="http://www.jerryjazzmusician.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="32" height="32" /></a> </li><!-- Invalid Facebook Page URL -->                </ul>
            </section>
        		<section id="site-info">		<p class="site-copyright">&copy; 2012 &ndash; 2017<br />Jerry Jazz Musician.<br />All rights reserved.</p>
			<p class="site-credit">Site by<br /><a href="http://jupiterwise.com">Jupiterwise Design</a>.</p>
	</section></div>	</footer>
	
	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jerryjazzmusician.com\/2017\/09\/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell\/":13995};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/09/harry-inspired-preservation-hall-jazz-band-poem-michael-l-newell/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var noctilucentVars = {"ajax":"http:\/\/jerryjazzmusician.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/jerryjazzmusician.com","jquery":"http:\/\/jerryjazzmusician.com\/wp-includes\/js\/jquery\/jquery.js","stylesheet":"http:\/\/www.jerryjazzmusician.com\/wp-content\/themes\/jerryjazz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/noctilucent/js/plugins.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/themes/jerryjazz/js/main.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jerryjazzmusician.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=13995&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.3&sig=f751162a9b482195279634688fdd6d8d92909e8d#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=46234069&postid=13995&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Comment+on+this+article&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.3&sig=f751162a9b482195279634688fdd6d8d92909e8d#parent=http%3A%2F%2Fjerryjazzmusician.com%2F2017%2F09%2Fharry-inspired-preservation-hall-jazz-band-poem-michael-l-newell%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'46234069',post:'13995',tz:'-7',srv:'jerryjazzmusician.com'} ]);
	_stq.push([ 'clickTrackerInit', '46234069', '13995' ]);
</script>

</body>
</html>